<!DOCTYPE html><html lang="en-us" data-reactroot=""><head><meta name="google-site-verification" content="P13oAn8o8LB6FVCJWKsHWXvxfbR-SJrmvox6EgULpUs"/><meta name="ir-site-verification-token" value="-1270174611"/><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0,maximum-scale=10.0"/><meta charSet="utf-8"/><meta name="ROBOTS" content="INDEX, FOLLOW"/><title>The Biden Campaign Memes to Attract Suburban White Women </title><link rel="shortcut icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/ehbmzuinyzavecldswjt.png"/><link rel="apple-touch-icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/ehbmzuinyzavecldswjt.png"/><meta name="msapplication-square70x70logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/ehbmzuinyzavecldswjt.png"/><meta name="msapplication-square150x150logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/ehbmzuinyzavecldswjt.png"/><link rel="preload" href="https://cdn.digitru.st/prod/1/digitrust.min.js" as="script"/><link rel="dns-prefetch" href="//kinja.com"/><link rel="dns-prefetch" href="//i.kinja-img.com"/><link rel="dns-prefetch" href="//x.kinja-static.com"/><link rel="dns-prefetch" href="//f.kinja-static.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/><link rel="dns-prefetch" href="//beacon.krxd.net"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="//adservice.google.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="https://ir-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="https://fls-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="//imasdk.googleapis.com"/><link rel="dns-prefetch" href="//tps10232.doubleverify.com"/><link rel="dns-prefetch" href="//pixel.mtrcs.samba.tv"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="preconnect" href="https://i.kinja-img.com"/><link rel="preconnect" href="//x.kinja-static.com"/><link rel="preconnect" href="//f.kinja-static.com" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/elizabeth-serif/elizabethserif-light-webfont.woff2?09162015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/elizabeth-serif/elizabethserif-lightitalic-webfont.woff2?09162015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/elizabeth-serif/elizabethserif-bold-webfont.woff2?09162015" as="font" type="font/woff2" crossorigin=""/><link rel="alternate" type="application/rss+xml" title="The Slot - All stories" href="https://theslot.jezebel.com/rss"/><meta name="keywords" content="joe biden, 2020 election, memes, viral, The Slot"/><meta name="news_keywords" content="joe biden, 2020 election, memes, viral, The Slot"/><meta name="twitter:url" content="https://theslot.jezebel.com/the-biden-campaign-tries-to-meme-into-the-hearts-of-the-1843241217"/><link rel="canonical" href="https://theslot.jezebel.com/the-biden-campaign-tries-to-meme-into-the-hearts-of-the-1843241217"/><link rel="amphtml" href="https://theslot.jezebel.com/the-biden-campaign-tries-to-meme-into-the-hearts-of-the-1843241217/amp"/><meta name="description" content="Former Vice President Joe Biden, the presumptive Democratic nominee, has a problem–and no, it’s not just the sexual assault allegation looming over his campaign. Biden has another problem: His digital strategists are struggling to make Biden into shareable content, now that covid-19 has forced the Biden camp to abandon traditional outreach strategies and rely largely on the internet to appeal to voters. Politico reports that the Biden campaign is trying to boost Biden’s online presence, but it appears that capitalizing on Biden’s love of ice cream or his affinity for aviator glasses just isn’t cutting it; 2008 called, it wants its memes back."/><meta property="og:title" content="The Biden Campaign Tries to Meme Into the Hearts of the Suburban &#x27;Empathy Moms&#x27;"/><meta property="og:type" content="article"/><meta name="author" content=""/><meta property="og:url" content="https://theslot.jezebel.com/the-biden-campaign-tries-to-meme-into-the-hearts-of-the-1843241217"/><meta property="og:description" content="Former Vice President Joe Biden, the presumptive Democratic nominee, has a problem–and no, it’s not just the sexual assault allegation looming over his campaign. Biden has another problem: His digital strategists are struggling to make Biden into shareable content, now that covid-19 has forced the Biden camp to abandon traditional outreach strategies and rely largely on the internet to appeal to voters. Politico reports that the Biden campaign is trying to boost Biden’s online presence, but it appears that capitalizing on Biden’s love of ice cream or his affinity for aviator glasses just isn’t cutting it; 2008 called, it wants its memes back."/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="The Slot"/><meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/lr6zk9cvjrloxiyddgnc.jpg"/><meta property="fb:app_id" content="40338819712"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@jezebel"/><meta name="twitter:title" content="The Biden Campaign Tries to Meme Into the Hearts of the Suburban &#x27;Empathy Moms&#x27;"/><meta name="twitter:description" content="Former Vice President Joe Biden, the presumptive Democratic nominee, has a problem–and no, it’s not just the sexual assault allegation looming over his campaign. Biden has another problem: His digital strategists are struggling to make Biden into shareable content, now that covid-19 has forced the Biden camp to abandon traditional outreach strategies and rely largely on the internet to appeal to voters. Politico reports that the Biden campaign is trying to boost Biden’s online presence, but it appears that capitalizing on Biden’s love of ice cream or his affinity for aviator glasses just isn’t cutting it; 2008 called, it wants its memes back."/><meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/lr6zk9cvjrloxiyddgnc.jpg"/><script async="">
						window.advBidxc = window.advBidxc || {};
						window.advBidxc.exec = window.advBidxc.exec || [];
						window.advBidxc.customerId = "8CUL2TG3D";
						window.advBidxc.domain = window.location.hostname;
						window.advBidxc.version = 5.1;
						window.advBidxc.startTime = new Date().getTime();
						(function(d) {
							var e = d.createElement('script');
							e.src = 'https://hbx.media.net/bidexchange.js?cid='+ window.advBidxc.customerId +'&version='+window.advBidxc.version+'&dn='+ window.advBidxc.domain;
							e.async = true;
							d.getElementsByTagName("head")[0].appendChild(e);
						}(document));
					</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="">
						window.googletag = window.googletag || {};
						window.googletag.cmd = window.googletag.cmd || [];
					</script><script type="text/javascript">
					// GDPR
					(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__cmpLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__cmpLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __cmp.a = __cmp.a || []; if (!a.length) { return __cmp.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __cmp.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__cmp(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __cmp !== "function") { c.__cmp = p; __cmp.msgHandler = l; c.addEventListener("message", l, false) } })();
				</script><script type="text/javascript">
					// CCPA
					(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
				</script><script>
					window._sp_ = {
						config: {
							mmsDomain: "https://message1195.sp-prod.net",
							cmpOrigin: "https://sourcepoint.mgr.consensu.org",
							accountId: "1195",
							events: {
								onMessageReceiveData: function (data) {
									if(data && data.msg_id>0){
										if(data.message_url.indexOf("https://ccpa-notice.sp-prod.net")>-1){
											window.__consent__ = 'CCPA'
										}
										if(data.message_url.indexOf("https://notice.sp-prod.net")>-1) {
											window.__consent__ = 'GDPR';
											// Notifying Media.net header bidder to apply user consent
											if (window.advBidxc) {
												try {
													__cmp('getConsentData', null, function(result) {
														if (result) {
															window.advBidxc.exec.push(function(){
																window.advBidxc.setGDPRApplicable(result.gdprApplies);
																window.advBidxc.setGDPRConsent(result.consentData);
															});
														}
													});
												} catch(e) {}
											}
										}
									}
								}
							}
						}
					}
					window._sp_ccpa = {
						config: {
							mmsDomain: "https://message1195.sp-prod.net",
							ccpaOrigin: "https://ccpa-service.sp-prod.net",
							accountId: "1195",
							getDnsMsgMms: true,
							alwaysDisplayDns: false,
							events: {
								onMessageReceiveData: function (data) {
									if(data && data.msg_id>0){
										if(data.message_url.indexOf("https://ccpa-notice.sp-prod.net")>-1){
											window.__consent__ = 'CCPA'
										}
										if(data.message_url.indexOf("https://notice.sp-prod.net")>-1) {
											window.__consent__ = 'GDPR'
										}
									}
								}
							}
						}
					}
				</script><script async="" src="https://dialogue.sp-prod.net/messagingWithoutDetection.js"></script><script async="" src="https://ccpa.sp-prod.net/ccpa.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adManager~ads.2d79928e5945e5e8f867.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager~ads~errorPage~experiments~featuredPermalinkPage~permalinkPage~permalinkPageIdle~profilePag~5cd36360.d6843de427e06b0a3208.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager~ads~errorPage~featuredPermalinkPage~permalinkPage~permalinkPageIdle~profilePage~searchPage~eddff6ed.bceab0b506906886d996.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager~ads.53171774a2f44b9912ae.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adEditor~ads~categoryPage~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontP~31261492.3f2cf66f84630fbdef38.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adEditorComponent~ads~categoryPage~curatedHomepage~featuredPermalinkPage~frontPage~hamburger~c0f72ac9.4c386f9f1c02e8c12a86.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~ads~featuredPermalinkPage~frontPage~outstreamNativeView~permalinkPage~slideshowPermalinkPage~9f793206.9a90f7a24716123f5dfa.js"></script><script>
				window._fasttokenPerformanceMark = 'frontend.layout.header.user_token_fast';
				window._user = new Promise((resolve, reject) => {
					window._fasttoken = function (response) {
						if (window.performance) {
							window.performance.mark(window._fasttokenPerformanceMark);
						}
						if (response && response.meta &&response.meta.status === 200) {
							resolve(response.data);
						} else {
							reject(response ? response.meta : '');
						}
					};
				});
			</script><script src="https://kinja.com/api/profile/accountwithtoken?jsonp=_fasttoken&amp;newFollows=true" defer=""></script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script><script>
							window.blockthrough = window.blockthrough || { aa_detect_cmd: [] };
						</script><style>.tp-iframe-wrapper{position:relative!important;}</style><script async="" src="https://cdn.digitru.st/prod/1/digitrust.min.js"></script><script>
				window.cnxps = {};
				window.cnxps.cmd = [];
			</script><script>
				window.pbjs = window.pbjs || {};
				window.pbjs.cmd = window.pbjs.cmd || [];
				async function getUserStatus() {
					const { accountState } = await window._user;
					return (accountState || {}).id;
				}
				window.pbjs.cmd.push(() => {
					getUserStatus().then(value => {
						const userIds = window.pbjs.getConfig('userSync').userIds;
						const britePoolId = userIds && userIds.find(uId => uId.name === 'britepoolId');
						if (britePoolId && britePoolId.params && value) {
							britePoolId.params.ppid = value;
						}
					});
				});
			</script><style data-styled="zVObM hVJsES hyLaMq cxfwkg fwjlmD fPqcTm gGLRkb wuXwZ  eEfHTJ jtsorg FAbpt hpystM fIkFEM fvXbAy ykhdM fPlCjx jRvBRt rzxbx drjMvK ktUvUy dYnhdn glYugt hnnHCs iSaTEN hPYmE fLPmpu dsnzGZ bpxKwm gDygXT cZBgrX dDPvIV falNPB cFfYvh gnNrEV fxdEhM iAehoa gAsLWh bHuckL iiXgGw jgwIY jgDATB eSuPFB bYlXTp jgysUY jOQyEj jZQBpt jqrcoL irMuRt dLONoQ kwUvxw cjbzCR fLwIBi icfmop enFBrX hebJFs jNiKtz ktESSG ehkuKX etpvfO eFcvZm gVWJry gtgww fVlnpj cclgoe jIBiCM dXPirX XVppW bEUjwS kHCVke ldeICr eNdIIE kOFjhT esIpx bspgcg kFeogc bUDpTX fwSvTs gIjPOj izUYtn dsTWpc cLsyOJ ixUPOi iaPcjQ kBeEqh gOGycY wcAhP knZcug eagNII defoG fWhkEE glBtZI jyjbTH kUfXGZ busDXq HAzdE cqtDtB ktBPdN gdELAJ lfhhVO IlJtO hsHOvq bbQHny dEYXIJ ldgdGx liJCYV hbcmGw yjpVX iimSGa ezwLgJ jLgjau jpbKEQ fmiFaO dubGnk kyKjbV lkqtha grWrOW bNRtrM eJinCt kzkhwW dNAgCv fhmHGL hCitnH MWIGZ fVjjcw dLRHcI hICZjh fplIMg OMwVz foLDPX gpwIdA gqhndK jBsDWZ frTClM jzcQTJ cWiYXU blgiqp kivedT gfolHV dUoECc hUFSvg iJyiXs fbAnrV hJpRRP hFUXcT liWXlp iXYVqp eZvXLs eblHLt dciqNP gOxwXY bJUMIb ciBKcm etfWWT cVfEGs jdIVZt kvyumD hepDvs yLgPx hHYFwB hByOxy PxYGX ilmobx isgGDj cBwHgw qrjhd kwEdzC eajABQ kQsrwX ccAJCg sHsHa jZyWXs fwDNjy egRxyu hehbLM fbNnTF hPQZPo kSfANG nBxoz hjalAF bzrPWe fUHkUY iaHIzx kEVPaO hCHPVz leoIYs BFmPG eOmEvw kXLoyx dHZwOk iHpzjB" data-styled-version="4.3.2">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</style><style data-styled="gTwDaX dNuRBx" data-styled-version="4.3.2">
/* sc-component-id: sc-keyframes-gTwDaX */
@-webkit-keyframes gTwDaX{from{-webkit-transform:translateX(-100%);-ms-transform:translateX(-100%);transform:translateX(-100%);}to{-webkit-transform:translateX(0);-ms-transform:translateX(0);transform:translateX(0);}} @keyframes gTwDaX{from{-webkit-transform:translateX(-100%);-ms-transform:translateX(-100%);transform:translateX(-100%);}to{-webkit-transform:translateX(0);-ms-transform:translateX(0);transform:translateX(0);}}
/* sc-component-id: sc-keyframes-dNuRBx */
@-webkit-keyframes dNuRBx{0%,80%,100%{-webkit-transform:scale(0.8);-ms-transform:scale(0.8);transform:scale(0.8);}40%{-webkit-transform:scale(1);-ms-transform:scale(1);transform:scale(1);}} @keyframes dNuRBx{0%,80%,100%{-webkit-transform:scale(0.8);-ms-transform:scale(0.8);transform:scale(0.8);}40%{-webkit-transform:scale(1);-ms-transform:scale(1);transform:scale(1);}}</style><style>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</style></head><body class="theslot blog-group-jezebel blog-recirc-group-fmgNonSatire permalink en-US f_ad_mobile_after_first_on f_ad_script_in_head_on f_ad_timeout_amazon_on f_ad_timeout_failsafe_on f_ad_timeout_prebid_on f_adx_permalink_text_on f_amazon_aps_tag_on f_amazon_right_rail_on f_amazon_wait_for_bids_on f_amp_commerce_inset_on f_amp_skimlinks_on f_analyticstracking_on f_blockthrough_on f_britepool_identity_on f_bucketcookies_on f_chartbeat_video_on f_comment_nofollow_on f_commerce_button_inset_on f_commerce_permalink_module_on f_concurrent_editing_on f_connatix_on f_curated_big_story_settings_on f_curation_on_storytype_on f_curation_toggle_on f_custom_header_on f_custom_kinja_standalone_on f_devcon_script_on f_disable_skimlinks_on f_disallow_api_on f_dynamic_ads_in_ads_bundle_on f_enable_bouncex_on f_enable_html_sitemap_on f_experimental_scores_on f_featured_video_toolbar_on f_filter_old_articles_on f_fun_errorpages_on f_header_anchor_tags_on f_header_simple_render_on f_hide_ellipsis_on f_images_intersect_on f_improved_comment_loading_on f_infinite_promotion_on f_infinite_scroll_on f_kinja3_cards_phase2_on f_kinja3_cards_phase2_avatars_on f_kinja3_cards_phase3_on f_kinja_video_page_on f_large_commerce_rail_on f_legacy_embiggen_on f_load_dfp_statically_on f_magma_permalink_video_truncation_on f_magma_second_scroll_on f_magma_splashy_ad_logic_change_on f_medianet_headerbidding_on f_medianet_headerbidding_amp_on f_meta_first_on f_mobile_commerce_inset_on f_more_from_chartbeat_on f_native_recirc_magma_rendered_on f_native_sidebar_magma_rendered_on f_native_stream_magma_rendered_phase_2_on f_native_stream_magma_rendered_phase_3_with_excerpts_on f_new_static_stream_header_on f_permalink_subscription_on f_piano_prod_on f_post_versioning_on f_prebid_on f_prebid_video_on f_prebid_video_enable_spotx_on f_pure_save_button_on f_recent_video_instream_on f_recirc_sidebar_on f_restore_images_on f_scroll_vendor_on f_shop_button_on f_shortpost_nofollow_on f_sidebar_ad_whitespace_on f_simple_image_lazyload_on f_simplereach_ad_tag_on f_simplereach_expanded_on f_slideshow_on f_smartcrop_on f_sourcepoint_ccpa_on f_storytype_boilerplate_on f_subscription_module_amp_on f_subscription_module_applenews_on f_theonion_podcast_player_on f_use_ad_manager_on f_video_lazy_load_on f_video_upload_captions_on  blog-group-jezebel"><div id="splashy-ad-container-top" class="splashy-ad-container no-overflow" style="display:none"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHY_TOP ad-splashy-top" data-ad-unit="SPLASHY_TOP" data-targeting="{&quot;pos&quot;:&quot;splashytop&quot;}"></div></div><div id="trackers"></div><div><div class="js_mobile-nav"></div><div class="js_topbar sc-17y8tyw-0 zVObM"><div class="vuc0jk-0 hVJsES"><ul class="vuc0jk-1 hyLaMq"><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;avclub.com&quot;,{&quot;metric20&quot;:1}]]" href="//avclub.com">The A.V. Club</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;deadspin.com&quot;,{&quot;metric20&quot;:1}]]" href="//deadspin.com">Deadspin</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;gizmodo.com&quot;,{&quot;metric20&quot;:1}]]" href="//gizmodo.com">Gizmodo</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jalopnik.com&quot;,{&quot;metric20&quot;:1}]]" href="//jalopnik.com">Jalopnik</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jezebel.com&quot;,{&quot;metric20&quot;:1}]]" href="//jezebel.com">Jezebel</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;kotaku.com&quot;,{&quot;metric20&quot;:1}]]" href="//kotaku.com">Kotaku</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;lifehacker.com&quot;,{&quot;metric20&quot;:1}]]" href="//lifehacker.com">Lifehacker</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theroot.com&quot;,{&quot;metric20&quot;:1}]]" href="//theroot.com">The Root</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;thetakeout.com&quot;,{&quot;metric20&quot;:1}]]" href="//thetakeout.com">The Takeout</a></li><li class="vuc0jk-3 fPqcTm"></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theonion.com&quot;,{&quot;metric20&quot;:1}]]" href="//theonion.com">The Onion</a></li><li class="vuc0jk-3 fPqcTm"></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theinventory.com&quot;,{&quot;metric20&quot;:1}]]" href="//theinventory.com">The Inventory</a></li></ul></div></div><span class="overhang-wrapper sc-101yw2y-5 gGLRkb"><div class="js_header"><div class="js_header-container sc-1f6xobn-11 wuXwZ"><div class="js_global-nav sc-1f6xobn-10 eEfHTJ"><div class="sc-1f6xobn-9 FAbpt"><div class="sc-1f6xobn-0 hpystM"><div class="sc-1f6xobn-15 fvXbAy"><a href="//jezebel.com" title="Jezebel" class="sc-8vrmk6-0 fPlCjx"><div class="sc-2d8w30-0 jRvBRt"><div class="jezebel sc-2d8w30-1 drjMvK"><svg xmlns="http://www.w3.org/2000/svg" width="206" height="48" aria-label="Jezebel logo" viewBox="0 0 206 48"><path fill="#EC1238" fill-rule="evenodd" d="M1.66 0H13v30.8c0 3.93-3.33 10.38-7.46 13.3A17.73 17.73 0 0 1 0 47l.01-2.4c1.13-1.12 1.65-4.36 1.65-6.92V0zm18.35 0h23.47v9.07H31.3v3.45h11.88v6.65H31.3v3.71H44V32H20V0zm31.77 0h27.6c.03 1.4.07 6.84.07 6.84L67.1 23H80v9H51l.08-6.75L63.55 9.17H51.78V0zM181 0h11.08l.05 22.76 13.87-.04V32h-25V0zm-64 0h11.02c2.27 0 3.88-.01 5.75.22 2.37.3 5.24 2 6.55 3.34.9.92 2.59 3.48 2.32 5.72-.19 1.67-.83 3.75-3.26 6.01 4.56 2.65 4.62 6.89 4.62 6.82 0 7.59-7.12 9.83-10.86 9.83-3.9 0-16.12.06-16.12.06L117 0zm13.56 8a2.35 2.35 0 0 1 2.44 2.35c-.06 1.2-.3 2.13-1.25 2.43-.48.32-2 .2-2.75.18V8l1.56-.01zm-.17 10.03c2.01 0 3.61.94 3.61 2 0 2.9-1.6 2.97-5 2.97v-5c.51 0 .97.03 1.4.03zM86 0h23.48v9.07H97.3v3.45h11.88v6.65H97.3v3.71H110V32H86V0zm64 0h23.48v9.07H161.3v3.45h11.88v6.65H161.3v3.71H174V32h-24V0z"></path></svg></div></div></a><div class="sc-1f6xobn-16 ktUvUy">A Supposedly Feminist Website</div></div><div class="sc-1f6xobn-17 dYnhdn"><a href="/search" class="sc-1f6xobn-1 sc-1f6xobn-6 hnnHCs"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><a href="https://store.jezebel.com" target="_blank" data-ga="[[&quot;Sub navigation&quot;, &quot;Shop button click&quot;]]" class="sc-1f6xobn-1 js_header-shop show sc-1f6xobn-3 hPYmE"><span class="iyvn34-1 fLPmpu"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Cart icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.5 2c.16 0 .3.07.4.2l.05.08L3.8 4h13.7a.5.5 0 0 1 .5.58l-.03.08-2 6a.5.5 0 0 1-.38.33l-.09.01H4.82l.12 1h8.56a.5.5 0 0 1 .17.03 2 2 0 1 1-1.4.97H8.73a2 2 0 1 1-3.46 0H4.5a.5.5 0 0 1-.48-.36L4 12.56l-.99-7.91L2.2 3H.5a.5.5 0 0 1-.5-.41V2.5A.5.5 0 0 1 .41 2H2.5zM14 13a1 1 0 1 0 0 2 1 1 0 0 0 0-2zm-7 0a1 1 0 1 0 0 2 1 1 0 0 0 0-2zm-2.3-3h10.44l1.66-5H4.07l.62 5z"></path></svg></span></span><span class="sc-1f6xobn-4 dsnzGZ">Shop</span></a><a href="/newsletter" target="_blank" data-ga="[[&quot;Sub navigation&quot;, &quot;Subscribe button click&quot;]]" class="sc-1f6xobn-1 sc-1f6xobn-3 js_header-newsletter sc-1f6xobn-5 bpxKwm"><span class="iyvn34-1 fLPmpu"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span><span class="sc-1f6xobn-4 dsnzGZ">Subscribe</span></a><div class="js_user-button"><div class="sc-1il3uru-2 gDygXT"><a class="js_header-userbutton"><span class="sc-1il3uru-3 cZBgrX"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg></span></span></a></div></div><a class="sc-1f6xobn-1 js_mobile-header-link sc-1f6xobn-2 dDPvIV"><span class="icon-close iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></span><span class="icon-hamburger iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div><nav class="dfwuc8-1 falNPB"><a data-key="latest" href="//jezebel.com/" class="dfwuc8-0 gnNrEV"><span>Latest</span></a><a data-tagcanonical="features" data-index="1" href="/c/features" class="dfwuc8-0 gnNrEV"><span>Features</span></a><a data-blogid="1633941729" data-index="2" href="https://themuse.jezebel.com" class="dfwuc8-0 gnNrEV"><span>The Muse</span></a><a data-blogid="1634876795" data-index="3" href="https://theslot.jezebel.com" class="dfwuc8-0 fxdEhM"><span>The Slot</span></a><a data-blogid="1634006394" data-index="4" href="https://theattic.jezebel.com" class="dfwuc8-0 gnNrEV"><span>The Attic</span></a><a data-tagcanonical="barf-bag" data-index="5" href="/c/barf-bag" class="dfwuc8-0 gnNrEV"><span>Barf Bag</span></a><a data-tagcanonical="dirt-bag" data-index="6" href="/c/dirt-bag" class="dfwuc8-0 gnNrEV"><span>Dirt Bag</span></a><a data-tagcanonical="video" data-index="7" href="/c/video" class="dfwuc8-0 gnNrEV"><span>Video</span></a></nav><div class="wz9htl-0 bHuckL">A Supposedly Feminist Website</div></div><div class="header-bar"></div></div><div class="js_header-disable-overlay sc-1f6xobn-18 iiXgGw"></div><div class="js_hamburger-menu-container"></div><div class="js_scrollback-nav sc-1f6xobn-19 jgwIY"><div class="sc-1f6xobn-10 jtsorg"><div class="sc-1f6xobn-0 fIkFEM"><div class="sc-1f6xobn-15 ykhdM"><a href="//jezebel.com" title="Jezebel" class="sc-8vrmk6-0 fPlCjx"><div class="sc-2d8w30-0 jRvBRt"><div class="jezebel sc-2d8w30-1 drjMvK"><svg xmlns="http://www.w3.org/2000/svg" width="206" height="48" aria-label="Jezebel logo" viewBox="0 0 206 48"><path fill="#EC1238" fill-rule="evenodd" d="M1.66 0H13v30.8c0 3.93-3.33 10.38-7.46 13.3A17.73 17.73 0 0 1 0 47l.01-2.4c1.13-1.12 1.65-4.36 1.65-6.92V0zm18.35 0h23.47v9.07H31.3v3.45h11.88v6.65H31.3v3.71H44V32H20V0zm31.77 0h27.6c.03 1.4.07 6.84.07 6.84L67.1 23H80v9H51l.08-6.75L63.55 9.17H51.78V0zM181 0h11.08l.05 22.76 13.87-.04V32h-25V0zm-64 0h11.02c2.27 0 3.88-.01 5.75.22 2.37.3 5.24 2 6.55 3.34.9.92 2.59 3.48 2.32 5.72-.19 1.67-.83 3.75-3.26 6.01 4.56 2.65 4.62 6.89 4.62 6.82 0 7.59-7.12 9.83-10.86 9.83-3.9 0-16.12.06-16.12.06L117 0zm13.56 8a2.35 2.35 0 0 1 2.44 2.35c-.06 1.2-.3 2.13-1.25 2.43-.48.32-2 .2-2.75.18V8l1.56-.01zm-.17 10.03c2.01 0 3.61.94 3.61 2 0 2.9-1.6 2.97-5 2.97v-5c.51 0 .97.03 1.4.03zM86 0h23.48v9.07H97.3v3.45h11.88v6.65H97.3v3.71H110V32H86V0zm64 0h23.48v9.07H161.3v3.45h11.88v6.65H161.3v3.71H174V32h-24V0z"></path></svg></div></div></a></div><nav class="dfwuc8-1 cFfYvh"><div class="dfwuc8-2 jgDATB"></div><a data-key="latest" href="//jezebel.com/" class="dfwuc8-0 iAehoa"><span>Latest</span></a><a data-tagcanonical="features" data-index="1" href="/c/features" class="dfwuc8-0 iAehoa"><span>Features</span></a><a data-blogid="1633941729" data-index="2" href="https://themuse.jezebel.com" class="dfwuc8-0 iAehoa"><span>The Muse</span></a><a data-blogid="1634876795" data-index="3" href="https://theslot.jezebel.com" class="dfwuc8-0 gAsLWh"><span>The Slot</span></a><a data-blogid="1634006394" data-index="4" href="https://theattic.jezebel.com" class="dfwuc8-0 iAehoa"><span>The Attic</span></a><a data-tagcanonical="barf-bag" data-index="5" href="/c/barf-bag" class="dfwuc8-0 iAehoa"><span>Barf Bag</span></a><a data-tagcanonical="dirt-bag" data-index="6" href="/c/dirt-bag" class="dfwuc8-0 iAehoa"><span>Dirt Bag</span></a><a data-tagcanonical="video" data-index="7" href="/c/video" class="dfwuc8-0 iAehoa"><span>Video</span></a></nav><div class="sc-1f6xobn-17 glYugt"><a href="/search" class="sc-1f6xobn-1 sc-1f6xobn-6 hnnHCs"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><div class="js_user-button"><div class="sc-1il3uru-2 gDygXT"><a class="js_header-userbutton"><span class="sc-1il3uru-3 cZBgrX"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg></span></span></a></div></div><a class="sc-1f6xobn-1 js_mobile-header-link sc-1f6xobn-2 dDPvIV"><span class="icon-close iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></span><span class="icon-hamburger iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div></div></div></div></div><div class="initWrappers sc-101yw2y-0 eSuPFB"><span class="js_custom-header-toolbar-container sc-101yw2y-2 bYlXTp"></span><span class="js_curation-toolbar-container sc-101yw2y-1 jgysUY"></span></div><span class="js_curation-editor-container sc-101yw2y-1 jgysUY"></span></span><div class="js_sticky-top-ad sc-101yw2y-6 jOQyEj"><div class="sc-1jotqfp-0 sc-1jotqfp-2 jZQBpt"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-TOP_BANNER ad-top-banner" data-ad-unit="TOP_BANNER" data-targeting="{&quot;pos&quot;:&quot;top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a5c7d-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-top-banner"></span></div></div></div><div class="sc-157agsr-1 sc-157agsr-2 jqrcoL"><div class="js_privacy_policy"></div><div class="sc-1lmpmkf-1 irMuRt"><header class="sc-1efpnfq-1 dLONoQ"><h1 class="sc-1efpnfq-0 kwUvxw"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - post header&quot;,&quot;standard&quot;]]" href="https://theslot.jezebel.com/the-biden-campaign-tries-to-meme-into-the-hearts-of-the-1843241217">The Biden Campaign Tries to Meme Into the Hearts of the Suburban 'Empathy Moms'</a></h1></header></div></div><div class="sc-157agsr-0 cjbzCR"><aside class="ynugv2-2 fLwIBi"><div class="sc-101yw2y-4 icfmop"><div class="sc-101yw2y-7 enFBrX"><div class="ynugv2-1 hebJFs"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_TOP ad-left-top" data-ad-unit="LEFT_TOP" data-targeting="{&quot;pos&quot;:&quot;left_top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a73ac-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-top"></span></div></div></div><div id="sidebar_wrapper" class="ynugv2-3 jNiKtz"><div class="js_sidebar_sticky_container sc-1ez0oyg-0 ktESSG"><div class="sc-1ez0oyg-1 etpvfO"><div><div class="js_sidebar-edit-video ynugv2-0 eFcvZm"><div class="instream-native-video instream-permalink instream-native-video--desktop bxm4mm-0 gtgww"></div></div><div id="trending_wrapper" class="ynugv2-0 gVWJry"><div id="trending-module" class="i2qujp-3 fVlnpj"><header><h2><strong>You</strong> may also like</h2></header><div class="trending-reel i2qujp-2 cclgoe"><div class="sc-1m3f1n9-0 jIBiCM"><a class="thumbnail active sc-1m3f1n9-1 dXPirX js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position 1&quot;,&quot;https://themuse.jezebel.com/ryan-murphys-hollywood-rewrites-the-past-to-fit-the-pre-1843226767&quot;,{&quot;metric16&quot;:1}]]" data-index="0" href="https://themuse.jezebel.com/ryan-murphys-hollywood-rewrites-the-past-to-fit-the-pre-1843226767"><div class="js_lazy-image ejta2c-0 kHCVke"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Ryan Murphy&#x27;s &lt;i&gt;Hollywood &lt;/i&gt;Rewrites the Past to Fit the Present" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/x6w7tacnzdhgfjn6scdt.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/x6w7tacnzdhgfjn6scdt.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/x6w7tacnzdhgfjn6scdt.jpg 80w" aria-label="Ryan Murphy&#x27;s &lt;i&gt;Hollywood &lt;/i&gt;Rewrites the Past to Fit the Present" draggable="auto" data-chomp-id="x6w7tacnzdhgfjn6scdt" data-format="jpg" data-alt="Ryan Murphy&#x27;s &lt;i&gt;Hollywood &lt;/i&gt;Rewrites the Past to Fit the Present" data-anim-src=""/></div></div></a><a class="thumbnail sc-1m3f1n9-1 XVppW js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position 2&quot;,&quot;https://jezebel.com/the-next-phase-of-the-retail-apocalypse-is-here-and-it-1843189770&quot;,{&quot;metric16&quot;:1}]]" data-index="1" href="https://jezebel.com/the-next-phase-of-the-retail-apocalypse-is-here-and-it-1843189770"><div class="js_lazy-image ejta2c-0 kHCVke"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Next Phase of the Retail Apocalypse Is Here (and It&#x27;s Not Looking Good)" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/dvk1jxbzm2lgqkfcowlg.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/dvk1jxbzm2lgqkfcowlg.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/dvk1jxbzm2lgqkfcowlg.jpg 80w" aria-label="The Next Phase of the Retail Apocalypse Is Here (and It&#x27;s Not Looking Good)" draggable="auto" data-chomp-id="dvk1jxbzm2lgqkfcowlg" data-format="jpg" data-alt="The Next Phase of the Retail Apocalypse Is Here (and It&#x27;s Not Looking Good)" data-anim-src=""/></div></div></a><a class="thumbnail sc-1m3f1n9-1 bEUjwS js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position 3&quot;,&quot;https://jezebel.com/run-the-chateau-marmont-staff-their-checks-already-1843215671&quot;,{&quot;metric16&quot;:1}]]" data-index="2" href="https://jezebel.com/run-the-chateau-marmont-staff-their-checks-already-1843215671"><div class="js_lazy-image ejta2c-0 kHCVke"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Run the Chateau Marmont Staff Their Checks Already!" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/lqtsopvha1zipdiiqwdn.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/lqtsopvha1zipdiiqwdn.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/lqtsopvha1zipdiiqwdn.jpg 80w" aria-label="Run the Chateau Marmont Staff Their Checks Already!" draggable="auto" data-chomp-id="lqtsopvha1zipdiiqwdn" data-format="jpg" data-alt="Run the Chateau Marmont Staff Their Checks Already!" data-anim-src=""/></div></div></a></div><div class="progress sc-17xh7h5-0 ldeICr"><div class="sc-17xh7h5-1 eNdIIE"><div class="segment ticking sc-17xh7h5-2 kOFjhT"></div></div><div class="sc-17xh7h5-1 eNdIIE"><div class="segment sc-17xh7h5-2 kOFjhT"></div></div><div class="sc-17xh7h5-1 eNdIIE"><div class="segment sc-17xh7h5-2 kOFjhT"></div></div></div><div class="i2qujp-0 esIpx"><div class="i2qujp-1 bspgcg"><a class="sc-15qf33u-5 kFeogc js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position main&quot;,&quot;https://themuse.jezebel.com/ryan-murphys-hollywood-rewrites-the-past-to-fit-the-pre-1843226767&quot;,{&quot;metric16&quot;:1}]]" href="https://themuse.jezebel.com/ryan-murphys-hollywood-rewrites-the-past-to-fit-the-pre-1843226767"><div class="reel active sc-15qf33u-0 bUDpTX" data-index="0"><div class="js_lazy-image ejta2c-0 kHCVke"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Ryan Murphy&#x27;s &lt;i&gt;Hollywood &lt;/i&gt;Rewrites the Past to Fit the Present" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/x6w7tacnzdhgfjn6scdt.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/x6w7tacnzdhgfjn6scdt.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/x6w7tacnzdhgfjn6scdt.jpg 80w" aria-label="Ryan Murphy&#x27;s &lt;i&gt;Hollywood &lt;/i&gt;Rewrites the Past to Fit the Present" draggable="auto" data-chomp-id="x6w7tacnzdhgfjn6scdt" data-format="jpg" data-alt="Ryan Murphy&#x27;s &lt;i&gt;Hollywood &lt;/i&gt;Rewrites the Past to Fit the Present" data-anim-src=""/></div></div><div class="sc-15qf33u-2 sc-15qf33u-4 izUYtn"><strong>The Muse</strong></div><h4 class="sc-15qf33u-1 dsTWpc">Ryan Murphy's <i>Hollywood </i>Rewrites the Past to Fit the Present</h4><div><div class="sc-15qf33u-2 sc-15qf33u-3 cLsyOJ"><strong>Hazel Cills</strong></div><time class="sc-15qf33u-6 ixUPOi">Today 11:00AM</time></div></div></a><a class="sc-15qf33u-5 kFeogc js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position main&quot;,&quot;https://jezebel.com/the-next-phase-of-the-retail-apocalypse-is-here-and-it-1843189770&quot;,{&quot;metric16&quot;:1}]]" href="https://jezebel.com/the-next-phase-of-the-retail-apocalypse-is-here-and-it-1843189770"><div class="reel sc-15qf33u-0 fwSvTs" data-index="1"><div class="js_lazy-image ejta2c-0 kHCVke"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Next Phase of the Retail Apocalypse Is Here (and It&#x27;s Not Looking Good)" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/dvk1jxbzm2lgqkfcowlg.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/dvk1jxbzm2lgqkfcowlg.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/dvk1jxbzm2lgqkfcowlg.jpg 80w" aria-label="The Next Phase of the Retail Apocalypse Is Here (and It&#x27;s Not Looking Good)" draggable="auto" data-chomp-id="dvk1jxbzm2lgqkfcowlg" data-format="jpg" data-alt="The Next Phase of the Retail Apocalypse Is Here (and It&#x27;s Not Looking Good)" data-anim-src=""/></div></div><div class="sc-15qf33u-2 sc-15qf33u-4 izUYtn"><strong>Jezebel</strong></div><h4 class="sc-15qf33u-1 dsTWpc">The Next Phase of the Retail Apocalypse Is Here (and It's Not Looking Good)</h4><div><div class="sc-15qf33u-2 sc-15qf33u-3 cLsyOJ"><strong>Justice Namaste</strong></div><time class="sc-15qf33u-6 ixUPOi">Thursday 8:30PM</time></div></div></a><a class="sc-15qf33u-5 kFeogc js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position main&quot;,&quot;https://jezebel.com/run-the-chateau-marmont-staff-their-checks-already-1843215671&quot;,{&quot;metric16&quot;:1}]]" href="https://jezebel.com/run-the-chateau-marmont-staff-their-checks-already-1843215671"><div class="reel sc-15qf33u-0 gIjPOj" data-index="2"><div class="js_lazy-image ejta2c-0 kHCVke"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Run the Chateau Marmont Staff Their Checks Already!" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/lqtsopvha1zipdiiqwdn.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/lqtsopvha1zipdiiqwdn.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/lqtsopvha1zipdiiqwdn.jpg 80w" aria-label="Run the Chateau Marmont Staff Their Checks Already!" draggable="auto" data-chomp-id="lqtsopvha1zipdiiqwdn" data-format="jpg" data-alt="Run the Chateau Marmont Staff Their Checks Already!" data-anim-src=""/></div></div><div class="sc-15qf33u-2 sc-15qf33u-4 izUYtn"><strong>Jezebel</strong></div><h4 class="sc-15qf33u-1 dsTWpc">Run the Chateau Marmont Staff Their Checks Already!</h4><div><div class="sc-15qf33u-2 sc-15qf33u-3 cLsyOJ"><strong>Garrett Schlichte</strong></div><time class="sc-15qf33u-6 ixUPOi">Saturday 2:30PM</time></div></div></a></div></div></div></div></div><div class="ynugv2-0 eFcvZm"><div class="sc-1ez0oyg-0 ehkuKX"><div class="sc-1ez0oyg-1 etpvfO"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_RAIL ad-left-rail" data-ad-unit="LEFT_RAIL" data-targeting="{&quot;pos&quot;:&quot;left&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a6193-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-rail"></span></div></div></div></div></div></div></div><div class="ynugv2-0 eFcvZm"><div class="sc-5f1ako-3 iaPcjQ"><h3 class="sc-5f1ako-0 kBeEqh">Popular Deals on The Inventory</h3><div class="sc-5f1ako-1 gOGycY"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular commerce click&quot;,&quot;position 0&quot;,&quot;https://kinjadeals.theinventory.com/save-65-at-wayfair-and-turn-your-backyard-into-a-parad-1843238602&quot;]]" href="https://kinjadeals.theinventory.com/save-65-at-wayfair-and-turn-your-backyard-into-a-parad-1843238602?ks=commercerecirc_permalink"><div class="js_lazy-image ejta2c-0 kHCVke"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Save 65% at Wayfair and Turn Your Backyard Into a Paradise With Their Outdoor Sale" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/csiolmp0bpqw2zugwja6.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/csiolmp0bpqw2zugwja6.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/csiolmp0bpqw2zugwja6.jpg 80w" aria-label="Save 65% at Wayfair and Turn Your Backyard Into a Paradise With Their Outdoor Sale" draggable="auto" data-chomp-id="csiolmp0bpqw2zugwja6" data-format="jpg" data-alt="Save 65% at Wayfair and Turn Your Backyard Into a Paradise With Their Outdoor Sale" data-anim-src=""/></div></div></a><div class="sc-5f1ako-2 wcAhP"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular commerce click&quot;,&quot;position 0&quot;,&quot;https://kinjadeals.theinventory.com/save-65-at-wayfair-and-turn-your-backyard-into-a-parad-1843238602&quot;]]" href="https://kinjadeals.theinventory.com/save-65-at-wayfair-and-turn-your-backyard-into-a-parad-1843238602?ks=commercerecirc_permalink"><h4 class="sc-759qgu-0 knZcug">Save 65% at Wayfair and Turn Your Backyard Into a Paradise With Their Outdoor Sale</h4></a></div></div><div class="sc-5f1ako-1 gOGycY"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular commerce click&quot;,&quot;position 1&quot;,&quot;https://kinjadeals.theinventory.com/mondays-best-deals-taotronics-anc-headphones-homesick-1843238514&quot;]]" href="https://kinjadeals.theinventory.com/mondays-best-deals-taotronics-anc-headphones-homesick-1843238514?ks=commercerecirc_permalink"><div class="js_lazy-image ejta2c-0 kHCVke"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Monday&#x27;s Best Deals: Taotronics ANC Headphones, Homesick Candles, NutriBullet Blender, Logitech G305 Gaming Mouse, Customizable Dog Collars, and More" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/pyijuwru3lbvvmxb08uh.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/pyijuwru3lbvvmxb08uh.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/pyijuwru3lbvvmxb08uh.jpg 80w" aria-label="Monday&#x27;s Best Deals: Taotronics ANC Headphones, Homesick Candles, NutriBullet Blender, Logitech G305 Gaming Mouse, Customizable Dog Collars, and More" draggable="auto" data-chomp-id="pyijuwru3lbvvmxb08uh" data-format="jpg" data-alt="Monday&#x27;s Best Deals: Taotronics ANC Headphones, Homesick Candles, NutriBullet Blender, Logitech G305 Gaming Mouse, Customizable Dog Collars, and More" data-anim-src=""/></div></div></a><div class="sc-5f1ako-2 wcAhP"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular commerce click&quot;,&quot;position 1&quot;,&quot;https://kinjadeals.theinventory.com/mondays-best-deals-taotronics-anc-headphones-homesick-1843238514&quot;]]" href="https://kinjadeals.theinventory.com/mondays-best-deals-taotronics-anc-headphones-homesick-1843238514?ks=commercerecirc_permalink"><h4 class="sc-759qgu-0 knZcug">Monday's Best Deals: Taotronics ANC Headphones, Homesick Candles, NutriBullet Blender, Logitech G305 Gaming Mouse, Customizable Dog Collars, and More</h4></a></div></div></div></div><div class="ynugv2-0 eFcvZm"><div class="sc-1ez0oyg-0 ehkuKX"><div class="sc-1ez0oyg-1 etpvfO"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_RAIL ad-left-rail" data-ad-unit="LEFT_RAIL" data-targeting="{&quot;pos&quot;:&quot;left&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a6193-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-rail"></span></div></div></div></div><div class="ynugv2-0 eFcvZm"><div class="sc-6l6yqv-6 eagNII"><h4 class="sc-6l6yqv-0 defoG">More from G/O Media</h4><div class="sc-6l6yqv-3 fWhkEE"><div class="sc-6l6yqv-5 glBtZI"><span class="sc-6l6yqv-4 jyjbTH">Read on</span><div class="sc-2d8w30-0 rzxbx"><div class="gizmodo sc-2d8w30-1 drjMvK"><svg xmlns="http://www.w3.org/2000/svg" width="225" height="33" aria-label="Gizmodo logo" viewBox="0 0 225 33"><path fill="#000" fill-rule="evenodd" d="M36.87 29.06V3.92c0-1.3.3-2.29.88-2.94A2.89 2.89 0 0 1 40 0c.95 0 1.72.32 2.31.97.59.64.88 1.63.88 2.95v25.14c0 1.32-.3 2.3-.88 2.96A3 3 0 0 1 40 33c-.91 0-1.66-.33-2.25-1-.6-.65-.89-1.64-.89-2.94zm172 3.94c-8.9 0-16.13-7.4-16.13-16.49 0-9.1 7.23-16.49 16.13-16.49 8.9 0 16.13 7.4 16.13 16.49 0 9.1-7.24 16.49-16.13 16.49zm0-26.3c-5.3 0-9.6 4.4-9.6 9.81s4.3 9.81 9.6 9.81 9.6-4.4 9.6-9.81-4.3-9.81-9.6-9.81zM136.44 33c-8.89 0-16.13-7.4-16.13-16.49 0-9.1 7.24-16.49 16.13-16.49 8.9 0 16.14 7.4 16.14 16.49 0 9.1-7.24 16.49-16.13 16.49zm0-26.3c-5.29 0-9.6 4.4-9.6 9.81s4.31 9.81 9.6 9.81c5.3 0 9.6-4.4 9.6-9.81s-4.3-9.81-9.6-9.81zm51.13 9.8c0-3.64-1.17-7.01-3.13-9.74A16.02 16.02 0 0 0 171.91.01l-.48-.01-8.1.01c-1.38 0-2.38.32-3 .97-.62.64-.93 1.68-.93 3.12v24.8c0 1.44.3 2.48.93 3.12.62.65 1.62.97 3 .97h8.58a16.02 16.02 0 0 0 12.53-6.75 16.67 16.67 0 0 0 3.13-9.74zm-15 9.74a39 39 0 0 1-2.52.06h-4.23V6.7h4.23c.9 0 1.75 0 2.53.06a9.57 9.57 0 0 1 6.76 4.18 9.91 9.91 0 0 1 1.7 5.54v.04a10 10 0 0 1-1.7 5.54 9.58 9.58 0 0 1-6.77 4.18zM111.18.14a2.74 2.74 0 0 0-3.13 1.17L98.3 16.46 88.59 1.31A2.75 2.75 0 0 0 85.44.15a2.91 2.91 0 0 0-1.98 2.8v26.91a2.86 2.86 0 0 0 2.8 2.93c1.54 0 2.8-1.31 2.8-2.93V12.55l6.9 10.75.02.02v.02a3.37 3.37 0 0 0 .16.23l.08.07.11.14.12.1.08.09.17.13.05.04.2.12.05.03.15.08c.28.13.58.22.88.25h.18l.1.01h.1l.17-.01c.3-.03.6-.12.89-.25l.15-.08.05-.03.19-.12.05-.04.17-.13.1-.09.1-.1.12-.14a2.2 2.2 0 0 0 .2-.27l.03-.03v-.02l.02-.02 6.9-10.75v17.31a2.86 2.86 0 0 0 2.8 2.93c1.55 0 2.8-1.31 2.8-2.93V2.94c0-1.28-.8-2.42-1.98-2.8zM73.95 32H53.02a3.1 3.1 0 0 1-2.78-1.8 3.67 3.67 0 0 1 .43-3.77l17.11-20.3H53.64c-1.54 0-2.8-1.37-2.8-3.05 0-1.7 1.26-2.72 2.8-2.72h19.07c1.1 0 2.24.18 3.23 1.3.91 1.01.87 3.2-.15 4.52l-16.53 19.7h14.68c1.54 0 2.67 1.37 2.67 3.06S75.48 32 73.94 32zm-57.92 1c-4.65 0-8.86-1.88-11.86-5.3C1.52 24.7 0 20.73 0 16.82 0 4.57 9.97 0 16.25 0c6.18 0 10.71 3.1 10.9 3.23a3.2 3.2 0 0 1 .83 4.35 2.97 2.97 0 0 1-4.2.87 14.83 14.83 0 0 0-7.53-2.17c-3.94 0-9.37 2.65-9.37 10.54 0 4.49 3.27 9.78 9.25 9.78 3.37 0 5.74-.92 7.12-1.81v-4.67h-4.67a3.09 3.09 0 0 1-3.03-3.14 3.09 3.09 0 0 1 3.03-3.14h7.7c1.68 0 3.04 1.4 3.04 3.14v9.34a3.2 3.2 0 0 1-.93 2.25C26.36 30.61 21.9 33 16.02 33z"></path></svg></div></div></div><a class="sc-6l6yqv-2 kUfXGZ js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular stories click&quot;,&quot;Kinja Roundup - position 1&quot;,&quot;https://io9.gizmodo.com/zoe-bell-fights-nearly-every-famous-woman-in-hollywood-1843214608&quot;,{&quot;metric17&quot;:1}]]" href="https://io9.gizmodo.com/zoe-bell-fights-nearly-every-famous-woman-in-hollywood-1843214608"><h4 class="sc-6l6yqv-1 busDXq sc-759qgu-0 knZcug">Zoë Bell Fights Nearly Every Famous Woman in Hollywood in This Quarantine Fight Scene</h4></a></div><div class="sc-6l6yqv-3 fWhkEE"><div class="sc-6l6yqv-5 glBtZI"><span class="sc-6l6yqv-4 jyjbTH">Read on</span><div class="sc-2d8w30-0 rzxbx"><div class="avclub sc-2d8w30-1 drjMvK"><svg xmlns="http://www.w3.org/2000/svg" width="150" height="59" aria-label="TheAVClub logo" viewBox="0 0 150 59"><path fill="#1C263C" fill-rule="evenodd" d="M83.87 37.92a12.85 12.85 0 0 1-9.28 3.72c-3.62 0-6.7-1.24-9.27-3.72a12.04 12.04 0 0 1-3.84-8.98c0-3.5 1.28-6.5 3.84-8.98a12.86 12.86 0 0 1 9.27-3.72c3.63 0 6.72 1.24 9.28 3.72l-3.55 3.44a7.99 7.99 0 0 0-5.73-2.28c-2.22 0-4.13.76-5.7 2.3a7.42 7.42 0 0 0-2.38 5.52c0 2.16.8 4 2.38 5.53a7.92 7.92 0 0 0 5.71 2.3c2.23 0 4.14-.76 5.73-2.29l3.54 3.44zm20.27 2.66H87.07V16.24h5.07v19.53h12v4.81zm22.4-9.88c0 3.02-1.1 5.6-3.28 7.74a10.91 10.91 0 0 1-7.92 3.2c-3.1 0-5.74-1.07-7.92-3.2a10.42 10.42 0 0 1-3.28-7.74V16.24h5.06V30.7c0 1.65.6 3.06 1.8 4.23a5.97 5.97 0 0 0 4.34 1.76c1.69 0 3.13-.58 4.33-1.76a5.7 5.7 0 0 0 1.8-4.23V16.24h5.07V30.7zm15.19-14.46c2.02 0 3.75.72 5.18 2.15a7.02 7.02 0 0 1 2.15 5.16c0 1.65-.5 3.13-1.49 4.44a7.6 7.6 0 0 1 2.43 5.74c0 2.17-.78 4.03-2.32 5.58a7.54 7.54 0 0 1-5.55 2.33H130.8v-25.4h10.93zm.3 14.82h-5.9v5.29h5.9c.74 0 1.36-.25 1.87-.76a2.63 2.63 0 0 0-.01-3.72 2.5 2.5 0 0 0-1.86-.81zm.26-9.53h-6.16v4.24h6.16c.65 0 1.21-.21 1.68-.63a1.93 1.93 0 0 0 0-2.98 2.43 2.43 0 0 0-1.68-.63zM47.26 5.94a29.5 29.5 0 1 1-35.5 47.12 29.5 29.5 0 1 1 35.5-47.12zM31.93 16.86h-5.58l11.71 24.23 11.47-24.23h-5.35l-6.23 13.5-6.02-13.5zm-10.3 0L9.48 41.09h5.28l1.46-3.17h9.97l1.23 3.17h5.25L21.63 16.86zm.08 11.59l2.53 5.26h-5.27l2.74-5.26z"></path></svg></div></div></div><a class="sc-6l6yqv-2 kUfXGZ js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular stories click&quot;,&quot;Kinja Roundup - position 2&quot;,&quot;https://news.avclub.com/r-i-p-scrubs-sam-lloyd-1843205501&quot;,{&quot;metric17&quot;:1}]]" href="https://news.avclub.com/r-i-p-scrubs-sam-lloyd-1843205501"><h4 class="sc-6l6yqv-1 busDXq sc-759qgu-0 knZcug">R.I.P. <i>Scrubs' </i>Sam Lloyd</h4></a></div><div class="sc-6l6yqv-3 fWhkEE"><div class="sc-6l6yqv-5 glBtZI"><span class="sc-6l6yqv-4 jyjbTH">Read on</span><div class="sc-2d8w30-0 rzxbx"><div class="gizmodo sc-2d8w30-1 drjMvK"><svg xmlns="http://www.w3.org/2000/svg" width="225" height="33" aria-label="Gizmodo logo" viewBox="0 0 225 33"><path fill="#000" fill-rule="evenodd" d="M36.87 29.06V3.92c0-1.3.3-2.29.88-2.94A2.89 2.89 0 0 1 40 0c.95 0 1.72.32 2.31.97.59.64.88 1.63.88 2.95v25.14c0 1.32-.3 2.3-.88 2.96A3 3 0 0 1 40 33c-.91 0-1.66-.33-2.25-1-.6-.65-.89-1.64-.89-2.94zm172 3.94c-8.9 0-16.13-7.4-16.13-16.49 0-9.1 7.23-16.49 16.13-16.49 8.9 0 16.13 7.4 16.13 16.49 0 9.1-7.24 16.49-16.13 16.49zm0-26.3c-5.3 0-9.6 4.4-9.6 9.81s4.3 9.81 9.6 9.81 9.6-4.4 9.6-9.81-4.3-9.81-9.6-9.81zM136.44 33c-8.89 0-16.13-7.4-16.13-16.49 0-9.1 7.24-16.49 16.13-16.49 8.9 0 16.14 7.4 16.14 16.49 0 9.1-7.24 16.49-16.13 16.49zm0-26.3c-5.29 0-9.6 4.4-9.6 9.81s4.31 9.81 9.6 9.81c5.3 0 9.6-4.4 9.6-9.81s-4.3-9.81-9.6-9.81zm51.13 9.8c0-3.64-1.17-7.01-3.13-9.74A16.02 16.02 0 0 0 171.91.01l-.48-.01-8.1.01c-1.38 0-2.38.32-3 .97-.62.64-.93 1.68-.93 3.12v24.8c0 1.44.3 2.48.93 3.12.62.65 1.62.97 3 .97h8.58a16.02 16.02 0 0 0 12.53-6.75 16.67 16.67 0 0 0 3.13-9.74zm-15 9.74a39 39 0 0 1-2.52.06h-4.23V6.7h4.23c.9 0 1.75 0 2.53.06a9.57 9.57 0 0 1 6.76 4.18 9.91 9.91 0 0 1 1.7 5.54v.04a10 10 0 0 1-1.7 5.54 9.58 9.58 0 0 1-6.77 4.18zM111.18.14a2.74 2.74 0 0 0-3.13 1.17L98.3 16.46 88.59 1.31A2.75 2.75 0 0 0 85.44.15a2.91 2.91 0 0 0-1.98 2.8v26.91a2.86 2.86 0 0 0 2.8 2.93c1.54 0 2.8-1.31 2.8-2.93V12.55l6.9 10.75.02.02v.02a3.37 3.37 0 0 0 .16.23l.08.07.11.14.12.1.08.09.17.13.05.04.2.12.05.03.15.08c.28.13.58.22.88.25h.18l.1.01h.1l.17-.01c.3-.03.6-.12.89-.25l.15-.08.05-.03.19-.12.05-.04.17-.13.1-.09.1-.1.12-.14a2.2 2.2 0 0 0 .2-.27l.03-.03v-.02l.02-.02 6.9-10.75v17.31a2.86 2.86 0 0 0 2.8 2.93c1.55 0 2.8-1.31 2.8-2.93V2.94c0-1.28-.8-2.42-1.98-2.8zM73.95 32H53.02a3.1 3.1 0 0 1-2.78-1.8 3.67 3.67 0 0 1 .43-3.77l17.11-20.3H53.64c-1.54 0-2.8-1.37-2.8-3.05 0-1.7 1.26-2.72 2.8-2.72h19.07c1.1 0 2.24.18 3.23 1.3.91 1.01.87 3.2-.15 4.52l-16.53 19.7h14.68c1.54 0 2.67 1.37 2.67 3.06S75.48 32 73.94 32zm-57.92 1c-4.65 0-8.86-1.88-11.86-5.3C1.52 24.7 0 20.73 0 16.82 0 4.57 9.97 0 16.25 0c6.18 0 10.71 3.1 10.9 3.23a3.2 3.2 0 0 1 .83 4.35 2.97 2.97 0 0 1-4.2.87 14.83 14.83 0 0 0-7.53-2.17c-3.94 0-9.37 2.65-9.37 10.54 0 4.49 3.27 9.78 9.25 9.78 3.37 0 5.74-.92 7.12-1.81v-4.67h-4.67a3.09 3.09 0 0 1-3.03-3.14 3.09 3.09 0 0 1 3.03-3.14h7.7c1.68 0 3.04 1.4 3.04 3.14v9.34a3.2 3.2 0 0 1-.93 2.25C26.36 30.61 21.9 33 16.02 33z"></path></svg></div></div></div><a class="sc-6l6yqv-2 kUfXGZ js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular stories click&quot;,&quot;Kinja Roundup - position 3&quot;,&quot;https://io9.gizmodo.com/the-horniest-episodes-of-xena-warrior-princess-1842809102&quot;,{&quot;metric17&quot;:1}]]" href="https://io9.gizmodo.com/the-horniest-episodes-of-xena-warrior-princess-1842809102"><h4 class="sc-6l6yqv-1 busDXq sc-759qgu-0 knZcug">The Horniest Episodes of <i>Xena: Warrior Princess</i></h4></a></div><div class="sc-6l6yqv-3 fWhkEE"><div class="sc-6l6yqv-5 glBtZI"><span class="sc-6l6yqv-4 jyjbTH">Read on</span><div class="sc-2d8w30-0 rzxbx"><div class="jalopnik sc-2d8w30-1 drjMvK"><svg xmlns="http://www.w3.org/2000/svg" width="228" height="33" aria-label="Jalopnik logo" viewBox="0 0 228 33"><path fill="#FF4D00" fill-rule="evenodd" d="M140.98 21.96c-3.23 2.58-8.28 2.8-8.28 2.8a59 59 0 0 1-3.2.08l-.74 7.6h-12.98l3.03-30.75.12-1.4 1.32.01h12.3c.72 0 1.9.03 2.62.06 0 0 4.97.23 7.68 2.8 1.97 1.86 2.95 4.47 2.92 7.78 0 .52-.04 1.05-.09 1.6-.4 4.09-1.99 7.26-4.7 9.42zM78.46 32.43H62.8a16 16 0 0 1-2.58-.26s-2.13-.44-3.27-1.71a6.11 6.11 0 0 1-1.54-4.2v-.2l.17-1.73L57.94.3h12.98L69.1 18.82h10.7l-1.34 13.62zM38.88 16.38l-3.83 16.07H20.27L35.05.32h11.08l8.47 32.13H39.56l-.68-16.07zM9.57 32.36c-.53 0-1.9.07-2.61.07H0L1.36 18.8h7.03c.72 0 1.37-.6 1.44-1.31L11.53.3h12.95l-1.8 18.53c-.08.72-.3 1.88-.48 2.58 0 0-1.45 10.89-12.63 10.95zM228 .31l-13 16.02 9.87 16.11h-30.69L197.33.31H228zm-62.79 32.13l-5.56-9.03-.92 9.03h-12.95L148.93.3h11.4l5.54 9.05.4-3.97.49-5.08h12.95l-3.14 32.14H165.2zM115.9 16.4c-.3 9.11-8.37 16.54-18.02 16.6-9.65.06-17.22-7.29-16.92-16.4C81.26 7.5 89.33.06 98.98 0c9.65-.06 17.22 7.29 16.92 16.4zm63.23 16.02L182.32.28h12.47l-3.19 32.15h-12.47z"></path></svg></div></div></div><a class="sc-6l6yqv-2 kUfXGZ js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular stories click&quot;,&quot;Kinja Roundup - position 4&quot;,&quot;https://jalopnik.com/aston-martin-didnt-want-to-give-pierce-brosnan-a-free-c-1843088348&quot;,{&quot;metric17&quot;:1}]]" href="https://jalopnik.com/aston-martin-didnt-want-to-give-pierce-brosnan-a-free-c-1843088348"><h4 class="sc-6l6yqv-1 busDXq sc-759qgu-0 knZcug">Aston Martin Didn't Want To Give Pierce Brosnan A Free Car For Playing James Bond</h4></a></div></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-PROMOTION_NATIVE_SIDEBAR ad-promotion-sidebar" data-ad-unit="PROMOTION_NATIVE_SIDEBAR" data-targeting="{&quot;pos&quot;:&quot;promotion_native_sidebar&quot;,&quot;native_style_template&quot;:&quot;sidebar_item_v4&quot;}"></div></div><div class="ynugv2-0 eFcvZm"><div id="newsletterPromoModule"><div class="sc-10uan3u-0 HAzdE"><div class="sc-10uan3u-1 cqtDtB">Subscribe To Our Newsletter</div><div class="sc-10uan3u-2 ktBPdN"><span class="ynl58c-0 gdELAJ"><svg xmlns="http://www.w3.org/2000/svg" width="64" height="64" aria-label="Jezebel avatar" viewBox="0 0 64 64"><g fill="none" fill-rule="evenodd"><path fill="#EC1238" d="M0 0h64v64H0z"></path><path fill="#FFF" d="M38 8v31.46c0 4-3.33 10.59-7.45 13.58A17.77 17.77 0 0 1 25 56l.01-2.45C26.14 52.4 27 49.09 27 46.48V8h11z"></path></g></svg></span>Let us help you procrastinate. Sign up for our daily newsletter.</div><a href="//theslot.jezebel.com/newsletter" class="sc-10uan3u-3 lfhhVO"><button class="peggds-1 IlJtO"><label class="peggds-0 bbQHny">Subscribe</label></button></a></div><div class="modal"></div></div></div><div class="js_newsletter-container"></div><div id="leftrail_dynamic_ad_wrapper"></div></div></div></aside><main class="sc-11qwj9y-0 ldgdGx"><div class="sc-11qwj9y-1 liJCYV"><div class="js_kinja_notification"></div><script type="application/ld+json">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</script><div class="js_starterpost"><div class="sc-1fofo4n-0 hbcmGw"><div class="sc-83o472-1 yjpVX"><div class="sc-83o472-0 iimSGa"><div class="sc-1jc3ukb-0 ezwLgJ"><div class="sc-1jc3ukb-1 jLgjau"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/ashleyreese&quot;]]" href="https://kinja.com/ashleyreese"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/isrhpefy53ldewudgk9l.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/isrhpefy53ldewudgk9l.png 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_450,q_80,w_800/isrhpefy53ldewudgk9l.png 800w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,q_80,w_1200/isrhpefy53ldewudgk9l.png 1200w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,fl_progressive,g_center,h_900,q_80,w_1600/isrhpefy53ldewudgk9l.png 1600w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/isrhpefy53ldewudgk9l.png 80w" sizes="40px" draggable="auto" data-chomp-id="isrhpefy53ldewudgk9l" data-format="png" data-anim-src=""/></div></a></div><div class="sc-1jc3ukb-2 jpbKEQ"><div class="sc-1jc3ukb-3 fmiFaO"><div class="sc-1mep9y1-0 sc-1ixdk2y-0 dubGnk"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/ashleyreese&quot;]]" href="https://kinja.com/ashleyreese">Ashley Reese</a></div></div><div class="sc-1jc3ukb-6 kyKjbV"><time class="uhd9ir-0 lkqtha" dateTime="2020-05-04T12:51:00-04:00"><a class="js_meta-time js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - post header&quot;,&quot;standard&quot;]]" href="https://theslot.jezebel.com/the-biden-campaign-tries-to-meme-into-the-hearts-of-the-1843241217">21 minutes ago</a></time><div class="sc-1jc3ukb-4 grWrOW">•</div><div class="sc-1jc3ukb-5 bNRtrM"><div class="js_tag-dropdown"><div class="sc-1dvfjie-2 eJinCt"><a class="js_trigger js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;First tag click&quot;]]" href="/tag/joe-biden"><div class="wvv3zm-1 kzkhwW"><span>Filed to:</span><span class="wvv3zm-2 dNAgCv">joe biden</span><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronDown icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M3.87 6.16a.5.5 0 0 0-.74.68l5.5 6c.2.21.54.21.74 0l5.5-6a.5.5 0 1 0-.74-.68L9 11.76l-5.13-5.6z"></path></svg></span></div></a><div class="js_dropdown sc-1dvfjie-0 fhmHGL"><div class="sc-1dvfjie-1 hCitnH"><a class="wvv3zm-0 MWIGZ sc-10a86sv-0 fVjjcw js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="joe biden" href="/tag/joe-biden">joe biden</a><a class="sc-10a86sv-0 fVjjcw js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="2020 election" href="/tag/2020-election">2020 election</a><a class="sc-10a86sv-0 fVjjcw js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="memes" href="/tag/memes">memes</a><a class="sc-10a86sv-0 fVjjcw js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="viral" href="/tag/viral">viral</a></div></div></div></div></div></div></div></div></div><div class="sc-83o472-0 iimSGa"><div class="sc-15g8630-1 dLRHcI"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Comment count click&quot;]]" href="https://theslot.jezebel.com/the-biden-campaign-tries-to-meme-into-the-hearts-of-the-1843241217#replies" rel="nofollow"><div class="sc-15g8630-0 hICZjh"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path></svg></span><span>2</span></div></a><div class="sc-15g8630-0 hICZjh"><div class="js_save-badge" data-state="{&quot;postId&quot;:&quot;1843241217&quot;,&quot;postPermalink&quot;:&quot;https://theslot.jezebel.com/the-biden-campaign-tries-to-meme-into-the-hearts-of-the-1843241217&quot;,&quot;isBigger&quot;:true}" data-post-id="1843241217" data-post-permalink="https://theslot.jezebel.com/the-biden-campaign-tries-to-meme-into-the-hearts-of-the-1843241217"><div class="sc-1mn1yww-1 fplIMg"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bookmark icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M4 15.21l4.63-5.05a.5.5 0 0 1 .74 0L14 15.21V2H4v13.21zm5-3.97l-5.13 5.6A.5.5 0 0 1 3 16.5v-15c0-.28.22-.5.5-.5h11c.28 0 .5.22.5.5v15a.5.5 0 0 1-.87.33L9 11.24z"></path></svg></span><div class="sc-1mn1yww-0 OMwVz">Save</div></div></div></div></div><div class="sc-83o472-2 foLDPX"><div class="js_share-tools" data-position="top"><div class="sc-17x7c2u-2 gpwIdA"><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Ftheslot.jezebel.com%2Fthe-biden-campaign-tries-to-meme-into-the-hearts-of-the-1843241217%3Futm_medium%3Dsharefromsite%26utm_source%3Dtheslot_facebook" title="Share to Facebook" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Facebook&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></span></a><a href="https://twitter.com/share?text=The%20Biden%20Campaign%20Tries%20to%20Meme%20Into%20the%20Hearts%20of%20the%20Suburban%20&#x27;Empathy%20Moms&#x27;&amp;via=@jezebel&amp;url=https%3A%2F%2Ftheslot.jezebel.com%2Fthe-biden-campaign-tries-to-meme-into-the-hearts-of-the-1843241217%3Futm_medium%3Dsharefromsite%26utm_source%3Dtheslot_twitter" title="Share to Twitter" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Twitter&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></span></a><a href="mailto:?subject=The%20Biden%20Campaign%20Tries%20to%20Meme%20Into%20the%20Hearts%20of%20the%20Suburban%20&#x27;Empathy%20Moms&#x27;&amp;body=https%3A%2F%2Ftheslot.jezebel.com%2Fthe-biden-campaign-tries-to-meme-into-the-hearts-of-the-1843241217%253Futm_medium%3Dsharefromsite%2526utm_source%3Dtheslot_email%26utm_campaign=top" title="Share via Email" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Email&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span></a><a href="https://theslot.jezebel.com/the-biden-campaign-tries-to-meme-into-the-hearts-of-the-1843241217" title="Share via Link" data-ga="[[&quot;Share Tools&quot;, &quot;Copy url&quot;,&quot;top&quot;]]" class="js_share-via-link sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Link icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.06 7.75a.5.5 0 1 1-.7.7l-.85-.83a1.86 1.86 0 0 0-2.63 0l-4 4a1.86 1.86 0 0 0 0 2.64l1.33 1.33c.72.73 1.91.72 2.64 0l1.8-1.8a.5.5 0 1 1 .7.7l-1.8 1.8a2.87 2.87 0 0 1-4.05 0l-1.33-1.32a2.86 2.86 0 0 1 0-4.05l4-4.01a2.86 2.86 0 0 1 4.05 0l.84.84zm5.17-4.41a2.86 2.86 0 0 1 0 4.05l-4 4.01a2.86 2.86 0 0 1-4.05 0l-.84-.84a.5.5 0 1 1 .7-.71l.85.84c.73.73 1.9.73 2.63 0l4-4c.73-.73.73-1.91 0-2.64l-1.33-1.33a1.87 1.87 0 0 0-2.64 0l-1.8 1.8a.5.5 0 1 1-.7-.7l1.8-1.8a2.87 2.87 0 0 1 4.05 0l1.33 1.32z"></path></svg></span></span></a></div></div><div class="post-tools-wrapper" data-state="{&quot;type&quot;:&quot;permalink&quot;,&quot;postId&quot;:&quot;1843241217&quot;,&quot;authorIds&quot;:[&quot;5876237249237971386&quot;],&quot;sharedToBlogId&quot;:null,&quot;status&quot;:&quot;PUBLISHED&quot;,&quot;postPermalink&quot;:&quot;https://theslot.jezebel.com/the-biden-campaign-tries-to-meme-into-the-hearts-of-the-1843241217&quot;,&quot;wordCount&quot;:783,&quot;isFeatured&quot;:false,&quot;isVideo&quot;:false,&quot;isEmbiggened&quot;:true,&quot;parentId&quot;:null,&quot;parentAuthorId&quot;:null,&quot;defaultBlogId&quot;:&quot;1634876795&quot;,&quot;index&quot;:0,&quot;pageType&quot;:&quot;permalink&quot;,&quot;isDismissed&quot;:false,&quot;isBlocked&quot;:false}" data-post-id="1843241217" data-post-permalink="https://theslot.jezebel.com/the-biden-campaign-tries-to-meme-into-the-hearts-of-the-1843241217"><div class="sc-1vjnuu8-0 frTClM"><div class="sc-12i6d45-0 jzcQTJ"><div class="sc-12i6d45-1 cWiYXU"></div></div></div></div></div></div></div></div><div class="js_post-content r43lxo-0 blgiqp"><figure class="align--bleed js_lazy-image js_marquee-assetfigure sc-1eow4w5-1 kivedT" data-id="lr6zk9cvjrloxiyddgnc" data-recommend-id="image://lr6zk9cvjrloxiyddgnc" data-format="jpg" data-width="5725" data-height="3214" data-lightbox="true" data-recommended="true" contenteditable="false" draggable="false"><div class="img-wrapper sc-1eow4w5-2 gfolHV" contenteditable="false" style="max-width:5725px" data-syndicationrights="true"><span class="js_lightbox-wrapper sc-1eow4w5-0 dUoECc"><div class="magnifier js_lightbox lightbox hide sc-1m41dwj-0 hUFSvg"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ZoomIn icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10.5 1a6.5 6.5 0 1 1-4.23 11.44l-4.42 4.41a.5.5 0 0 1-.7-.7l4.41-4.42A6.5 6.5 0 0 1 10.5 1zm0 1a5.5 5.5 0 1 0 0 11 5.5 5.5 0 0 0 0-11zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 0 1 .5.41v.09a.5.5 0 0 1-.5.5H11v2.5a.5.5 0 0 1-.41.5h-.09a.5.5 0 0 1-.5-.5V8H7.5a.5.5 0 0 1-.5-.41V7.5c0-.28.22-.5.5-.5H10V4.5a.5.5 0 0 1 .41-.5z"></path></svg></span></div><div style="padding-bottom:56.1%" class="image-hydration-wrapper sc-1eow4w5-3 iJyiXs"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Illustration for article titled The Biden Campaign Tries to Meme Into the Hearts of the Suburban Empathy Moms" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/lr6zk9cvjrloxiyddgnc.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,fl_progressive,q_80,w_320/lr6zk9cvjrloxiyddgnc.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,fl_progressive,q_80,w_470/lr6zk9cvjrloxiyddgnc.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_800/lr6zk9cvjrloxiyddgnc.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_1600/lr6zk9cvjrloxiyddgnc.jpg 1600w" draggable="auto" data-chomp-id="lr6zk9cvjrloxiyddgnc" data-format="jpg" data-alt="Illustration for article titled The Biden Campaign Tries to Meme Into the Hearts of the Suburban Empathy Moms" data-anim-src=""/></div></div></span><figcaption class="no-caption sc-7s1ndr-0 fbAnrV">Image<!-- -->: <!-- -->AP</figcaption></div><span data-id="lr6zk9cvjrloxiyddgnc" data-recommend-id="image://lr6zk9cvjrloxiyddgnc" data-format="jpg" data-width="5725" data-height="3214" data-lightbox="true" data-recommended="true" class="js_recommend"></span></figure><p class="sc-77igqf-0 hJpRRP">Former Vice President Joe Biden, the presumptive Democratic nominee, has a problem–and no, it’s not just the <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://theslot.jezebel.com/biden-just-wants-you-to-take-his-word-for-it-1843198882?_ga=2.126942411.751027521.1588606930-1527900675.1519702918&quot;,{&quot;metric25&quot;:1}]]" href="https://theslot.jezebel.com/biden-just-wants-you-to-take-his-word-for-it-1843198882?_ga=2.126942411.751027521.1588606930-1527900675.1519702918">sexual assault allegation</a></span> looming over his campaign. Biden has <em>another</em> problem: His digital strategists are struggling to make Biden into shareable content, now that covid-19 has forced the Biden camp to abandon traditional outreach strategies and rely largely on the internet to appeal to voters. Politico <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.politico.com/news/2020/05/03/can-joe-bidens-team-make-him-go-viral-228706&quot;,{&quot;metric25&quot;:1}]]" href="https://www.politico.com/news/2020/05/03/can-joe-bidens-team-make-him-go-viral-228706" target="_blank" rel="noopener noreferrer">reports</a></span> that the Biden campaign is trying to boost Biden’s online presence, but it appears that capitalizing on Biden’s love of ice cream or his affinity for aviator glasses just isn’t cutting it; 2008 called, it wants <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.vice.com/en_us/article/xwngb3/area-man-regrets-helping-turn-joe-biden-into-a-meme&quot;,{&quot;metric25&quot;:1}]]" href="https://www.vice.com/en_us/article/xwngb3/area-man-regrets-helping-turn-joe-biden-into-a-meme" target="_blank" rel="noopener noreferrer">its memes</a></span> back.</p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">Still, the comeback campaign is banking on some light content raise Biden’s profile, and they’ve got one demographic in particular in mind: Moms from the suburbs—<span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://theslot.jezebel.com/they-were-there-all-along-1842086532&quot;,{&quot;metric25&quot;:1}]]" href="https://theslot.jezebel.com/they-were-there-all-along-1842086532">read, white</a></span>—who spend a lot of time on Facebook.</p><p class="sc-77igqf-0 hJpRRP">From Politico (emphasis mine):</p><blockquote data-type="BlockQuote" class="sc-8hxd3p-0 gOxwXY"><p class="sc-77igqf-0 hJpRRP">In recent weeks, the campaign has been testing that vision. It posted a compilation of coronavirus acts of kindness with the tagline, “When we’re told to stay apart, we still come together.” It has pushed out posts that attempt to replicate Biden’s trenchant one-on-one moments with voters, such as a livestreamed “digital rope line.”<strong> </strong>It hosted a “Soul of the Nation Saturday” to mark the one-year anniversary of his announcement for president and a <strong>“Biden Brunch,” telling supporters that “Mimosas optional, but encouraged!”</strong></p><p class="sc-77igqf-0 hJpRRP">“Empathy is just as good at getting engagement,” Biden’s digital director Rob Flaherty said in an interview. <strong>“The suburban Facebook empathy moms that we think about a lot, those folks are just hungry for the contrast between the darkness of Donald Trump and the goodness of Joe Biden.”</strong></p></blockquote><div class="bxm4mm-12 bJUMIb"><script id="cd2f08246f86472a98de33cfe72ddc83">
			cnxps.cmd.push(function () {
				cnxps({
				playerId: '3efd8df0-9894-483f-b3a5-89ebeaa588e4'
				}).render('cd2f08246f86472a98de33cfe72ddc83');
			});
		</script></div><div id="swappable-mobile-ad-container" class="js_ad-mobile-dynamic swappable-mobile-ad-container js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile js_swappable-mobile-ad" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><div class="instream-native-video instream-permalink instream-native-video--mobile bxm4mm-0 gtgww"></div><p class="sc-77igqf-0 hJpRRP">While brunch and mimosas are clear signals that the Biden campaign is trying to reach Women™ above all else, the push toward videos that demonstrate Biden’s relative “kindness” shows what kind of women they’re looking to attract. It’s a particular sort of voter, offended by Trump’s relative debauchery, but not, say, Biden’s own assault allegations. With this obvious demographic push—this “What Women Want” strategy—the Biden camp might as well post “lol <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://slack-redir.net/link?url=https%3A%2F%2Ftwitter.com%2Fsearch%3Fq%3D%2522bitches%2520be%2520shoppin%2522%26src%3Dtyped_query%26f%3Dlive&quot;,{&quot;metric25&quot;:1}]]" href="https://slack-redir.net/link?url=https%3A%2F%2Ftwitter.com%2Fsearch%3Fq%3D%2522bitches%2520be%2520shoppin%2522%26src%3Dtyped_query%26f%3Dlive" target="_blank" rel="noopener noreferrer">bitches be shoppin’</a></span>” while they’re at it.</p><p class="sc-77igqf-0 hJpRRP">But according to the numbers, it’s not sweetness that really attracts eyeballs to Biden campaign content, but the more combative, negative, anti-Trump ads that receive an audience. Who would have thought that women aren’t just moved by amiability? The suburban moms have a taste for some carnage too, not just the feel-good shit.  (And perhaps they also have a taste for <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://theslot.jezebel.com/the-bleak-nostalgia-of-a-biden-nomination-1842384722&quot;,{&quot;metric25&quot;:1}]]" href="https://theslot.jezebel.com/the-bleak-nostalgia-of-a-biden-nomination-1842384722">former President Barack Obama</a></span>: Biden’s most-watched video on YouTube is <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.youtube.com/watch?v=5-s3ANu4eMs&quot;,{&quot;metric25&quot;:1}]]" href="https://www.youtube.com/watch?v=5-s3ANu4eMs" target="_blank" rel="noopener noreferrer">Obama’s endorsement</a></span>.)</p><div class="bxm4mm-11 ciBKcm"><aside class="y7n5nk-0 etfWWT"><div class="sc-1auy74q-3 y7n5nk-3 cVfEGs"><div class="y7n5nk-1 jdIVZt"><div class="js_lazy-image y7n5nk-4 kvyumD"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/csiolmp0bpqw2zugwja6.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,fl_progressive,q_80,w_320/csiolmp0bpqw2zugwja6.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,fl_progressive,q_80,w_470/csiolmp0bpqw2zugwja6.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_800/csiolmp0bpqw2zugwja6.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_1600/csiolmp0bpqw2zugwja6.jpg 1600w" sizes="320px" draggable="auto" data-chomp-id="csiolmp0bpqw2zugwja6" data-format="jpg" data-anim-src=""/></div></div><div class="y7n5nk-2 hepDvs"><div class="sc-1auy74q-6 yLgPx"><header class="sc-1auy74q-8 sc-1auy74q-9 hHYFwB"><h2>Save 65% at Wayfair and Turn Your Backyard Into a Paradise With Their...</h2></header></div><div class="sc-1auy74q-11 hByOxy"><span class="y7n5nk-5 PxYGX"><a href="https://kinjadeals.theinventory.com/save-65-at-wayfair-and-turn-your-backyard-into-a-parad-1843238602" data-ga="[[&quot;Mobile Commerce Inset Post Clicks&quot;,&quot;Mobile commerce inset - post click&quot;,&quot;https://theslot.jezebel.com/the-biden-campaign-tries-to-meme-into-the-hearts-of-the-1843241217&quot;],[&quot;ns:unique&quot;,&quot;Mobile Commerce Inset Post Clicks&quot;,&quot;Mobile commerce inset - post click&quot;,&quot;https://theslot.jezebel.com/the-biden-campaign-tries-to-meme-into-the-hearts-of-the-1843241217&quot;]]">Read on The Inventory</a></span></div></div></div></div></aside><div is="bulbs-dfp" class="ad-container dfp dfp-slot-OUTSTREAM_PASSBACK ad-commerce commerce-leg-wrapper" data-ad-unit="OUTSTREAM_PASSBACK" data-targeting="{&quot;pos&quot;:&quot;outstream_passback&quot;}"></div></div><p class="sc-77igqf-0 hJpRRP">At the end of the day, it’s a numbers game. While Flaherty says Biden’s video views across platforms have doubled since February—“rising from 27.4 million to 61.7 million in March and 51.1 million in April” according to Politico—Biden’s digital footprint still significantly dwarfs Trump’s. In April, the <em>New York Times</em> <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.nytimes.com/2020/04/16/technology/joe-biden-internet.html&quot;,{&quot;metric25&quot;:1}]]" href="https://www.nytimes.com/2020/04/16/technology/joe-biden-internet.html" target="_blank" rel="noopener noreferrer">reported</a></span> that Trump had a combined 106 million followers on Facebook and Twitter; while Biden has 6.7 million. The Biden camp launched its own <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://theslot.jezebel.com/preview/unfortunately-joe-biden-is-launching-a-podcast-1842531615&quot;,{&quot;metric25&quot;:1}]]" href="https://theslot.jezebel.com/preview/unfortunately-joe-biden-is-launching-a-podcast-1842531615">podcast</a></span>, but it <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://medium.com/@goldman/follower-counts-dont-count-e7152e15d8ac&quot;,{&quot;metric25&quot;:1}]]" href="https://medium.com/@goldman/follower-counts-dont-count-e7152e15d8ac" target="_blank" rel="noopener noreferrer">flopped</a></span>, prompting the campaign to start from scratch and glom off of the popularity of other podcasts, celebrities, and social media accounts instead; recently Biden has partnered with World Cup athlete Megan Rapinoe and is working with Occupy Democrats.</p><p class="sc-77igqf-0 hJpRRP">But this deficit in digital dominance is all the more understandable considering the fact that Biden has a tiny digital team of about 25, the number of people the Bernie Sanders 2020 campaign had on its social media team alone, according to Politico.  The Biden campaign’s state digital directors are reportedly training volunteers to “create content.” Meanwhile, Sanders supporters—not employees or volunteers—often made viral content without prompt, using everything from <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.businessinsider.com/bernie-sanders-democratic-frontrunner-memes-meme-economy-once-again-asking-2020-2&quot;,{&quot;metric25&quot;:1}]]" href="https://www.businessinsider.com/bernie-sanders-democratic-frontrunner-memes-meme-economy-once-again-asking-2020-2" target="_blank" rel="noopener noreferrer">memes</a></span> to <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://twitter.com/moonlighoria/status/1234862459061755904&quot;,{&quot;metric25&quot;:1}]]" href="https://twitter.com/moonlighoria/status/1234862459061755904" target="_blank" rel="noopener noreferrer">Twitter</a></span> <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://twitter.com/207Shoelace/status/1227425908765667328&quot;,{&quot;metric25&quot;:1}]]" href="https://twitter.com/207Shoelace/status/1227425908765667328" target="_blank" rel="noopener noreferrer">fancams</a></span> and <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.youtube.com/watch?v=s2Ejib-aYpM&quot;,{&quot;metric25&quot;:1}]]" href="https://www.youtube.com/watch?v=s2Ejib-aYpM" target="_blank" rel="noopener noreferrer">other content</a></span> to boost Sanders. The glut of young supporters likely influenced this organic slew of virality, something that even with the help of handsomely paid Instagram meme accounts, the short-lived presidential campaign of Michael Bloomberg <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://theslot.jezebel.com/michael-bloomberg-hopes-memes-will-distract-from-his-hi-1841666928&quot;,{&quot;metric25&quot;:1}]]" href="https://theslot.jezebel.com/michael-bloomberg-hopes-memes-will-distract-from-his-hi-1841666928">could never quite replicate</a></span>. </p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">But the Biden campaign is confident they’ll catch up, even if Biden is still perplexed by his <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://jezebel.com/joe-biden-will-lead-as-soon-as-he-figures-out-how-this-1842430357&quot;,{&quot;metric25&quot;:1}]]" href="https://jezebel.com/joe-biden-will-lead-as-soon-as-he-figures-out-how-this-1842430357">new home studio</a></span>. And if in doubt, the Biden camp can always take some advice from Andrew Yang’s former campaign manager.<br/></p><p class="sc-77igqf-0 hJpRRP">From Politico:</p><blockquote data-type="BlockQuote" class="sc-8hxd3p-0 gOxwXY"><p class="sc-77igqf-0 hJpRRP">Zach Graumann, Yang’s campaign manager, said it’s not a lost cause for Biden. His main advice: Avoid artifice and don’t take yourself too seriously.</p><p class="sc-77igqf-0 hJpRRP">“People love when you talk about the elephant in the room,” Graumann said. “One of the elephants in the room is that Joe is older and he makes gaffes sometimes. If I were them, I’d lean into that! [...]”</p></blockquote><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">I guess we’ll see how comfortable all those “empathy moms” are with the Biden campaign’s classification.</p></div><div class="sc-1ib37xr-0 ilmobx"><div class="sc-1ib37xr-2 isgGDj"><div class="sc-1ib37xr-1 cBwHgw"><div class="sc-1ib37xr-3 qrjhd"><a data-ga="[[&quot;Author Bio click&quot;,&quot;Author name&quot;]]" href="https://kinja.com/ashleyreese" class="sc-1ib37xr-4 kwEdzC">Ashley Reese</a><div class="sc-1ib37xr-5 eajABQ"><a href="https://kinja.com/ashleyreese" data-ga="[[&quot;Author Bio click&quot;,&quot;Posts&quot;]]" class="peggds-1 hsHOvq"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Kinja icon" viewBox="0 0 18 18"><path d="M2.9 8.3c.7.2 1.4 1 1.7 1.5l3 4.9A2.4 2.4 0 0 0 9.7 16H14s-3-5.4-4-6.8C9.4 8.2 8.6 8 7.7 8H2s1-1 3-1h6.6c1.4 0 2-.7 2.4-1.2L16 2H7c-1.2 0-1.7.6-2.2 1.4L2 8v.1l.9.2z"></path></svg></span><label class="peggds-0 dEYXIJ">Posts</label></a><a href="mailto:ashley.reese@jezebel.com" data-ga="[[&quot;Author Bio click&quot;,&quot;Email&quot;]]" class="peggds-1 hsHOvq"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg></span><label class="peggds-0 dEYXIJ">Email</label></a><a href="https://twitter.com/offbeatorbit" data-ga="[[&quot;Author Bio click&quot;,&quot;Twitter&quot;]]" class="peggds-1 hsHOvq"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span><label class="peggds-0 dEYXIJ">Twitter</label></a></div></div><p class="sc-1ib37xr-6 kQsrwX">Staff writer, mint chocolate hater.</p></div></div></div><div class="sc-18b1b2r-5 ccAJCg"><div><h4 class="z1qon0-0 sHsHa">Share This Story</h4><div class="js_share-tools sc-18b1b2r-0 jZyWXs" data-position="bottom"><div class="sc-17x7c2u-2 gpwIdA"><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Ftheslot.jezebel.com%2Fthe-biden-campaign-tries-to-meme-into-the-hearts-of-the-1843241217%3Futm_medium%3Dsharefromsite%26utm_source%3D_facebook" title="Share to Facebook" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Facebook&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></span></a><a href="https://twitter.com/share?text=The%20Biden%20Campaign%20Tries%20to%20Meme%20Into%20the%20Hearts%20of%20the%20Suburban%20&#x27;Empathy%20Moms&#x27;&amp;url=https%3A%2F%2Ftheslot.jezebel.com%2Fthe-biden-campaign-tries-to-meme-into-the-hearts-of-the-1843241217%3Futm_medium%3Dsharefromsite%26utm_source%3D_twitter" title="Share to Twitter" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Twitter&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></span></a><a href="mailto:?subject=The%20Biden%20Campaign%20Tries%20to%20Meme%20Into%20the%20Hearts%20of%20the%20Suburban%20&#x27;Empathy%20Moms&#x27;&amp;body=https%3A%2F%2Ftheslot.jezebel.com%2Fthe-biden-campaign-tries-to-meme-into-the-hearts-of-the-1843241217%253Futm_medium%3Dsharefromsite%2526utm_source%3D_email%26utm_campaign=bottom" title="Share via Email" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Email&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span></a><a href="https://theslot.jezebel.com/the-biden-campaign-tries-to-meme-into-the-hearts-of-the-1843241217" title="Share via Link" data-ga="[[&quot;Share Tools&quot;, &quot;Copy url&quot;,&quot;bottom&quot;]]" class="js_share-via-link sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Link icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.06 7.75a.5.5 0 1 1-.7.7l-.85-.83a1.86 1.86 0 0 0-2.63 0l-4 4a1.86 1.86 0 0 0 0 2.64l1.33 1.33c.72.73 1.91.72 2.64 0l1.8-1.8a.5.5 0 1 1 .7.7l-1.8 1.8a2.87 2.87 0 0 1-4.05 0l-1.33-1.32a2.86 2.86 0 0 1 0-4.05l4-4.01a2.86 2.86 0 0 1 4.05 0l.84.84zm5.17-4.41a2.86 2.86 0 0 1 0 4.05l-4 4.01a2.86 2.86 0 0 1-4.05 0l-.84-.84a.5.5 0 1 1 .7-.71l.85.84c.73.73 1.9.73 2.63 0l4-4c.73-.73.73-1.91 0-2.64l-1.33-1.33a1.87 1.87 0 0 0-2.64 0l-1.8 1.8a.5.5 0 1 1-.7-.7l1.8-1.8a2.87 2.87 0 0 1 4.05 0l1.33 1.32z"></path></svg></span></span></a></div></div></div><div class="sc-18b1b2r-4 fwDNjy"><h4 class="z1qon0-0 sHsHa">Get our newsletter</h4><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink page click&quot;,&quot;Subscribe button click&quot;]]" href="/newsletter" target="_blank"><button class="sc-18b1b2r-3 egRxyu j48i5d-2 hehbLM"><div class="j48i5d-1 fbNnTF"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg></span><span class="j48i5d-0 hPQZPo">Subscribe</span></div></button></a></div></div><div class="js_liveblog-controls"></div><div class="js_qanda-controls"></div><div class="sc-1or3yyu-4 kSfANG"><h4 class="sc-1or3yyu-0 nBxoz">More from Jezebel</h4><div class="sc-1or3yyu-3 hjalAF"><a class="sc-1or3yyu-2 bzrPWe js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 1 of 4&quot;,&quot;https://jezebel.com/it-looks-like-j-crew-will-file-for-bankruptcy-1843232159&quot;,{&quot;metric18&quot;:1}]]" href="https://jezebel.com/it-looks-like-j-crew-will-file-for-bankruptcy-1843232159"><h4 class="sc-1or3yyu-1 fUHkUY sc-759qgu-0 knZcug">It Looks Like J. Crew Will File for Bankruptcy</h4></a></div><div class="sc-1or3yyu-3 hjalAF"><a class="sc-1or3yyu-2 bzrPWe js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 2 of 4&quot;,&quot;https://jezebel.com/youd-think-someone-with-a-cosmetics-line-would-know-the-1843214855&quot;,{&quot;metric18&quot;:1}]]" href="https://jezebel.com/youd-think-someone-with-a-cosmetics-line-would-know-the-1843214855"><h4 class="sc-1or3yyu-1 fUHkUY sc-759qgu-0 knZcug">You'd Think Someone With a Cosmetics Line Would Know Their Foundation Shade by Now</h4></a></div><div class="sc-1or3yyu-3 hjalAF"><a class="sc-1or3yyu-2 bzrPWe js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 3 of 4&quot;,&quot;https://theslot.jezebel.com/pence-actually-i-should-have-worn-a-mask-at-the-mayo-c-1843233704&quot;,{&quot;metric18&quot;:1}]]" href="https://theslot.jezebel.com/pence-actually-i-should-have-worn-a-mask-at-the-mayo-c-1843233704"><h4 class="sc-1or3yyu-1 fUHkUY sc-759qgu-0 knZcug">Pence: Actually I Should Have Worn a Mask at the Mayo Clinic, After All</h4></a></div><div class="sc-1or3yyu-3 hjalAF"><a class="sc-1or3yyu-2 bzrPWe js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 4 of 4&quot;,&quot;https://jezebel.com/judge-renews-britney-spears-conservatorship-until-augus-1843239502&quot;,{&quot;metric18&quot;:1}]]" href="https://jezebel.com/judge-renews-britney-spears-conservatorship-until-augus-1843239502"><h4 class="sc-1or3yyu-1 fUHkUY sc-759qgu-0 knZcug">Judge Renews Britney Spears Conservatorship Until August, at Least</h4></a></div></div><a name="replies"></a><div class="js_postbottom-waypoint-hook"></div><div class="js_comments-iframe sc-73739c-0 iaHIzx" data-src="//theslot.jezebel.com/embed/comments/magma/1843241217?" data-replycount="2"><span class="w46in-3 kEVPaO"><span class="w46in-0 hCHPVz"></span><span class="w46in-1 leoIYs"></span><span class="w46in-2 BFmPG"></span></span></div><div class="sc-73739c-3 eOmEvw"><div id="taboola-below-article-thumbnails" class="sc-73739c-2 kXLoyx"></div></div><div class="sc-1bdg1q0-0 dHZwOk"></div></div></div></main></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-INFINITE_PROMOTION ad-infinite-promotion" data-ad-unit="INFINITE_PROMOTION" data-pp-position="scroll" data-targeting="{&quot;pos&quot;:&quot;scroll&quot;,&quot;pp_position&quot;:&quot;scroll&quot;}"></div><div class="js_reading-list"></div><div class="js_subscribe sc-1cfejv7-0 iHpzjB"></div><div class="js_footer-container"></div><div class="js_lightbox-container"></div></div><script>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</script><script>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</script><script async="" src="/x-kinja-static/assets/new-client/runtime~adManager.b9c4afbde43be4c239e0.js"></script><script async="" src="/x-kinja-static/assets/new-client/adManager.a85c26f28d30525bd716.js"></script><script async="" src="/x-kinja-static/assets/new-client/runtime~trackers.a80485038c85d225c097.js"></script><script async="" src="/x-kinja-static/assets/new-client/0.dbae5dc63b4cbda565ad.js"></script><script async="" src="/x-kinja-static/assets/new-client/vendors~adEditor~categoryPage~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPage~~eb3f2f08.10c7d757dad208e6981c.js"></script><script async="" src="/x-kinja-static/assets/new-client/adEditor~errorPage~experiments~featuredPermalinkPage~newsletterPage~permalinkPage~permalinkPageIdle~~d9bd43bb.95ea600be1ec4f242a33.js"></script><script async="" src="/x-kinja-static/assets/new-client/permalinkPageIdle~trackers.c278813d2f54ff256aa3.js"></script><script async="" src="/x-kinja-static/assets/new-client/trackers.963ef9cd344fa6f9e253.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/runtime~permalinkPage.0906d067902ee36d3ab9.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditorComponent~categoryPage~curatedHomepage~featuredPermalinkPage~frontPage~hamburger-men~fa22ff81.047c2c7a09e7dce348b2.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPage~~42d198c1.00468c8e4744beb4949e.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPage~~8379534a.bb03871c80f38458f237.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~browser-logs~categoryPage~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontP~b17b93e7.93f57e8d555d7b8a365e.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPage~~19904265.e182978c4e04fa08d1a1.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPage~permalink~52f86dd3.a3bf982db8ac12c972f4.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~curatedHomepage~featuredPermalinkPage~frontPage~permalinkPage~searchPage~slides~a3dad056.e9b81cc4fef52ab11dff.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/curation-utils~embiggen~featuredPermalinkPage~homepage-edit~in-article-selector~inArticleAdTools~out~6c82f07d.4df8f1c30b586b837151.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditor~errorPage~experiments~featuredPermalinkPage~newsletterPage~permalinkPage~permalinkPageIdle~~7cddaefd.2e556caf2f5ca93e8b87.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditor~errorPage~featuredPermalinkPage~permalinkPage~permalinkPageIdle~profilePage~searchPage~slid~ec0df16c.47441d4c23541be511a3.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/errorPage~permalinkPage~permalinkPageIdle~profilePage~searchPage~slideshowPermalinkPage~specialSecti~74f90619.fb89990d59b87fcbba44.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/permalinkPage.2319ec66c60a8c693d7f.js"></script><div class="js_modal"></div><div id="kinja-bucket-setter"></div></body></html>