<!DOCTYPE html><html lang="en-us" data-reactroot=""><head><meta name="google-site-verification" content="P13oAn8o8LB6FVCJWKsHWXvxfbR-SJrmvox6EgULpUs"/><meta name="ir-site-verification-token" value="-1270174611"/><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0,maximum-scale=10.0"/><meta charSet="utf-8"/><meta name="ROBOTS" content="INDEX, FOLLOW"/><title>Laura Ingraham's Brother Curtis Hates Her Too</title><link rel="shortcut icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/ehbmzuinyzavecldswjt.png"/><link rel="apple-touch-icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/ehbmzuinyzavecldswjt.png"/><meta name="msapplication-square70x70logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/ehbmzuinyzavecldswjt.png"/><meta name="msapplication-square150x150logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/ehbmzuinyzavecldswjt.png"/><link rel="dns-prefetch" href="//kinja.com"/><link rel="dns-prefetch" href="//i.kinja-img.com"/><link rel="dns-prefetch" href="//x.kinja-static.com"/><link rel="dns-prefetch" href="//f.kinja-static.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="//adservice.google.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="https://ir-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="https://fls-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="//imasdk.googleapis.com"/><link rel="dns-prefetch" href="//tps10232.doubleverify.com"/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="preconnect" href="https://i.kinja-img.com"/><link rel="preconnect" href="//x.kinja-static.com"/><link rel="preconnect" href="//f.kinja-static.com" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/elizabeth-serif/elizabethserif-light-webfont.woff2?09162015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/elizabeth-serif/elizabethserif-lightitalic-webfont.woff2?09162015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/elizabeth-serif/elizabethserif-bold-webfont.woff2?09162015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://hbx.media.net/bidexchange.js?cid=8CUL2TG3D&amp;version=5.1&amp;dn=theslot.jezebel.com" as="script"/><link rel="alternate" type="application/rss+xml" title="Politics - All stories" href="https://theslot.jezebel.com/rss"/><meta name="keywords" content="laura ingraham, fox news, 2020 election, 2020 presidential election, Politics"/><meta name="news_keywords" content="laura ingraham, fox news, 2020 election, 2020 presidential election, Politics"/><meta name="twitter:url" content="https://theslot.jezebel.com/heres-a-nice-reminder-that-laura-ingrahams-brother-hate-1845642522"/><meta name="publish-date" content="2020-11-11T16:00:00.522Z"/><link rel="canonical" href="https://theslot.jezebel.com/heres-a-nice-reminder-that-laura-ingrahams-brother-hate-1845642522"/><link rel="amphtml" href="https://theslot.jezebel.com/heres-a-nice-reminder-that-laura-ingrahams-brother-hate-1845642522/amp"/><meta name="description" content="On Tuesday evening, Fox News host Laura Ingraham had on her show an anonymous poll worker from Nevada’s Clark County, who made some baseless and incredibly stupid claims that—contrary to any evidence whatsoever—the Joe Biden/Kamala Harris campaign was engaging in voter fraud. The worker claims that she saw, with her own eyes, people next to a Biden/Harris van ripping open envelopes and marking what she believed were ballots. Aside from the fact that this would be a very dumb way to commit fraud, I repeat, there is no evidence of voter fraud. It just didn’t happen!"/><meta property="og:title" content="Here&#x27;s A Nice Reminder That Laura Ingraham&#x27;s Brother Hates Her Too"/><meta property="og:type" content="article"/><meta name="author" content=""/><meta property="og:url" content="https://theslot.jezebel.com/heres-a-nice-reminder-that-laura-ingrahams-brother-hate-1845642522"/><meta property="og:description" content="On Tuesday evening, Fox News host Laura Ingraham had on her show an anonymous poll worker from Nevada’s Clark County, who made some baseless and incredibly stupid claims that—contrary to any evidence whatsoever—the Joe Biden/Kamala Harris campaign was engaging in voter fraud. The worker claims that she saw, with her own eyes, people next to a Biden/Harris van ripping open envelopes and marking what she believed were ballots. Aside from the fact that this would be a very dumb way to commit fraud, I repeat, there is no evidence of voter fraud. It just didn’t happen!"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Politics"/><meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/ssk2bt9ipiwb54pekxvi.png"/><meta property="fb:app_id" content="40338819712"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="jezebel"/><meta name="twitter:title" content="Here&#x27;s A Nice Reminder That Laura Ingraham&#x27;s Brother Hates Her Too"/><meta name="twitter:description" content="On Tuesday evening, Fox News host Laura Ingraham had on her show an anonymous poll worker from Nevada’s Clark County, who made some baseless and incredibly stupid claims that—contrary to any evidence whatsoever—the Joe Biden/Kamala Harris campaign was engaging in voter fraud. The worker claims that she saw, with her own eyes, people next to a Biden/Harris van ripping open envelopes and marking what she believed were ballots. Aside from the fact that this would be a very dumb way to commit fraud, I repeat, there is no evidence of voter fraud. It just didn’t happen!"/><meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/ssk2bt9ipiwb54pekxvi.png"/><script type="text/javascript" src="//d1alzvr683o8p8.cloudfront.net/script.js"></script><script async="" src="//js-sec.indexww.com/ht/p/183957-47751755686051.js"></script><script>
					window.headertag = window.headertag || {};
					window.headertag.cmd = window.headertag.cmd || [];
					window.headertag.cmd.push(function() {
					var rtiData = window.headertag.getIdentityInfo();

					var responsePending = 0;
					for (var rtiPartner in rtiData) {
						if (rtiData.hasOwnProperty(rtiPartner) && rtiData[rtiPartner].responsePending === true) {
							responsePending = 1;
							break;
						}
					}

					// Subscribe if response is pending
					if (responsePending) {
						window.headertag.subscribeEvent('rti_partner_request_complete', false, function(eventName, eventData) {
							rtiData = window.headertag.getIdentityInfo();
						})
					}
					});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script><script async="">
						window.advBidxc = window.advBidxc || {};
						window.advBidxc.exec = window.advBidxc.exec || [];
						window.advBidxc.customerId = "8CUL2TG3D";
						window.advBidxc.domain = "theslot.jezebel.com";
						window.advBidxc.version = 5.1;
						window.advBidxc.startTime = new Date().getTime();
						(function(d) {
							var e = d.createElement('script');
							e.src = 'https://hbx.media.net/bidexchange.js?cid='+ window.advBidxc.customerId +'&version='+window.advBidxc.version+'&dn='+ window.advBidxc.domain;
							e.async = true;
							d.getElementsByTagName("head")[0].appendChild(e);
						}(document));
					</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="">
						window.googletag = window.googletag || {};
						window.googletag.cmd = window.googletag.cmd || [];
					</script><script type="text/javascript">
					// GDPR
					!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
				</script><script type="text/javascript">
					// CCPA
					(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
				</script><script type="text/javascript">
					// TCFv2
					if (typeof __tcfapi === 'function') {
						function showPrivacyManager(sp_gdpr) {
							if (sp_gdpr) {
								const gdprLink = document.getElementById('sourcepoint-gdpr');
								if (gdprLink) {
									gdprLink.style.display = 'inline-block';
								}
								else {
									window.gdprApplies = true;
								}
							}
						}
						window.__tcfapi('addEventListener', 2, function (tcData, success) {
							console.log('tcData', 'gdprApplies', tcData.gdprApplies);
							if (success) {
								if (tcData.eventStatus === 'tcloaded' || tcData.eventStatus === 'cmpuishown') {
									console.log('tcData', 'publisherCC', tcData.publisherCC);
									showPrivacyManager(tcData.gdprApplies) // triggers 2x
									window.__tcfapi('removeEventListener', 2, function (success) {
										if (success) {
											console.log('tcData', 'removed listener', tcData.listenerId);
										}
									}, tcData.listenerId);
								}
							}
						});
					}
				</script><script type="text/javascript">
					window._sp_ = {
						config: {
							accountId: 1195,
							mmsDomain: "https://message1195.sp-prod.net",
 							wrapperAPIOrigin: "https://wrapper-api.sp-prod.net/tcfv2",
							
							events: {
								onMessageReceiveData: function (data) {
									if(data && data.msg_id>0){
										if(data.message_url.indexOf("https://ccpa-notice.sp-prod.net")>-1){
											window.__consent__ = 'CCPA'
										}
										if(data.message_url.indexOf("https://notice.sp-prod.net")>-1) {
											window.__consent__ = 'GDPR';
											// Notifying Media.net header bidder to apply user consent
											if (window.advBidxc) {
												try {
												  // TCFv2
													if (typeof __tcfapi === 'function') {
														__tcfapi('getTCData', 2, function(tcData, success) {
															if (success) {
																window.advBidxc.exec.push(function(){
																	window.advBidxc.setGDPRApplicable(tcData.gdprApplies);
																	window.advBidxc.setGDPRConsent(tcData.tcString);
																});
															}
														});
													}
												} catch(e) {}
											}
										}
									}
								}
							}
						}
					}
				</script><script type="text/javascript">
					window._sp_ccpa = {
						config: {
							mmsDomain: "https://message1195.sp-prod.net",
							ccpaOrigin: "https://ccpa-service.sp-prod.net",
							accountId: 1195,
							getDnsMsgMms: true,
							alwaysDisplayDns: false,
							
							events: {
								onMessageReceiveData: function (data) {
									if(data && data.msg_id>0){
										if(data.message_url.indexOf("https://ccpa-notice.sp-prod.net")>-1){
											window.__consent__ = 'CCPA'
										}
										if(data.message_url.indexOf("https://notice.sp-prod.net")>-1) {
											window.__consent__ = 'GDPR'
										}
									}
								}
							}
						}
					}
				</script><script async="" src="https://gdpr-tcfv2.sp-prod.net/wrapperMessagingWithoutDetection.js"></script><script async="" src="https://ccpa.sp-prod.net/ccpa.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adEditor~adManager~ads~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~~2e3db4f9.48707af64999f1a266a0.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adEditor~adManager~ads~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~~b940174e.564979fe7fe499c1ae79.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adEditor~adManager~ads~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~~89f67f18.741c24f352770991ec3e.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adManager~ads.bb4beeef363a52ee03af.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adEditor~adManager~ads~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featured~a628cf97.1377ecf0b0e8af13f44e.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adEditor~adManager~ads~categoryPage~commerceDashboard~errorPage~experiments~featuredPermalinkPage~fr~f650f5e9.37db41414583db0789a3.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adEditor~adManager~ads~categoryPage~commerceDashboard~errorPage~experiments~featuredPermalinkPage~fr~12aea4a1.44da14af6e23e1f32b46.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adEditor~adManager~ads~commerceDashboard~errorPage~experiments~featuredPermalinkPage~frontPage~newsl~1387c179.7c96ab502e4547e085fc.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager~ads.354cc4929a17ef40ab1c.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adEditor~ads~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featuredPe~c519b474.2351a1d38dfb8c4c426c.js"></script><script>
				window._user = new Promise((resolve, reject) => {
					window._fasttoken = function (response) {
						if (response && response.meta &&response.meta.status === 200) {
							resolve(response.data);
						} else {
							reject(response ? response.meta : '');
						}
					};
				});
			</script><script src="https://kinja.com/api/profile/accountwithtoken?jsonp=_fasttoken&amp;newFollows=true" defer=""></script><script>
							window.blockthrough = window.blockthrough || { aa_detect_cmd: [] };
						</script><script>
				window.cnxps = {};
				window.cnxps.cmd = [];
			</script><script>
				window.pbjs = window.pbjs || {};
				window.pbjs.cmd = window.pbjs.cmd || [];
				async function getUserStatus() {
					const { accountState } = await window._user;
					return (accountState || {}).id;
				}
				window.pbjs.cmd.push(() => {
					getUserStatus().then(value => {
						const userIds = window.pbjs.getConfig('userSync').userIds;
						const britePoolId = userIds && userIds.find(uId => uId.name === 'britepoolId');
						if (britePoolId && britePoolId.params && value) {
							britePoolId.params.ppid = value;
						}
					});
				});
			</script><style data-styled="" data-styled-version="5.1.0">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</style><style>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</style></head><body class="theslot blog-group-jezebel blog-recirc-group-fmgNonSatire permalink en-US f_ad_after_first_in_featured_permalinks_on f_ad_mobile_after_first_on f_ad_script_in_head_on f_ad_timeout_amazon_on f_ad_timeout_failsafe_on f_ad_timeout_prebid_on f_ad_top_banner_to_featured_permalinks_on f_adsafeguard_enabled_on f_adx_permalink_text_on f_amazon_right_rail_on f_amazon_wait_for_bids_on f_amp_commerce_inset_on f_amp_preroll_analytics_on f_amp_preroll_end_event_on f_amp_publisher_logo_on f_amp_skimlinks_on f_amp_slideshow_on f_amp_video_extra_events_on f_analyticstracking_on f_author_disclaimer_on f_author_page_canonical_on f_blockthrough_on f_blogs_eol_advisory_on f_britepool_identity_on f_bucketcookies_on f_cd_on_top_on f_chartbeat_video_on f_client_sidebar_blocks_on f_cls_on f_cls_adapted_ads_on f_cls_adapted_main_on f_cls_mobile_inpost_on f_cls_sidebar_video_on f_collapsed_top_ad_on f_comment_nofollow_on f_commenter_no_crawlable_on f_comments_on_demand_cached_enable_on f_comments_on_demand_enable_on f_commerce_button_inset_on f_commerce_dashboard_paginated_on f_commerce_disclaimer_insets_on f_commerce_image_scaling_on f_commerce_inset_amp_on f_commerce_inset_rail_on f_commerce_inset_rail_maxwidth_on f_commerce_inset_tracking_on f_commerce_inset_tracking_unified_on f_commerce_permalink_module_on f_concurrent_editing_on f_connatix_on f_connatix_mobile_on f_crop_modal_align_on f_curated_big_story_settings_on f_curated_extra_autofill_on f_curated_homepage_responsive_image_sizes_on f_curation_on_storytype_on f_curation_toggle_on f_custom_header_on f_custom_kinja_standalone_on f_ddrum_on f_digitrust_disable_on f_disable_skimlinks_on f_disguise_video_links_as_videos_on f_display_sidebar_non_network_on f_dynamic_ads_in_ads_bundle_on f_eager_load_ga_on f_editor_unload_3rdparty_on f_enable_bouncex_on f_enable_html_sitemap_on f_expanded_image_srcset_on f_experimental_scores_on f_fb_pixel_disable_on f_featured_ads_five_on f_filter_kinja_meta_on f_filter_old_articles_on f_fix_fivecard_imagesize_on f_force_image_rights_on f_front_page_responsive_image_sizes_on f_fun_errorpages_on f_gmg_profiles_crawlable_only_on f_goauthorurl_on f_header_anchor_tags_on f_header_simple_render_on f_hide_disclaimers_in_excerpts_on f_hide_ellipsis_on f_hide_sticky_social_on f_homepage_versioning_on f_homepage_video_filtering_on f_hp_smaller_images_on f_image_rights_alt_title_on f_image_rights_bulk_on f_image_rights_hide_credit_on f_image_rights_with_notes_on f_images_intersect_on f_index_based_stream_on f_infinite_promotion_on f_infinite_scroll_on f_ix_identity_tag_on f_kinja3_cards_phase2_on f_kinja3_cards_phase2_avatars_on f_kinja3_cards_phase3_on f_kinja_magma_newsletter_enabled_on f_large_commerce_rail_on f_lazyload_iframes_on f_lazyload_twitter_iframe_on f_lazyload_youtube_iframe_on f_leaderboard_collapse_issue_fix_on f_legacy_embiggen_on f_load_dfp_statically_on f_magma_amp_inarticle_videos_on f_magma_permalink_video_truncation_on f_magma_second_scroll_on f_medianet_headerbidding_on f_medianet_headerbidding_amp_on f_medianet_preload_on f_meta_first_on f_meta_social_description_on f_missing_image_alts_on f_mobile_comments_scroll_fix_on f_mobile_commerce_inset_on f_more_from_chartbeat_on f_movable_ads_tool_shift_fix_on f_move_commerce_right_rail_above_ymal_on f_msn_profanity_filter_on f_native_recirc_magma_rendered_on f_native_sidebar_magma_rendered_on f_native_stream_magma_rendered_phase_2_on f_native_stream_magma_rendered_phase_3_with_excerpts_on f_new_commerce_inset_design_on f_new_static_stream_header_on f_newsletter_exit_intent_form_v2_on f_newsletter_exit_intent_supress_on f_newsletter_footer_use_inline_form_on f_newsletter_force_first_post_on f_newsletter_inline_form_enabled_on f_newsletter_modal_subdomain_on f_newsletter_popup_exit_intent_on f_newsletter_popup_exit_intent_analitycs_on f_newsletter_subdomain_themes_buttons_on f_newsletter_use_subscription_api_on f_next_prev_pager_on f_nielsen_disable_on f_no_follow_comment_links_on f_pagination_title_tag_page_on f_parent_has_curated_homepage_on f_permalink_network_sidebar_ymal_on f_permalink_subscription_on f_piano_prod_on f_post_reshare_preserve_parent_on f_post_versioning_on f_prebid_on f_prebid_analytics_on f_prebid_autoconfig_on f_prebid_trustx_on f_prebid_verizon_on f_prebid_version_update_staging_on f_prebid_video_on f_primary_header_h1_on f_pure_save_button_on f_recent_video_instream_on f_recirc_sidebar_on f_remove_h_tags_from_sidebar_on f_remove_sticky_h1_on f_report_an_issue_new_form_on f_restore_images_on f_rss_videos_on f_scroll_vendor_on f_second_scroll_scope_on f_section_nav_ga_events_on f_seo_content_first_on f_seo_iframe_noindex_on f_seo_noimageindex_on f_seo_remove_headline_link_on f_seo_stream_page_excerpts_on f_shop_button_on f_short_whitelisted_check_on f_shortpost_nofollow_on f_show_newsletter_ad_on f_show_splashy_top_on f_showcase_post_query_params_token_on f_sidebar_ad_whitespace_on f_sidebar_remove_native_promo_on f_sidebar_remove_newsletter_promo_on f_sidebar_responsive_image_sizes_on f_simplereach_ad_tag_on f_simplereach_expanded_on f_slideshow_on f_slideshow_v2_on f_slideshow_v2_more_on f_slideshow_v2_warning_on f_smartcrop_on f_sourcepoint_ccpa_on f_sourcepoint_tcfv2_on f_sticky_ads_2s_on f_sticky_mobile_320_on f_sticky_video_first_slot_mobile_on f_storytype_boilerplate_on f_subscription_module_amp_on f_taboola_feed_homepage_on f_taboola_lazy_load_on f_tag_page_canonical_on f_taxonomy_on f_theonion_podcast_player_on f_trackonomics_on f_use_ad_manager_on f_video_autoplay_analytics_on f_video_first_slot_mobile_on f_video_hydration_lazyload_on f_video_lazy_load_delay_on f_video_mp4_first_on f_video_thumbnail_fix_on f_videos_filter_with_posts_on f_webm_optimize_on f_welcome_ad_analytics_on f_welcome_ad_freq_cap_on f_ymal_profanity_on  blog-group-jezebel"><div id="splashy-ad-container-top" class="splashy-ad-container no-overflow" style="display:none"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHY_TOP ad-splashy-top" data-ad-unit="SPLASHY_TOP" data-targeting="{&quot;pos&quot;:&quot;splashytop&quot;}"></div></div><div id="trackers"></div><div><div class="js_mobile-nav"></div><div class="sc-17y8tyw-0 xAnsG js_topbar"><div class="vuc0jk-0 irOnwd"><ul class="vuc0jk-1 pplqO"><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;avclub.com&quot;,{&quot;metric20&quot;:1}]]" href="//avclub.com">The A.V. Club</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;deadspin.com&quot;,{&quot;metric20&quot;:1}]]" href="//deadspin.com">Deadspin</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;gizmodo.com&quot;,{&quot;metric20&quot;:1}]]" href="//gizmodo.com">Gizmodo</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jalopnik.com&quot;,{&quot;metric20&quot;:1}]]" href="//jalopnik.com">Jalopnik</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jezebel.com&quot;,{&quot;metric20&quot;:1}]]" href="//jezebel.com">Jezebel</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;kotaku.com&quot;,{&quot;metric20&quot;:1}]]" href="//kotaku.com">Kotaku</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;lifehacker.com&quot;,{&quot;metric20&quot;:1}]]" href="//lifehacker.com">Lifehacker</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theroot.com&quot;,{&quot;metric20&quot;:1}]]" href="//theroot.com">The Root</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;thetakeout.com&quot;,{&quot;metric20&quot;:1}]]" href="//thetakeout.com">The Takeout</a></li><li class="vuc0jk-3 ixMznA"></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theonion.com&quot;,{&quot;metric20&quot;:1}]]" href="//theonion.com">The Onion</a></li><li class="vuc0jk-3 ixMznA"></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theinventory.com&quot;,{&quot;metric20&quot;:1}]]" href="//theinventory.com">The Inventory</a></li></ul></div></div><span class="sc-101yw2y-5 bGBdmQ overhang-wrapper"><div class="js_header"><div class="sc-1f6xobn-8 SKewC js_header-container"><div class="sc-1f6xobn-7 ctWDzj js_global-nav"><div class="sc-1f6xobn-6 iGGOmz"><div class="sc-1f6xobn-0 jNeQKR"><div class="sc-1f6xobn-12 iSKltx"><a href="//jezebel.com" title="Jezebel" class="sc-8vrmk6-0 GHWsb"><div class="sc-2d8w30-0 bGlSMu"><div class="sc-2d8w30-1 bRnfTk jezebel"><svg xmlns="http://www.w3.org/2000/svg" width="206" height="48" aria-label="Jezebel logo" viewBox="0 0 206 48"><path fill="#A90026" fill-rule="evenodd" d="M1.66 0H13v30.8c0 3.93-3.33 10.38-7.46 13.3A17.73 17.73 0 0 1 0 47l.01-2.4c1.13-1.12 1.65-4.36 1.65-6.92V0zm18.35 0h23.47v9.07H31.3v3.45h11.88v6.65H31.3v3.71H44V32H20V0zm31.77 0h27.6c.03 1.4.07 6.84.07 6.84L67.1 23H80v9H51l.08-6.75L63.55 9.17H51.78V0zM181 0h11.08l.05 22.76 13.87-.04V32h-25V0zm-64 0h11.02c2.27 0 3.88-.01 5.75.22 2.37.3 5.24 2 6.55 3.34.9.92 2.59 3.48 2.32 5.72-.19 1.67-.83 3.75-3.26 6.01 4.56 2.65 4.62 6.89 4.62 6.82 0 7.59-7.12 9.83-10.86 9.83-3.9 0-16.12.06-16.12.06L117 0zm13.56 8a2.35 2.35 0 0 1 2.44 2.35c-.06 1.2-.3 2.13-1.25 2.43-.48.32-2 .2-2.75.18V8l1.56-.01zm-.17 10.03c2.01 0 3.61.94 3.61 2 0 2.9-1.6 2.97-5 2.97v-5c.51 0 .97.03 1.4.03zM86 0h23.48v9.07H97.3v3.45h11.88v6.65H97.3v3.71H110V32H86V0zm64 0h23.48v9.07H161.3v3.45h11.88v6.65H161.3v3.71H174V32h-24V0z"></path></svg></div></div></a><div class="sc-1f6xobn-13 dCzbYf">A Supposedly Feminist Website</div></div><div class="sc-1f6xobn-14 kTHlxb"><a href="/search" class="xpaln1-0 sc-1f6xobn-4 hsdrPX"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><div class="js_experiment-button"></div><a href="https://store.jezebel.com" target="_blank" data-ga="[[&quot;Sub navigation&quot;, &quot;Shop button click&quot;]]" class="xpaln1-0 xpaln1-1 cBgCsK js_header-shop show"><span class="iyvn34-1 eFbYTz"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Cart icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.5 2c.16 0 .3.07.4.2l.05.08L3.8 4h13.7a.5.5 0 0 1 .5.58l-.03.08-2 6a.5.5 0 0 1-.38.33l-.09.01H4.82l.12 1h8.56a.5.5 0 0 1 .17.03 2 2 0 1 1-1.4.97H8.73a2 2 0 1 1-3.46 0H4.5a.5.5 0 0 1-.48-.36L4 12.56l-.99-7.91L2.2 3H.5a.5.5 0 0 1-.5-.41V2.5A.5.5 0 0 1 .41 2H2.5zM14 13a1 1 0 1 0 0 2 1 1 0 0 0 0-2zm-7 0a1 1 0 1 0 0 2 1 1 0 0 0 0-2zm-2.3-3h10.44l1.66-5H4.07l.62 5z"></path></svg></span></span><span class="sc-1f6xobn-2 aJmgf">Shop</span></a><a href="/newsletter" target="_blank" data-ga="[[&quot;Sub navigation&quot;, &quot;Subscribe button click&quot;]]" class="xpaln1-0 xpaln1-1 sc-1f6xobn-3 kWitSZ js_header-newsletter"><span class="iyvn34-1 eFbYTz"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span><span class="sc-1f6xobn-2 aJmgf">Subscribe</span></a><div class="js_user-button"><div class="sc-1il3uru-2 gpLhlA"><a class="js_header-userbutton"><span class="sc-1il3uru-3 WUEmz"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg></span></span></a></div></div><a class="xpaln1-0 sc-1f6xobn-1 gYNxLk js_mobile-header-link"><span class="iyvn34-0 bYIjtl icon-close"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></span><span class="iyvn34-0 bYIjtl icon-hamburger"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div><nav class="dfwuc8-1 cXXEfi"><a class="sc-1out364-0 hMndXN dfwuc8-0 kteNzD js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;home&quot;]]" data-key="home" href="//jezebel.com/"><span>Home</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 kteNzD js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;latest&quot;]]" data-key="latest" href="//jezebel.com/latest"><span>Latest</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 kteNzD js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;/c/features&quot;]]" data-tagcanonical="features" data-index="1" href="//jezebel.com/c/features"><span>Features</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 kteNzD js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;/tag/election2020&quot;]]" data-tagcanonical="election2020" data-index="2" href="//jezebel.com/tag/election2020"><span>Election 2020</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 kteNzD js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;themusejezebel&quot;]]" data-blogid="1633941729" data-index="3" href="https://themuse.jezebel.com"><span>Culture</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 eldxBp js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;theslot&quot;]]" data-blogid="1634876795" data-index="4" href="https://theslot.jezebel.com"><span>Politics</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 kteNzD js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;pictoral&quot;]]" data-blogid="1634006394" data-index="5" href="https://theattic.jezebel.com"><span>Books</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 kteNzD js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;/tag/history&quot;]]" data-tagcanonical="history" data-index="6" href="//jezebel.com/tag/history"><span>History</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 kteNzD js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;/tag/thebachelorette&quot;]]" data-tagcanonical="thebachelorette" data-index="7" href="//jezebel.com/tag/thebachelorette"><span>The Bachelorette</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 kteNzD js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;/c/video&quot;]]" data-tagcanonical="video" data-index="8" href="//jezebel.com/c/video"><span>Video</span></a></nav><div class="wz9htl-0 eBqtUt">A Supposedly Feminist Website</div></div><div class="header-bar"></div></div><div class="sc-1f6xobn-15 dTJbSl js_header-disable-overlay"></div><div class="js_hamburger-menu-container"></div><div class="sc-1f6xobn-16 iuTfdC js_scrollback-nav"><div class="sc-1f6xobn-7 dGCvRr"><div class="sc-1f6xobn-0 ezoHdv"><div class="sc-1f6xobn-12 esbIeX"><a href="//jezebel.com" title="Jezebel" class="sc-8vrmk6-0 GHWsb"><div class="sc-2d8w30-0 bGlSMu"><div class="sc-2d8w30-1 bRnfTk jezebel"><svg xmlns="http://www.w3.org/2000/svg" width="206" height="48" aria-label="Jezebel logo" viewBox="0 0 206 48"><path fill="#A90026" fill-rule="evenodd" d="M1.66 0H13v30.8c0 3.93-3.33 10.38-7.46 13.3A17.73 17.73 0 0 1 0 47l.01-2.4c1.13-1.12 1.65-4.36 1.65-6.92V0zm18.35 0h23.47v9.07H31.3v3.45h11.88v6.65H31.3v3.71H44V32H20V0zm31.77 0h27.6c.03 1.4.07 6.84.07 6.84L67.1 23H80v9H51l.08-6.75L63.55 9.17H51.78V0zM181 0h11.08l.05 22.76 13.87-.04V32h-25V0zm-64 0h11.02c2.27 0 3.88-.01 5.75.22 2.37.3 5.24 2 6.55 3.34.9.92 2.59 3.48 2.32 5.72-.19 1.67-.83 3.75-3.26 6.01 4.56 2.65 4.62 6.89 4.62 6.82 0 7.59-7.12 9.83-10.86 9.83-3.9 0-16.12.06-16.12.06L117 0zm13.56 8a2.35 2.35 0 0 1 2.44 2.35c-.06 1.2-.3 2.13-1.25 2.43-.48.32-2 .2-2.75.18V8l1.56-.01zm-.17 10.03c2.01 0 3.61.94 3.61 2 0 2.9-1.6 2.97-5 2.97v-5c.51 0 .97.03 1.4.03zM86 0h23.48v9.07H97.3v3.45h11.88v6.65H97.3v3.71H110V32H86V0zm64 0h23.48v9.07H161.3v3.45h11.88v6.65H161.3v3.71H174V32h-24V0z"></path></svg></div></div></a></div><nav class="dfwuc8-1 kJQWeP"><div class="dfwuc8-2 jUCNkV"></div><a class="sc-1out364-0 hMndXN dfwuc8-0 gIlZne js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;home&quot;]]" data-key="home" href="//jezebel.com/"><span>Home</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 gIlZne js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;latest&quot;]]" data-key="latest" href="//jezebel.com/latest"><span>Latest</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 gIlZne js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;/c/features&quot;]]" data-tagcanonical="features" data-index="1" href="//jezebel.com/c/features"><span>Features</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 gIlZne js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;/tag/election2020&quot;]]" data-tagcanonical="election2020" data-index="2" href="//jezebel.com/tag/election2020"><span>Election 2020</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 gIlZne js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;themusejezebel&quot;]]" data-blogid="1633941729" data-index="3" href="https://themuse.jezebel.com"><span>Culture</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 jJCAfa js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;theslot&quot;]]" data-blogid="1634876795" data-index="4" href="https://theslot.jezebel.com"><span>Politics</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 gIlZne js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;pictoral&quot;]]" data-blogid="1634006394" data-index="5" href="https://theattic.jezebel.com"><span>Books</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 gIlZne js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;/tag/history&quot;]]" data-tagcanonical="history" data-index="6" href="//jezebel.com/tag/history"><span>History</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 gIlZne js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;/tag/thebachelorette&quot;]]" data-tagcanonical="thebachelorette" data-index="7" href="//jezebel.com/tag/thebachelorette"><span>The Bachelorette</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 gIlZne js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;/c/video&quot;]]" data-tagcanonical="video" data-index="8" href="//jezebel.com/c/video"><span>Video</span></a></nav><div class="sc-1f6xobn-14 ioDjSu"><a href="/search" class="xpaln1-0 sc-1f6xobn-4 hsdrPX"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><div class="js_user-button"><div class="sc-1il3uru-2 gpLhlA"><a class="js_header-userbutton"><span class="sc-1il3uru-3 WUEmz"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg></span></span></a></div></div><a class="xpaln1-0 sc-1f6xobn-1 gYNxLk js_mobile-header-link"><span class="iyvn34-0 bYIjtl icon-close"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></span><span class="iyvn34-0 bYIjtl icon-hamburger"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div></div></div></div></div><div class="js_welcome-ad-mobile--container"></div><div class="sc-101yw2y-0 FrOFK initWrappers"><span class="sc-101yw2y-2 iZCRsA js_custom-header-toolbar-container"></span><span class="sc-101yw2y-1 eTAcyr js_curation-toolbar-container"></span></div><span class="sc-101yw2y-1 eTAcyr js_curation-editor-container"></span></span><div class="sc-1op1dd6-0 jQLKlQ js_sticky-top-ad"><div class="sc-1jotqfp-0 sc-1jotqfp-2 bnMuAY"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-TOP_BANNER ad-top-banner cls-adapted-ad collapsed-ad" data-ad-unit="TOP_BANNER" data-targeting="{&quot;pos&quot;:&quot;top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a5c7d-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-top-banner cls-adapted-ad collapsed-ad"></span></div></div></div><div class="sc-157agsr-1 sc-157agsr-2 OCqWi"><div class="js_blog_eol_author_advisory"></div></div><div class="sc-157agsr-1 sc-157agsr-2 OCqWi"><div class="js_privacy_policy"></div><div class="sc-1lmpmkf-1 gyRthi"><header class="sc-1efpnfq-1 hQgdUv"><h1 class="sc-1efpnfq-0 jlSocs">Here's A Nice Reminder That Laura Ingraham's Brother Hates Her Too</h1></header></div></div><div class="sc-157agsr-0 krcHQb"><main class="sc-11qwj9y-0 iBFwie"><div class="sc-11qwj9y-1 hmBpsa"><div class="js_kinja_notification"></div><script type="application/ld+json">{"@type":"NewsArticle","@context":"http://schema.org","url":"https://theslot.jezebel.com/heres-a-nice-reminder-that-laura-ingrahams-brother-hate-1845642522","author":[{"@type":"Person","name":"Esther Wang"}],"headline":"Here's A Nice Reminder That Laura Ingraham's Brother Hates Her Too","description":"On Tuesday evening, Fox News host Laura Ingraham had on her show an anonymous poll worker from Nevada’s Clark County, who made some baseless and incredibly stupid claims that—contrary to any evidence whatsoever—the Joe Biden/Kamala Harris campaign was engaging in voter fraud. The worker claims that she saw, with her own eyes, people next to a Biden/Harris van ripping open envelopes and marking what she believed were ballots. Aside from the fact that this would be a very dumb way to commit fraud, I repeat, there is no evidence of voter fraud. It just didn’t happen!","dateline":"11/11/2020 at 11:00","datePublished":"2020-11-11T11:00:00-05:00","dateModified":"2020-11-11T11:00:02-05:00","mainEntityOfPage":{"@type":"WebPage","url":"https://theslot.jezebel.com/heres-a-nice-reminder-that-laura-ingrahams-brother-hate-1845642522"},"image":{"@type":"ImageObject","height":675,"width":1200,"url":"https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/ssk2bt9ipiwb54pekxvi.png","thumbnail":{"@type":"ImageObject","height":180,"width":320,"url":"https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,pg_1,q_80,w_320/ssk2bt9ipiwb54pekxvi.png"}},"articleBody":"On Tuesday evening, Fox News host Laura Ingraham had on her show an anonymous poll worker from Nevada’s Clark County, who made some baseless and incredibly stupid claims that—contrary to any evidence whatsoever—the Joe Biden/Kamala Harris campaign was engaging in voter fraud. The worker claims that she saw, with her own eyes, people next to a Biden/Harris van ripping open envelopes and marking what she believed were ballots. Aside from the fact that this would be a very dumb way to commit fraud, I repeat, there is no evidence of voter fraud. It just didn’t happen!\n\nThat Ingraham gave airtime to this anonymous woman is not a surprise. Also not a surprise, but delightful nonetheless? Ingraham’s older brother Curtis, who despises her, continues to call her out on her bullshit.\n\n“My sister has become a complete and total wackadoo!” Curtis, a teacher in California, wrote on Twitter in response to his sister’s segment. \n\nThis isn’t the first time that Curtis has taken a stand against his sibling. In an interview from 2018 with the Daily Beast, Curtis repeatedly described his sister as a “monster” as well as “destructive.” \n\n“She’s very smart, she’s well spoken, but her emotional heart is just kind of dead,” Curtis told the Daily Beast. “And you see it in her face when you see her on TV. She’s ready to destroy. She does not listen to understand—she listens to respond. And her response is always an attack.”\n\nAccording to NBC News, in a Facebook post, Curtis blamed his sister’s noxious views on their father. “Our father was a Nazi sympathizer, racist, anti-Semite and homophobe,” Curtis Ingraham wrote. “Like father like daughter?”\n\nCurtis, who is gay, told the Daily Beast that Ingraham’s anti-LGBT stances were a “betrayal”:\n\nBut he said Laura became more religious in subsequent years, and began to waver in her newly empathetic positions on LGBT rights. In private conversations with her brother about issues like same-sex marriage, she said she would have to “agree to disagree” with him.\n\nHe told The Daily Beast that, to him, Laura’s change of heart on LGBT issues and gay marriage at the time constituted a betrayal.\n\n“That goes against my ethics,” he recalled thinking. “You’re destroying me. It’s hideous, it’s hideous behavior.” He added: “That’s what I’m trying to unveil here, the hypocrisy. ‘Family’s first, I know about gay rights, my brother is gay.’ It’s all a sham.”\n\nIn recent days, Curtis has continued to make his opinions about his younger sister known. “Spin away spider sister,” he wrote in response to a tweet from Laura; in another, he described her as the “antithesis of character.” \n\nCurtis, you have my deepest sympathies for being related to such a scumbag, but keep up the good work!\n\n","articleSection":"laura ingraham","keywords":["laura ingraham","fox news","2020 election","2020 presidential election"],"publisher":{"@type":"Organization","@context":"http://schema.org","name":"Politics","url":"https://theslot.jezebel.com","logo":{"@type":"ImageObject","url":"https://x.kinja-static.com/assets/images/logos/amp/logo-jezebel-amp.png"},"sameAs":["https://www.facebook.com/jezebel","https://www.youtube.com/jezebel","https://twitter.com/jezebel","https://instagram.com/jezebel"]},"video":[]}</script><div class="js_starterpost"><div class="sc-1fofo4n-0 cdfDtI"><div class="sc-83o472-1 bAZwNf"><div class="sc-83o472-0 iYQxuq"><div class="sc-1jc3ukb-0 kLkUqM"><div class="sc-1jc3ukb-1 flaMVg"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/estherxlwang&quot;]]" href="/author/estherxlwang"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,pg_1,q_80,w_320/kwtueajkkxrpcpjyw9nq.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/kwtueajkkxrpcpjyw9nq.png 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_450,pg_1,q_80,w_800/kwtueajkkxrpcpjyw9nq.png 800w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/kwtueajkkxrpcpjyw9nq.png 1200w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_900,pg_1,q_80,w_1600/kwtueajkkxrpcpjyw9nq.png 1600w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/kwtueajkkxrpcpjyw9nq.png 80w" sizes="40px" alt="estherxlwang" draggable="auto" data-chomp-id="kwtueajkkxrpcpjyw9nq" data-format="png" data-alt="estherxlwang" data-anim-src=""/></div></a></div><div class="sc-1jc3ukb-2 fUsAEy"><div class="sc-1jc3ukb-3 hOuZKZ"><div class="sc-1mep9y1-0 sc-1ixdk2y-0 ittUlt"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/estherxlwang&quot;]]" href="/author/estherxlwang">Esther Wang</a></div></div><div class="sc-1jc3ukb-6 gfVGpi"><time class="uhd9ir-0 gWMcOL" dateTime="2020-11-11T11:00:00-05:00"><a class="sc-1out364-0 hMndXN js_meta-time js_link" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - post header&quot;,&quot;standard&quot;]]" href="https://theslot.jezebel.com/heres-a-nice-reminder-that-laura-ingrahams-brother-hate-1845642522">4 minutes ago</a></time><div class="sc-1jc3ukb-4 djIlcF">•</div><div class="sc-1jc3ukb-5 kHFilQ"><div class="js_tag-dropdown"><div class="sc-1dvfjie-2 jLpCdi"><a class="sc-1out364-0 hMndXN js_trigger js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;First tag click&quot;]]" href="/tag/laura-ingraham"><div class="wvv3zm-1 hIkJIq"><span>Filed to:</span><span class="wvv3zm-2 iLFYil">laura ingraham</span><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronDown icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M3.87 6.16a.5.5 0 0 0-.74.68l5.5 6c.2.21.54.21.74 0l5.5-6a.5.5 0 1 0-.74-.68L9 11.76l-5.13-5.6z"></path></svg></span></div></a><div class="sc-1dvfjie-0 fDdAAJ js_dropdown"><div class="sc-1dvfjie-1 eDeebt"><a class="sc-1out364-0 hMndXN sc-10a86sv-0 rvVQD wvv3zm-0 jQRBqB js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="laura ingraham" href="/tag/laura-ingraham">laura ingraham</a><a class="sc-1out364-0 hMndXN sc-10a86sv-0 rvVQD js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="fox news" href="/tag/fox-news">fox news</a><a class="sc-1out364-0 hMndXN sc-10a86sv-0 rvVQD js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="2020 election" href="/tag/2020-election">2020 election</a><a class="sc-1out364-0 hMndXN sc-10a86sv-0 rvVQD js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="2020 presidential election" href="/tag/2020-presidential-election">2020 presidential election</a></div></div></div></div></div></div></div></div></div><div class="sc-83o472-0 iYQxuq"><div class="sc-15g8630-1 jIuLBB"><div class="sc-15g8630-0 eDTWxq"><div class="js_save-badge" data-state="{&quot;postId&quot;:&quot;1845642522&quot;,&quot;postPermalink&quot;:&quot;https://theslot.jezebel.com/heres-a-nice-reminder-that-laura-ingrahams-brother-hate-1845642522&quot;,&quot;isBigger&quot;:true}" data-post-id="1845642522" data-post-permalink="https://theslot.jezebel.com/heres-a-nice-reminder-that-laura-ingrahams-brother-hate-1845642522"><div class="sc-1mn1yww-1 cmjPxx"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bookmark icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M4 15.21l4.63-5.05a.5.5 0 0 1 .74 0L14 15.21V2H4v13.21zm5-3.97l-5.13 5.6A.5.5 0 0 1 3 16.5v-15c0-.28.22-.5.5-.5h11c.28 0 .5.22.5.5v15a.5.5 0 0 1-.87.33L9 11.24z"></path></svg></span><div class="sc-1mn1yww-0 kQvuJE">Save</div></div></div></div></div><div class="sc-83o472-2 hNtXBx"><div class="js_share-tools" data-position="top"><div class="sc-17x7c2u-2 moYHu"><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Ftheslot.jezebel.com%2Fheres-a-nice-reminder-that-laura-ingrahams-brother-hate-1845642522%3Futm_medium%3Dsharefromsite%26utm_source%3Dtheslot_facebook" title="Share to Facebook" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Facebook&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 gxgSop"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></span></a><a href="https://twitter.com/share?text=Here&#x27;s%20A%20Nice%20Reminder%20That%20Laura%20Ingraham&#x27;s%20Brother%20Hates%20Her%20Too&amp;via=jezebel&amp;url=https%3A%2F%2Ftheslot.jezebel.com%2Fheres-a-nice-reminder-that-laura-ingrahams-brother-hate-1845642522%3Futm_medium%3Dsharefromsite%26utm_source%3Dtheslot_twitter" title="Share to Twitter" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Twitter&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 gxgSop"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></span></a><a href="mailto:?subject=Here&#x27;s%20A%20Nice%20Reminder%20That%20Laura%20Ingraham&#x27;s%20Brother%20Hates%20Her%20Too&amp;body=https%3A%2F%2Ftheslot.jezebel.com%2Fheres-a-nice-reminder-that-laura-ingrahams-brother-hate-1845642522%253Futm_medium%3Dsharefromsite%2526utm_source%3Dtheslot_email%26utm_campaign=top" title="Share via Email" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Email&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 gxgSop"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span></a><a href="https://theslot.jezebel.com/heres-a-nice-reminder-that-laura-ingrahams-brother-hate-1845642522" title="Share via Link" data-ga="[[&quot;Share Tools&quot;, &quot;Copy url&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 gxgSop js_share-via-link"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Link icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.06 7.75a.5.5 0 1 1-.7.7l-.85-.83a1.86 1.86 0 0 0-2.63 0l-4 4a1.86 1.86 0 0 0 0 2.64l1.33 1.33c.72.73 1.91.72 2.64 0l1.8-1.8a.5.5 0 1 1 .7.7l-1.8 1.8a2.87 2.87 0 0 1-4.05 0l-1.33-1.32a2.86 2.86 0 0 1 0-4.05l4-4.01a2.86 2.86 0 0 1 4.05 0l.84.84zm5.17-4.41a2.86 2.86 0 0 1 0 4.05l-4 4.01a2.86 2.86 0 0 1-4.05 0l-.84-.84a.5.5 0 1 1 .7-.71l.85.84c.73.73 1.9.73 2.63 0l4-4c.73-.73.73-1.91 0-2.64l-1.33-1.33a1.87 1.87 0 0 0-2.64 0l-1.8 1.8a.5.5 0 1 1-.7-.7l1.8-1.8a2.87 2.87 0 0 1 4.05 0l1.33 1.32z"></path></svg></span></span></a></div></div><div class="post-tools-wrapper" data-state="{&quot;type&quot;:&quot;permalink&quot;,&quot;postId&quot;:&quot;1845642522&quot;,&quot;authorIds&quot;:[&quot;5876237249238173013&quot;],&quot;sharedToBlogId&quot;:null,&quot;status&quot;:&quot;PUBLISHED&quot;,&quot;postPermalink&quot;:&quot;https://theslot.jezebel.com/heres-a-nice-reminder-that-laura-ingrahams-brother-hate-1845642522&quot;,&quot;wordCount&quot;:460,&quot;isFeatured&quot;:false,&quot;isVideo&quot;:false,&quot;isEmbiggened&quot;:true,&quot;parentId&quot;:null,&quot;parentAuthorId&quot;:null,&quot;defaultBlogId&quot;:&quot;1634876795&quot;,&quot;index&quot;:0,&quot;pageType&quot;:&quot;permalink&quot;,&quot;isDismissed&quot;:false,&quot;isBlocked&quot;:false}" data-post-id="1845642522" data-post-permalink="https://theslot.jezebel.com/heres-a-nice-reminder-that-laura-ingrahams-brother-hate-1845642522"><div class="sc-1vjnuu8-0 ieQQVs"><div class="sc-12i6d45-0 jmlRJq"><div class="sc-12i6d45-1 dYVcML"></div></div></div></div></div></div></div></div><div class="r43lxo-0 hEDDLA js_post-content"><figure class="sc-1eow4w5-1 dhDQnh align--bleed js_lazy-image js_marquee-assetfigure" data-id="ssk2bt9ipiwb54pekxvi" data-recommend-id="image://ssk2bt9ipiwb54pekxvi" data-format="png" data-width="2758" data-height="1550" data-lightbox="true" data-recommended="true" contenteditable="false" draggable="false"><div class="sc-1eow4w5-2 loxZOX img-wrapper" contenteditable="false" style="max-width:2758px" data-syndicationrights="true" data-imagerights="fair-use" data-hidecredit="false"><span class="sc-1eow4w5-0 dnhHtZ js_lightbox-wrapper"><div class="sc-1m41dwj-0 bByIIk magnifier js_lightbox lightbox hide"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ZoomIn icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10.5 1a6.5 6.5 0 1 1-4.23 11.44l-4.42 4.41a.5.5 0 0 1-.7-.7l4.41-4.42A6.5 6.5 0 0 1 10.5 1zm0 1a5.5 5.5 0 1 0 0 11 5.5 5.5 0 0 0 0-11zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 0 1 .5.41v.09a.5.5 0 0 1-.5.5H11v2.5a.5.5 0 0 1-.41.5h-.09a.5.5 0 0 1-.5-.5V8H7.5a.5.5 0 0 1-.5-.41V7.5c0-.28.22-.5.5-.5H10V4.5a.5.5 0 0 1 .41-.5z"></path></svg></span></div><div style="padding-bottom:56.2%" class="sc-1eow4w5-3 lktKQM image-hydration-wrapper"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Illustration for article titled Heres A Nice Reminder That Laura Ingrahams Brother Hates Her Too" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/ssk2bt9ipiwb54pekxvi.png 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,fl_progressive,q_80,w_320/ssk2bt9ipiwb54pekxvi.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,fl_progressive,pg_1,q_80,w_470/ssk2bt9ipiwb54pekxvi.png 470w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,pg_1,q_80,w_800/ssk2bt9ipiwb54pekxvi.png 800w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,pg_1,q_80,w_1600/ssk2bt9ipiwb54pekxvi.png 1600w" data-expanded-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/ssk2bt9ipiwb54pekxvi.png 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_140/ssk2bt9ipiwb54pekxvi.png 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_265/ssk2bt9ipiwb54pekxvi.png 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_340/ssk2bt9ipiwb54pekxvi.png 340w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_490/ssk2bt9ipiwb54pekxvi.png 490w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_645/ssk2bt9ipiwb54pekxvi.png 645w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_740/ssk2bt9ipiwb54pekxvi.png 740w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_965/ssk2bt9ipiwb54pekxvi.png 965w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1165/ssk2bt9ipiwb54pekxvi.png 1165w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1315/ssk2bt9ipiwb54pekxvi.png 1315w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1465/ssk2bt9ipiwb54pekxvi.png 1465w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1600/ssk2bt9ipiwb54pekxvi.png 1600w" sizes="" draggable="auto" data-chomp-id="ssk2bt9ipiwb54pekxvi" data-format="png" data-alt="Illustration for article titled Heres A Nice Reminder That Laura Ingrahams Brother Hates Her Too" data-anim-src=""/></div></div></span><figcaption class="sc-7s1ndr-0 cqfyTB no-caption">Screenshot<!-- -->: <!-- -->Fox News<!-- --> (<span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://video.foxnews.com/v/6208873396001#sp=show-clips&quot;,{&quot;metric25&quot;:1}]]" href="https://video.foxnews.com/v/6208873396001#sp=show-clips" target="_blank" rel="noopener noreferrer">Fair Use</a></span>)</figcaption></div><span data-id="ssk2bt9ipiwb54pekxvi" data-recommend-id="image://ssk2bt9ipiwb54pekxvi" data-format="png" data-width="2758" data-height="1550" data-lightbox="true" data-recommended="true" class="js_recommend"></span></figure><p class="sc-77igqf-0 bOfvBY">On Tuesday evening, <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://jezebel.com/tag/laura-ingraham&quot;,{&quot;metric25&quot;:1}]]" href="https://jezebel.com/tag/laura-ingraham">Fox News host Laura Ingraham</a></span> had on her show an anonymous poll worker from Nevada’s Clark County, <!-- -->who <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://video.foxnews.com/v/6208873396001#sp=show-clips&quot;,{&quot;metric25&quot;:1}]]" href="https://video.foxnews.com/v/6208873396001#sp=show-clips" target="_blank" rel="noopener noreferrer">made some baseless and incredibly stupid claims</a></span> that—<span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.nytimes.com/2020/11/10/us/politics/voting-fraud.html&quot;,{&quot;metric25&quot;:1}]]" href="https://www.nytimes.com/2020/11/10/us/politics/voting-fraud.html" target="_blank" rel="noopener noreferrer">contrary to any evidence whatsoever</a></span>—the Joe Biden/Kamala Harris campaign was engaging in voter fraud. The worker<!-- --> claims that she saw, with her own eyes, people next to a Biden/Harris van ripping open envelopes and marking what she believed were ballots. Aside from the fact that this would be a very dumb way to commit fraud, I repeat, there is no evidence of voter fraud. It just didn’t happen!</p><div class="bxm4mm-2 hKBnez js_video-sticky__top-limit"></div><div class="bxm4mm-4 fQqUFt"><div id="swappable-mobile-ad-container" class="bxm4mm-11 gamHXh js_ad-mobile-dynamic swappable-mobile-ad-container js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-8 bxm4mm-9 dQlBGJ"></div><div class="bxm4mm-12 uBHOx ad-unit ad-mobile"><div class="bxm4mm-13 kIviSi">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile js_swappable-mobile-ad" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-8 bxm4mm-10 kbXecJ"></div></div><div class="bxm4mm-1 gKeXmA js_video-sticky-trigger"></div><div class="bxm4mm-0 jRTmst instream-native-video instream-permalink js_video-sticky-target instream-native-video--mobile"></div></div><div class="bxm4mm-3 eCMXYG js_video-sticky__bottom-limit"></div><p class="sc-77igqf-0 bOfvBY">That Ingraham gave airtime to this anonymous woman is not a surprise. Also not a surprise, but delightful nonetheless? Ingraham’s older brother Curtis, who despises her, continues to call her out on her bullshit.</p><p class="sc-77igqf-0 bOfvBY">“My sister has become a complete and total wackadoo!” Curtis, a teacher in California, <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://twitter.com/CurtisIngraham1/status/1326387018516066309&quot;,{&quot;metric25&quot;:1}]]" href="https://twitter.com/CurtisIngraham1/status/1326387018516066309" target="_blank" rel="noopener noreferrer">wrote</a></span> on Twitter in response to his sister’s segment. </p><div id="" class="bxm4mm-11 gamHXh js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-8 bxm4mm-9 dQlBGJ"></div><div class="bxm4mm-12 iqioLK ad-unit ad-mobile"><div class="bxm4mm-13 kIviSi">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-8 bxm4mm-10 kbXecJ"></div></div><div class="ooo3c9-0 PpIMM embed-frame"><span class="twitter-embed"><iframe data-src="https://theslot.jezebel.com/ajax/inset/iframe?id=twitter-1326387018516066309&amp;autosize=1" autoresize="true" id="twitter-1326387018516066309" data-recommended="false" width="500" height="159" class="core-inset lazyload" frameBorder="0" scrolling="no" allowfullscreen="" webkitallowfullscreen="webkitAllowFullScreen" mozallowfullscreen="mozallowfullscreen"></iframe></span></div><p class="sc-77igqf-0 bOfvBY">This isn’t the first time that Curtis has taken a stand against his sibling. In an <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.thedailybeast.com/laura-ingrahams-brother-goes-to-war-against-her&quot;,{&quot;metric25&quot;:1}]]" href="https://www.thedailybeast.com/laura-ingrahams-brother-goes-to-war-against-her" target="_blank" rel="noopener noreferrer">interview from 2018</a></span> with the Daily Beast, Curtis repeatedly described his sister as a “monster” as well as “destructive.” </p><div class="bxm4mm-19 gvawPI connatix-container"><script id="cd2f08246f86472a98de33cfe72ddc83">
			cnxps.cmd.push(function () {
				cnxps({
				playerId: '3efd8df0-9894-483f-b3a5-89ebeaa588e4'
				
				, customParam1: "not-lazy-loaded"
				}).render('cd2f08246f86472a98de33cfe72ddc83');
			});
		</script></div><div class="bxm4mm-18 cvqPqY"><div class="sc-1to1lfh-1 kzUztX js_commerce-inset-permalink" data-inset-url="https://www.amazon.com/dp/B07ZPC9QD4?ots=1&amp;slotNum=1&amp;imprToken=eabad6eb-d8cd-853d-726&amp;ascsubtag=434860b28510ab810fc58ac5ec21ffe8f729c8d2&amp;tag=kinjadeals-20" data-inset-category="CommerceInsetMobile"><div class="sc-1to1lfh-14 bFIuEX">G/O Media may get a commission</div><div class="sc-1to1lfh-3 jfMGFt"><a class="sc-1out364-0 hMndXN sc-1to1lfh-5 cxNPv js_link" data-ga="[[&quot;CommerceInsetMobile&quot;,&quot;Click&quot;,&quot;https://theslot.jezebel.com/heres-a-nice-reminder-that-laura-ingrahams-brother-hate-1845642522&quot;],[&quot;ns:unique&quot;,&quot;CommerceInsetMobile&quot;,&quot;Click&quot;,&quot;https://theslot.jezebel.com/heres-a-nice-reminder-that-laura-ingrahams-brother-hate-1845642522&quot;],[&quot;Embedded Url&quot;,&quot;CommerceInsetMobile&quot;,&quot;https://www.amazon.com/dp/B07ZPC9QD4?ots=1&amp;slotNum=1&amp;imprToken=eabad6eb-d8cd-853d-726&amp;ascsubtag=434860b28510ab810fc58ac5ec21ffe8f729c8d2&amp;tag=kinjadeals-20&quot;,{&quot;metric25&quot;:1}]]" href="https://www.amazon.com/dp/B07ZPC9QD4?ots=1&amp;slotNum=1&amp;imprToken=eabad6eb-d8cd-853d-726&amp;ascsubtag=434860b28510ab810fc58ac5ec21ffe8f729c8d2&amp;tag=kinjadeals-20" data-linktype="[t|mod-all" target="_blank" rel="noopener noreferrer"><div class="sc-1to1lfh-9 iCkcXb"><div class="sc-1to1lfh-17 dyYlgI"><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,fl_progressive,g_center,h_180,q_80,w_320/cgyevjtfz3zd4zstuxuq.jpg" alt="Apple AirPods Pro"/></div><div class="sc-1to1lfh-12 eWondG">Apple AirPods Pro</div></div></a><div class="sc-1to1lfh-6 jmagBE"><a class="sc-1out364-0 hMndXN sc-1to1lfh-5 cxNPv js_link" data-ga="[[&quot;CommerceInsetMobile&quot;,&quot;Click&quot;,&quot;https://theslot.jezebel.com/heres-a-nice-reminder-that-laura-ingrahams-brother-hate-1845642522&quot;],[&quot;ns:unique&quot;,&quot;CommerceInsetMobile&quot;,&quot;Click&quot;,&quot;https://theslot.jezebel.com/heres-a-nice-reminder-that-laura-ingrahams-brother-hate-1845642522&quot;],[&quot;Embedded Url&quot;,&quot;CommerceInsetMobile&quot;,&quot;https://www.amazon.com/dp/B07ZPC9QD4?ots=1&amp;slotNum=1&amp;imprToken=eabad6eb-d8cd-853d-726&amp;ascsubtag=434860b28510ab810fc58ac5ec21ffe8f729c8d2&amp;tag=kinjadeals-20&quot;,{&quot;metric25&quot;:1}]]" href="https://www.amazon.com/dp/B07ZPC9QD4?ots=1&amp;slotNum=1&amp;imprToken=eabad6eb-d8cd-853d-726&amp;ascsubtag=434860b28510ab810fc58ac5ec21ffe8f729c8d2&amp;tag=kinjadeals-20" data-linktype="[t|mod-all" target="_blank" rel="noopener noreferrer"><button class="sc-1rvv6e6-7 iEXGwg sc-1to1lfh-19 kwJRza"><label class="sc-1rvv6e6-1 jXcwUR"><strong>$194</strong> at Amazon</label></button></a></div></div></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-OUTSTREAM_PASSBACK ad-commerce commerce-leg-wrapper" data-ad-unit="OUTSTREAM_PASSBACK" data-targeting="{&quot;pos&quot;:&quot;outstream_passback&quot;}"></div></div><p class="sc-77igqf-0 bOfvBY">“She’s very smart, she’s well spoken, but her emotional heart is just kind of dead,” Curtis told the Daily Beast. “And you see it in her face when you see her on TV. She’s ready to destroy. She does not listen to understand—she listens to respond. And her response is always an attack.”</p><p class="sc-77igqf-0 bOfvBY"><span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.nbcnews.com/feature/nbc-out/she-s-monster-laura-ingraham-s-gay-brother-lashes-out-n909456&quot;,{&quot;metric25&quot;:1}]]" href="https://www.nbcnews.com/feature/nbc-out/she-s-monster-laura-ingraham-s-gay-brother-lashes-out-n909456" target="_blank" rel="noopener noreferrer">According to NBC News</a></span>, in a Facebook post, Curtis blamed his sister’s noxious views on their father. “Our father was a Nazi sympathizer, racist, anti-Semite and homophobe,” Curtis Ingraham wrote. “Like father like daughter?”</p><div id="" class="bxm4mm-11 gamHXh js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-8 bxm4mm-9 dQlBGJ"></div><div class="bxm4mm-12 iqioLK ad-unit ad-mobile"><div class="bxm4mm-13 kIviSi">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-8 bxm4mm-10 kbXecJ"></div></div><p class="sc-77igqf-0 bOfvBY">Curtis, who is gay, told the Daily Beast that Ingraham’s anti-LGBT stances were a “betrayal”:</p><blockquote data-type="BlockQuote" class="sc-8hxd3p-0 QRKLG"><p class="sc-77igqf-0 bOfvBY">But he said Laura became more religious in subsequent years, and began to waver in her newly empathetic positions on LGBT rights. In private conversations with her brother about issues like same-sex marriage, she said she would have to “agree to disagree” with him.</p><p class="sc-77igqf-0 bOfvBY">He told The Daily Beast that, to him, Laura’s change of heart on LGBT issues and gay marriage at the time constituted a betrayal.</p><p class="sc-77igqf-0 bOfvBY">“That goes against my ethics,” he recalled thinking. “You’re destroying me. It’s hideous, it’s hideous behavior.” He added: “That’s what I’m trying to unveil here, the hypocrisy. ‘Family’s first, I know about gay rights, my brother is gay.’ It’s all a sham.”</p></blockquote><div id="" class="bxm4mm-11 gamHXh js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-8 bxm4mm-9 dQlBGJ"></div><div class="bxm4mm-12 iqioLK ad-unit ad-mobile"><div class="bxm4mm-13 kIviSi">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-8 bxm4mm-10 kbXecJ"></div></div><p class="sc-77igqf-0 bOfvBY">In recent days, Curtis has continued to make his opinions about his younger sister known. “Spin away spider sister,” he <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://twitter.com/CurtisIngraham1/status/1325974381193912321?s=20&quot;,{&quot;metric25&quot;:1}]]" href="https://twitter.com/CurtisIngraham1/status/1325974381193912321?s=20" target="_blank" rel="noopener noreferrer">wrote in response</a></span> to a tweet from Laura; in another, he <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 ihpuKT js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://twitter.com/CurtisIngraham1/status/1325508769653035009?s=20&quot;,{&quot;metric25&quot;:1}]]" href="https://twitter.com/CurtisIngraham1/status/1325508769653035009?s=20" target="_blank" rel="noopener noreferrer">described her</a></span> as the “antithesis of character.” </p><div class="js_newsletter-form-inline"></div><p class="sc-77igqf-0 bOfvBY">Curtis, you have my deepest sympathies for being related to such a scumbag, but keep up the good work!</p></div><div class="sc-1ib37xr-0 bgezzh"><div class="sc-1ib37xr-2 jDNXut"><div class="sc-1ib37xr-1 lmWPyG"><div class="sc-1ib37xr-3 jmuQgm"><a data-ga="[[&quot;Author Bio click&quot;,&quot;Author name&quot;]]" href="/author/estherxlwang" class="sc-1ib37xr-4 cFoCAT">Esther Wang</a><div class="sc-1ib37xr-5 jelKu"><a href="/author/estherxlwang" data-ga="[[&quot;Author Bio click&quot;,&quot;Posts&quot;]]" class="peggds-2 gSNUfE"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Kinja icon" viewBox="0 0 18 18"><path d="M2.9 8.3c.7.2 1.4 1 1.7 1.5l3 4.9A2.4 2.4 0 0 0 9.7 16H14s-3-5.4-4-6.8C9.4 8.2 8.6 8 7.7 8H2s1-1 3-1h6.6c1.4 0 2-.7 2.4-1.2L16 2H7c-1.2 0-1.7.6-2.2 1.4L2 8v.1l.9.2z"></path></svg></span><label class="peggds-0 eZRbSg">Posts</label></a><a href="mailto:esther.wang@jezebel.com" data-ga="[[&quot;Author Bio click&quot;,&quot;Email&quot;]]" class="peggds-2 gSNUfE"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg></span><label class="peggds-0 eZRbSg">Email</label></a><a href="https://twitter.com/estherxlwang" data-ga="[[&quot;Author Bio click&quot;,&quot;Twitter&quot;]]" class="peggds-2 gSNUfE"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span><label class="peggds-0 eZRbSg">Twitter</label></a></div></div><p class="sc-1ib37xr-6 HQPcg">Senior reporter, Jezebel</p></div></div></div><div class="sc-18b1b2r-5 eTUqHn"><div><h4 class="z1qon0-0 dJabdk">Share This Story</h4><div class="js_share-tools sc-18b1b2r-0 hRfzdX" data-position="bottom"><div class="sc-17x7c2u-2 moYHu"><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Ftheslot.jezebel.com%2Fheres-a-nice-reminder-that-laura-ingrahams-brother-hate-1845642522%3Futm_medium%3Dsharefromsite%26utm_source%3D_facebook" title="Share to Facebook" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Facebook&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 gxgSop"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></span></a><a href="https://twitter.com/share?text=Here&#x27;s%20A%20Nice%20Reminder%20That%20Laura%20Ingraham&#x27;s%20Brother%20Hates%20Her%20Too&amp;url=https%3A%2F%2Ftheslot.jezebel.com%2Fheres-a-nice-reminder-that-laura-ingrahams-brother-hate-1845642522%3Futm_medium%3Dsharefromsite%26utm_source%3D_twitter" title="Share to Twitter" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Twitter&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 gxgSop"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></span></a><a href="mailto:?subject=Here&#x27;s%20A%20Nice%20Reminder%20That%20Laura%20Ingraham&#x27;s%20Brother%20Hates%20Her%20Too&amp;body=https%3A%2F%2Ftheslot.jezebel.com%2Fheres-a-nice-reminder-that-laura-ingrahams-brother-hate-1845642522%253Futm_medium%3Dsharefromsite%2526utm_source%3D_email%26utm_campaign=bottom" title="Share via Email" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Email&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 gxgSop"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span></a><a href="https://theslot.jezebel.com/heres-a-nice-reminder-that-laura-ingrahams-brother-hate-1845642522" title="Share via Link" data-ga="[[&quot;Share Tools&quot;, &quot;Copy url&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 gxgSop js_share-via-link"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Link icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.06 7.75a.5.5 0 1 1-.7.7l-.85-.83a1.86 1.86 0 0 0-2.63 0l-4 4a1.86 1.86 0 0 0 0 2.64l1.33 1.33c.72.73 1.91.72 2.64 0l1.8-1.8a.5.5 0 1 1 .7.7l-1.8 1.8a2.87 2.87 0 0 1-4.05 0l-1.33-1.32a2.86 2.86 0 0 1 0-4.05l4-4.01a2.86 2.86 0 0 1 4.05 0l.84.84zm5.17-4.41a2.86 2.86 0 0 1 0 4.05l-4 4.01a2.86 2.86 0 0 1-4.05 0l-.84-.84a.5.5 0 1 1 .7-.71l.85.84c.73.73 1.9.73 2.63 0l4-4c.73-.73.73-1.91 0-2.64l-1.33-1.33a1.87 1.87 0 0 0-2.64 0l-1.8 1.8a.5.5 0 1 1-.7-.7l1.8-1.8a2.87 2.87 0 0 1 4.05 0l1.33 1.32z"></path></svg></span></span></a></div></div></div><div class="sc-18b1b2r-4 bemTYH"><h4 class="z1qon0-0 dJabdk">Get our newsletter</h4><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink page click&quot;,&quot;Subscribe button click&quot;]]" href="/newsletter" target="_blank"><button class="j48i5d-2 fROaOC sc-18b1b2r-3 eLUMpW"><div class="j48i5d-1 fuDdQ"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg></span><span class="j48i5d-0 keLEgo">Subscribe</span></div></button></a></div></div><div class="js_liveblog-controls"></div><div class="js_qanda-controls"></div><div class="sc-1or3yyu-6 gHgRYX"><div class="sc-1or3yyu-0 ekKtwN">More from Jezebel</div><div class="sc-1or3yyu-5 chhTQm"><a class="sc-1out364-0 hMndXN sc-1or3yyu-4 hstqIJ js_link" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 1 of 4&quot;,&quot;https://themuse.jezebel.com/please-watch-the-most-horrifying-thing-i-have-ever-seen-1845620373&quot;,{&quot;metric18&quot;:1}]]" href="https://themuse.jezebel.com/please-watch-the-most-horrifying-thing-i-have-ever-seen-1845620373"><h4 class="sc-759qgu-0 iSjOfj sc-1or3yyu-2 hBpFjl">Please Watch the Most Horrifying Thing I Have Ever Seen on Television</h4></a></div><div class="sc-1or3yyu-5 chhTQm"><a class="sc-1out364-0 hMndXN sc-1or3yyu-4 hstqIJ js_link" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 2 of 4&quot;,&quot;https://jezebel.com/what-oprahs-favorite-things-says-about-oprah-1845634249&quot;,{&quot;metric18&quot;:1}]]" href="https://jezebel.com/what-oprahs-favorite-things-says-about-oprah-1845634249"><h4 class="sc-759qgu-0 iSjOfj sc-1or3yyu-2 hBpFjl">What 'Oprah's Favorite Things' Says About Oprah</h4></a></div><div class="sc-1or3yyu-5 chhTQm"><a class="sc-1out364-0 hMndXN sc-1or3yyu-4 hstqIJ js_link" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 3 of 4&quot;,&quot;https://theslot.jezebel.com/when-you-re-a-star-they-let-you-do-it-1845549779&quot;,{&quot;metric18&quot;:1}]]" href="https://theslot.jezebel.com/when-you-re-a-star-they-let-you-do-it-1845549779"><h4 class="sc-759qgu-0 iSjOfj sc-1or3yyu-2 hBpFjl">When You’re A Star, They Let You Do It</h4></a></div><div class="sc-1or3yyu-5 chhTQm"><a class="sc-1out364-0 hMndXN sc-1or3yyu-4 hstqIJ js_link" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 4 of 4&quot;,&quot;https://theslot.jezebel.com/i-am-personally-thrilled-imagining-donald-trump-as-a-br-1845623286&quot;,{&quot;metric18&quot;:1}]]" href="https://theslot.jezebel.com/i-am-personally-thrilled-imagining-donald-trump-as-a-br-1845623286"><h4 class="sc-759qgu-0 iSjOfj sc-1or3yyu-2 hBpFjl">I Am Personally Thrilled Imagining Donald Trump As a Broke-Ass Bitch In Jail</h4></a></div></div><a id="replies" name="replies"></a><div class="js_postbottom-waypoint-hook"></div><div class="sc-73739c-0 bGtOjR js_comments-iframe" data-src="//theslot.jezebel.com/embed/comments/magma/1845642522?" data-replycount="0"><div><div class="sc-1evupmb-2 lnIjuV"><div class="gs34tp-6 jxwmMa"><article class="gs34tp-2 gGrHbP"><h3 class="gs34tp-4 eKWSBV">DISCUSSION</h3></article><button class="j48i5d-2 ibRvqw gs34tp-5 ciqURU js_comments-button--show"><div class="j48i5d-1 fuDdQ"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="BubbleAdd icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M9.5 1c4.13 0 7.55 3.14 7.5 6.93-.12 3.15-1.82 5.11-4.52 6.06-1.5.53-3.34.69-4.3.6-.42.41-1.24 1.1-1.95 1.62-.52.38-.92.63-1.2.72-.86.3-1.07-.44-.67-1.12a3.48 3.48 0 0 0 .56-2.53A6.3 6.3 0 0 1 2 7.91C2 4.08 5.37 1 9.5 1zm0 1C5.9 2 3 4.66 3 7.9c0 1.98.92 3.55 2.68 4.69a.5.5 0 0 1 .23.42l.02.38c.05.75 0 1.32-.25 1.98.78-.57 1.77-1.42 1.88-1.58a.5.5 0 0 1 .5-.21c.68.12 2.59 0 4.09-.53 2.34-.82 3.75-2.45 3.85-5.15.04-3.2-2.9-5.9-6.5-5.9zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 1 1 0 1H10v2.5a.5.5 0 0 1-1 0V8H6.5a.5.5 0 1 1 0-1H9V4.5c0-.28.22-.5.5-.5z"></path></svg></span><span class="j48i5d-0 keLEgo">Start the discussion</span></div></button></div></div></div></div><div class="sc-73739c-3 cQhMko"><div id="taboola-below-article-thumbnails" class="sc-73739c-2 gaZVrz"></div></div><div class="sc-1bdg1q0-0 eRJXHT js_sticky-footer"><div class="sc-1bdg1q0-1 wircm js_ad-sticky-footer"></div></div></div></div></main><aside class="ynugv2-2 fpPzXA"><div class="sc-101yw2y-4 ghdvot"><div class="sc-101yw2y-6 jlfXdk"><div class="ynugv2-1 dpkHcV"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_TOP ad-left-top cls-adapted-ad" data-ad-unit="LEFT_TOP" data-targeting="{&quot;pos&quot;:&quot;left_top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a73ac-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-top cls-adapted-ad"></span></div></div></div><div id="sidebar_wrapper" class="ynugv2-3 kxHOoc"><div class="sc-1ez0oyg-0 jkLlnx js_sidebar_sticky_container"><div class="sc-1ez0oyg-1 hGUuTh"><div style="width:100%"><div class="ynugv2-0 kXvAvi js_sidebar-edit-video"><div class="bxm4mm-4 fQqUFt"><div class="bxm4mm-0 jRTmst instream-native-video instream-permalink instream-native-video--desktop"></div></div></div><div id="commerce-inset-wrapper" style="min-height:700px;max-width:350px;margin-left:auto;margin-right:auto;margin-top:32px"><div id="js_commerceInsetModule" data-commerce-insets="[{&quot;id&quot;:&quot;1953&quot;,&quot;productTitle&quot;:&quot;Apple AirPods Pro&quot;,&quot;productImage&quot;:{&quot;id&quot;:&quot;cgyevjtfz3zd4zstuxuq&quot;,&quot;format&quot;:&quot;jpg&quot;,&quot;isAnimated&quot;:false,&quot;frozenFormat&quot;:&quot;jpg&quot;},&quot;embargoDate&quot;:&quot;&quot;,&quot;expirationDate&quot;:&quot;&quot;,&quot;insetLabel&quot;:&quot;&quot;,&quot;partnerLinks&quot;:[{&quot;vendor&quot;:&quot;Amazon&quot;,&quot;url&quot;:&quot;https://www.amazon.com/dp/B07ZPC9QD4?ots=1&amp;slotNum=1&amp;imprToken=eabad6eb-d8cd-853d-726&amp;ascsubtag=434860b28510ab810fc58ac5ec21ffe8f729c8d2&amp;tag=kinjadeals-20&quot;,&quot;discountPrice&quot;:194,&quot;discountCode&quot;:null}]},{&quot;id&quot;:&quot;1986&quot;,&quot;productTitle&quot;:&quot;LG OLED65CXPUA 65\&quot; CX 4K Smart OLED TV + $75 Visa Gift Card&quot;,&quot;productImage&quot;:{&quot;id&quot;:&quot;ifghaixu2emglcijqvg1&quot;,&quot;format&quot;:&quot;jpg&quot;,&quot;isAnimated&quot;:false,&quot;frozenFormat&quot;:&quot;jpg&quot;},&quot;embargoDate&quot;:&quot;&quot;,&quot;expirationDate&quot;:&quot;&quot;,&quot;insetLabel&quot;:&quot;&quot;,&quot;partnerLinks&quot;:[{&quot;vendor&quot;:&quot;BuyDig&quot;,&quot;url&quot;:&quot;https://www.anrdoezrs.net/links/100122074/type/dlg/sid/-/https://www.buydig.com/shop/product/LGOLED65CXPUA/LG-OLED65CXPUA-65-CX-4K-Smart-OLED-TV-w-AI-ThinQ-2020&quot;,&quot;discountPrice&quot;:1897,&quot;discountCode&quot;:null}]}]" data-new-commerce-inset-design="true"></div></div><div id="trending_wrapper" class="ynugv2-0 hVUnIE"><div id="js_trending" data-posts="[&quot;1845635397&quot;,&quot;1845636502&quot;,&quot;1845637391&quot;]" data-remove-h-tags="true" data-page-type="permalink" data-max-posts="3" data-blog-id="1634876795"></div></div><div class="ynugv2-0 cySkyK"><div class="sc-1ez0oyg-0 fwCBOs"><div class="sc-1ez0oyg-1 hGUuTh"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_RAIL ad-left-rail" data-ad-unit="LEFT_RAIL" data-targeting="{&quot;pos&quot;:&quot;left&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a6193-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-rail"></span></div></div></div></div></div></div></div><div class="ynugv2-0 cySkyK"><div id="js_moreFromNetwork" data-posts="[&quot;1845612149&quot;,&quot;1845625283&quot;,&quot;1845620310&quot;,&quot;1845623159&quot;]" data-remove-h-tags="true"></div></div><div class="js_newsletter-container"></div><div id="leftrail_dynamic_ad_wrapper"></div></div></div></aside></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-INFINITE_PROMOTION ad-infinite-promotion" data-ad-unit="INFINITE_PROMOTION" data-pp-position="scroll" data-targeting="{&quot;pos&quot;:&quot;scroll&quot;,&quot;pp_position&quot;:&quot;scroll&quot;}"></div><div class="js_reading-list"></div><div class="sc-1cfejv7-0 hLOPcM js_subscribe"></div><div class="js_footer-container"></div><div class="js_lightbox-container"></div></div><script id="render-data" type="application/json">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</script><script id="kinja-data" type="application/json">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</script><script>
				const kinjaDataElement = document.getElementById('kinja-data');
				window.kinja = kinjaDataElement && JSON.parse(kinjaDataElement.textContent || kinjaDataElement.innerText) || {};
			</script><script async="" src="/x-kinja-static/assets/new-client/runtime~adManager.81db799529dc9af942cf.js"></script><script async="" src="/x-kinja-static/assets/new-client/adManager.1724034b82d48e84808d.js"></script><script async="" src="/x-kinja-static/assets/new-client/runtime~trackers.f3f28e74678ab70d82e9.js"></script><script async="" src="/x-kinja-static/assets/new-client/0.f758c4df3ba69d7f87f5.js"></script><script async="" src="/x-kinja-static/assets/new-client/vendors~trackers.e03b21a7d05dcf632639.js"></script><script async="" src="/x-kinja-static/assets/new-client/adEditor~categoryPage~commerceDashboard~errorPage~experiments~featuredPermalinkPage~frontPage~newsle~e7d8a132.90e5e627b183b47d3510.js"></script><script async="" src="/x-kinja-static/assets/new-client/adEditor~commerceDashboard~errorPage~featuredPermalinkPage~frontPage~newsletterPage~permalinkPage~pr~6e6909c2.ff1ce5347ebc78929ac3.js"></script><script async="" src="/x-kinja-static/assets/new-client/trackers.a2349f372e4df0106aa9.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/runtime~permalinkPage.f3d9101f394b1a3666b7.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featuredPermal~a98e5b02.b7b2453ee42be4cd82b1.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featuredPermal~4ecef453.6ef72981c3737901220c.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featuredPermal~5a0666dc.1db2336a0b3c2ba2a899.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~browser-logs~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~f~30922bd9.cb21db4341e142cb7b66.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featuredPermal~c042cc7f.2ce28dbcca3a6fcaf1c4.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featuredPermal~a3a72480.ebbbcd1cc6aed4f1140b.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~curatedHomepage~featuredPermalinkPage~frontPage~permalinkPage~searchPage~slides~a3dad056.e9b81cc4fef52ab11dff.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~permalinkPage.5ee1436c23631b5f25c7.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/permalinkPage.8518b80fb81371d40f78.js"></script><div class="js_modal_exit_intent"></div><div class="js_modal"></div><div id="kinja-bucket-setter"></div></body></html>