<!DOCTYPE html><html lang="en-us" data-reactroot=""><head><meta name="google-site-verification" content="P13oAn8o8LB6FVCJWKsHWXvxfbR-SJrmvox6EgULpUs"/><meta name="ir-site-verification-token" value="-1270174611"/><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0,maximum-scale=10.0"/><meta charSet="utf-8"/><meta name="ROBOTS" content="INDEX, FOLLOW"/><title>Georgia Governor Brian Kemp Is Learning New Things About Coronavirus Every Day</title><link rel="shortcut icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/ehbmzuinyzavecldswjt.png"/><link rel="apple-touch-icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/ehbmzuinyzavecldswjt.png"/><meta name="msapplication-square70x70logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/ehbmzuinyzavecldswjt.png"/><meta name="msapplication-square150x150logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/ehbmzuinyzavecldswjt.png"/><link rel="preload" href="https://cdn.digitru.st/prod/1/digitrust.min.js" as="script"/><link rel="dns-prefetch" href="//kinja.com"/><link rel="dns-prefetch" href="//i.kinja-img.com"/><link rel="dns-prefetch" href="//x.kinja-static.com"/><link rel="dns-prefetch" href="//f.kinja-static.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/><link rel="dns-prefetch" href="//beacon.krxd.net"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="//adservice.google.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="https://ir-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="https://fls-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="//imasdk.googleapis.com"/><link rel="dns-prefetch" href="//tps10232.doubleverify.com"/><link rel="dns-prefetch" href="//pixel.mtrcs.samba.tv"/><link rel="dns-prefetch" href="//js-agent.newrelic.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="preconnect" href="https://i.kinja-img.com"/><link rel="preconnect" href="//x.kinja-static.com"/><link rel="preconnect" href="//f.kinja-static.com" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/elizabeth-serif/elizabethserif-light-webfont.woff2?09162015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/elizabeth-serif/elizabethserif-lightitalic-webfont.woff2?09162015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/elizabeth-serif/elizabethserif-bold-webfont.woff2?09162015" as="font" type="font/woff2" crossorigin=""/><link rel="alternate" type="application/rss+xml" title="The Slot - All stories" href="https://theslot.jezebel.com/rss"/><meta name="keywords" content="Georgia, Brian Kemp, BTSTD, stay at home, covid-19, coronavirus, The Slot"/><meta name="news_keywords" content="Georgia, Brian Kemp, BTSTD, stay at home, covid-19, coronavirus, The Slot"/><meta name="twitter:url" content="https://theslot.jezebel.com/georgia-governor-brian-kemp-is-learning-new-things-abou-1842641515"/><link rel="canonical" href="https://theslot.jezebel.com/georgia-governor-brian-kemp-is-learning-new-things-abou-1842641515"/><link rel="amphtml" href="https://theslot.jezebel.com/georgia-governor-brian-kemp-is-learning-new-things-abou-1842641515/amp"/><meta name="description" content="Here in California, it’s been nigh on three weeks since most of us have seen the dim but glorious lights of bars and restaurants. But over in Georgia, Governor Brian Kemp has just this week issued a statewide stay-at-home order, as he has only recently learned that people seem to be catching the virus that causes covid-19 from other people. "/><meta property="og:title" content="Georgia Governor Brian Kemp Is Learning New Things About Coronavirus Every Day"/><meta property="og:type" content="article"/><meta name="author" content=""/><meta property="og:url" content="https://theslot.jezebel.com/georgia-governor-brian-kemp-is-learning-new-things-abou-1842641515"/><meta property="og:description" content="Here in California, it’s been nigh on three weeks since most of us have seen the dim but glorious lights of bars and restaurants. But over in Georgia, Governor Brian Kemp has just this week issued a statewide stay-at-home order, as he has only recently learned that people seem to be catching the virus that causes covid-19 from other people. "/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="The Slot"/><meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/prr9wakxyx4dmjbxbe9m.jpg"/><meta property="fb:app_id" content="40338819712"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@jezebel"/><meta name="twitter:title" content="Georgia Governor Brian Kemp Is Learning New Things About Coronavirus Every Day"/><meta name="twitter:description" content="Here in California, it’s been nigh on three weeks since most of us have seen the dim but glorious lights of bars and restaurants. But over in Georgia, Governor Brian Kemp has just this week issued a statewide stay-at-home order, as he has only recently learned that people seem to be catching the virus that causes covid-19 from other people. "/><meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/prr9wakxyx4dmjbxbe9m.jpg"/><script async="">
						window.advBidxc = window.advBidxc || {};
						window.advBidxc.exec = window.advBidxc.exec || [];
						window.advBidxc.customerId = "8CUL2TG3D";
						window.advBidxc.domain = window.location.hostname;
						window.advBidxc.version = 5.1;
						window.advBidxc.startTime = new Date().getTime();
						(function(d) {
							var e = d.createElement('script');
							e.src = 'https://hbx.media.net/bidexchange.js?cid='+ window.advBidxc.customerId +'&version='+window.advBidxc.version+'&dn='+ window.advBidxc.domain;
							e.async = true;
							d.getElementsByTagName("head")[0].appendChild(e);
						}(document));
					</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="">
						window.googletag = window.googletag || {};
						window.googletag.cmd = window.googletag.cmd || [];
					</script><script type="text/javascript">
					// GDPR
					(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__cmpLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__cmpLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __cmp.a = __cmp.a || []; if (!a.length) { return __cmp.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __cmp.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__cmp(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __cmp !== "function") { c.__cmp = p; __cmp.msgHandler = l; c.addEventListener("message", l, false) } })();
				</script><script type="text/javascript">
					// CCPA
					(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
				</script><script>
					window._sp_ = {
						config: {
							mmsDomain: "https://message1195.sp-prod.net",
							cmpOrigin: "https://sourcepoint.mgr.consensu.org",
							accountId: "1195",
							events: {
								onMessageReceiveData: function (data) {
									if(data && data.msg_id>0){
										if(data.message_url.indexOf("https://ccpa-notice.sp-prod.net")>-1){
											window.__consent__ = 'CCPA'
										}
										if(data.message_url.indexOf("https://notice.sp-prod.net")>-1) {
											window.__consent__ = 'GDPR';
											// Notifying Media.net header bidder to apply user consent
											if (window.advBidxc) {
												try {
													__cmp('getConsentData', null, function(result) {
														if (result) {
															window.advBidxc.exec.push(function(){
																window.advBidxc.setGDPRApplicable(result.gdprApplies);
																window.advBidxc.setGDPRConsent(result.consentData);
															});
														}
													});
												} catch(e) {}
											}
										}
									}
								}
							}
						}
					}
					window._sp_ccpa = {
						config: {
							mmsDomain: "https://message1195.sp-prod.net",
							ccpaOrigin: "https://ccpa-service.sp-prod.net",
							accountId: "1195",
							getDnsMsgMms: true,
							alwaysDisplayDns: false,
							events: {
								onMessageReceiveData: function (data) {
									if(data && data.msg_id>0){
										if(data.message_url.indexOf("https://ccpa-notice.sp-prod.net")>-1){
											window.__consent__ = 'CCPA'
										}
										if(data.message_url.indexOf("https://notice.sp-prod.net")>-1) {
											window.__consent__ = 'GDPR'
										}
									}
								}
							}
						}
					}
				</script><script async="" src="https://dialogue.sp-prod.net/messagingWithoutDetection.js"></script><script async="" src="https://ccpa.sp-prod.net/ccpa.js"></script><script type="module" src="/x-kinja-static/assets/new-client/runtime~ads.54484ea6a0a90bf7d28d.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adManager~ads.2d79928e5945e5e8f867.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager~ads~errorPage~experiments~featuredPermalinkPage~permalinkPage~permalinkPageIdle~profilePag~e23f2033.4e248479a59e896c4525.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager~ads~errorPage~experiments~featuredPermalinkPage~permalinkPage~permalinkPageIdle~profilePag~1a2ffd3c.e1ca206c04adaea44b19.js"></script><script type="module" src="/x-kinja-static/assets/new-client/ads.8369648e853913c41e7f.js"></script><script>
				window._fasttokenPerformanceMark = 'frontend.layout.header.user_token_fast';
				window._user = new Promise((resolve, reject) => {
					window._fasttoken = function (response) {
						if (window.performance) {
							window.performance.mark(window._fasttokenPerformanceMark);
						}
						if (response && response.meta &&response.meta.status === 200) {
							resolve(response.data);
						} else {
							reject(response ? response.meta : '');
						}
					};
				});
			</script><script src="https://kinja.com/api/profile/accountwithtoken?jsonp=_fasttoken&amp;newFollows=true" defer=""></script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script><style>.tp-iframe-wrapper{position:relative!important;}</style><script>
					_comscore = window._comscore || [];
					_comscore.push({
						c1: '2',
						c2: '6770184'
					});
					window._comscore = _comscore;
					(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';e.src='http'+('https:'===location.protocol?'s://sb':'://b')+'.scorecardresearch.com/beacon.js';t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
				</script><script>
					(function(d) {
						var e = d.createElement('script');
						e.src = d.location.protocol + '//tag.bounceexchange.com/3593/i.js';
						e.async = true;
						d.getElementsByTagName("head")[0].appendChild(e);
					}(document));
				</script><script src="https://cdn.digitru.st/prod/1/digitrust.min.js"></script><style data-styled="zVObM hVJsES hyLaMq cxfwkg fwjlmD fPqcTm heHUwA cLvRyM  gZEnvi gexgAh eQCLWh fBOpXK ggPaHg hoiFaE ldbUeF fPlCjx jRvBRt rzxbx iHLoZR miWDp Lwydz bNzDDF duWwRU iSaTEN gQuYPD jQuuvi iUbnXK cZBgrX djRjMr falNPB cFfYvh gnNrEV fxdEhM iAehoa gAsLWh bHuckL lmomFr kqthke jgDATB eSuPFB bYlXTp jgysUY jOQyEj jZQBpt ciLbRL irMuRt eLxiAa iyxEIQ kxtpaz dLONoQ kwUvxw cjbzCR fLwIBi icfmop enFBrX hebJFs jNiKtz ktESSG ehkuKX etpvfO eFcvZm gVWJry gtgww fVlnpj cclgoe jIBiCM dXPirX XVppW bEUjwS kHCVke ldeICr eNdIIE kOFjhT esIpx bspgcg kFeogc bUDpTX fwSvTs gIjPOj izUYtn dsTWpc cLsyOJ ixUPOi iaPcjQ kBeEqh hgqaKZ brydAF fVaIqa iyJvbB eVhsmG ekphdR hVwDer yLgPx krajXX bLXZFj gkWXma hByOxy fivNdM erWUwi gcDoBX bSrIEu eagNII defoG fWhkEE glBtZI jyjbTH kUfXGZ busDXq knZcug HAzdE cqtDtB ktBPdN gdELAJ lfhhVO IlJtO bbQHny ldgdGx liJCYV hbcmGw yjpVX iimSGa ezwLgJ jLgjau jpbKEQ fmiFaO dubGnk kyKjbV lkqtha grWrOW bNRtrM eJinCt kzkhwW dNAgCv fhmHGL hCitnH MWIGZ fVjjcw dLRHcI hICZjh fplIMg OMwVz foLDPX gpwIdA gqhndK jBsDWZ frTClM jzcQTJ cWiYXU blgiqp kivedT gfolHV dUoECc hUFSvg iJyiXs fbAnrV iSuIEa kHgUHi fvyzrY iwSLe kFYxfS bUqfSV hofbMa kyFAEP bcvZjS dJFDIb hJpRRP hFUXcT liWXlp iXYVqp eZvXLs eblHLt dciqNP eaUBVt ccAJCg sHsHa jZyWXs fwDNjy egRxyu hehbLM ghtMMt hNujir fbNnTF hPQZPo kSfANG nBxoz hjalAF bzrPWe jcgXjw iaHIzx cirOTP eOmEvw kXLoyx dHZwOk fItspw huOEht iHpzjB" data-styled-version="4.3.2">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</style><style data-styled="gTwDaX" data-styled-version="4.3.2">
/* sc-component-id: sc-keyframes-gTwDaX */
@-webkit-keyframes gTwDaX{from{-webkit-transform:translateX(-100%);-ms-transform:translateX(-100%);transform:translateX(-100%);}to{-webkit-transform:translateX(0);-ms-transform:translateX(0);transform:translateX(0);}} @keyframes gTwDaX{from{-webkit-transform:translateX(-100%);-ms-transform:translateX(-100%);transform:translateX(-100%);}to{-webkit-transform:translateX(0);-ms-transform:translateX(0);transform:translateX(0);}}</style><style>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</style></head><body class="theslot blog-group-jezebel blog-recirc-group-fmgNonSatire permalink en-US f_ad_script_in_head_on f_ad_timeout_amazon_on f_ad_timeout_failsafe_on f_ad_timeout_prebid_on f_adx_permalink_text_on f_amazon_aps_tag_on f_amazon_right_rail_on f_amazon_wait_for_bids_on f_amp_skimlinks_on f_analyticstracking_on f_avclub_legacy_login_on f_bucketcookies_on f_chartbeat_powered_sidebar_on f_chartbeat_video_on f_comment_nofollow_on f_comments_taboola_ad_on f_commerce_button_inset_on f_commerce_permalink_module_on f_concurrent_editing_on f_curation_on_storytype_on f_curation_toggle_on f_custom_header_on f_custom_kinja_standalone_on f_devcon_script_on f_dfp_lineitem_opts_on f_disable_fbia_rss_on f_disable_skimlinks_on f_disable_teads_on f_disallow_api_on f_editor_save_screen_update_on f_enable_bouncex_on f_enable_html_sitemap_on f_experimental_scores_on f_featured_video_toolbar_on f_filter_old_articles_on f_fun_errorpages_on f_header_anchor_tags_on f_hide_ellipsis_on f_images_intersect_on f_infinite_promotion_on f_infinite_scroll_on f_kinja3_cards_phase2_on f_kinja3_cards_phase2_avatars_on f_kinja3_cards_phase3_on f_kinja_video_page_on f_large_commerce_rail_on f_legacy_embiggen_on f_load_dfp_statically_on f_magma_amp_inarticle_videos_on f_magma_permalink_video_truncation_on f_magma_render_profiles_on f_magma_second_scroll_on f_magma_splashy_ad_logic_change_on f_medianet_headerbidding_on f_medianet_headerbidding_amp_on f_meta_first_on f_mobile_commerce_inset_on f_mobilead_two_nodes_on f_more_from_chartbeat_on f_native_recirc_magma_rendered_on f_native_sidebar_magma_rendered_on f_native_stream_magma_rendered_phase_2_on f_native_stream_magma_rendered_phase_3_with_excerpts_on f_new_permalink_a_on f_new_permalink_b_on f_new_static_stream_header_on f_new_story_page_boilerplates_on f_newmodalstyles_on f_permalink_paragraph_ads_on f_permalink_subscription_on f_piano_prod_on f_post_versioning_on f_prebid_on f_prebid_video_on f_pure_save_button_on f_recent_video_instream_on f_recirc_sidebar_on f_restore_images_on f_reviewbox_alignment_full_bleed_on f_samba_for_simplereach_on f_scroll_vendor_on f_share_tools_on f_share_tools_footer_on f_shortpost_nofollow_on f_sidebar_ad_whitespace_on f_simple_image_lazyload_on f_simplereach_ad_tag_on f_simplereach_expanded_on f_slideshow_on f_smartcrop_on f_sourcepoint_ccpa_on f_story_type_stream_below_6_on f_storytype_boilerplate_on f_subscription_module_amp_on f_subscription_module_applenews_on f_theonion_podcast_player_on f_tradedesk_pixel_on f_video_upload_captions_on  blog-group-jezebel"><div id="splashy-ad-container-top" class="splashy-ad-container no-overflow" style="display:none"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHY_TOP ad-splashy-top" data-ad-unit="SPLASHY_TOP" data-targeting="{&quot;pos&quot;:&quot;splashytop&quot;}"></div></div><div id="trackers"></div><div><div class="js_mobile-nav"></div><div class="js_topbar sc-17y8tyw-0 zVObM"><div class="vuc0jk-0 hVJsES"><ul class="vuc0jk-1 hyLaMq"><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;avclub.com&quot;,{&quot;metric20&quot;:1}]]" href="//avclub.com">The A.V. Club</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;deadspin.com&quot;,{&quot;metric20&quot;:1}]]" href="//deadspin.com">Deadspin</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;gizmodo.com&quot;,{&quot;metric20&quot;:1}]]" href="//gizmodo.com">Gizmodo</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jalopnik.com&quot;,{&quot;metric20&quot;:1}]]" href="//jalopnik.com">Jalopnik</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jezebel.com&quot;,{&quot;metric20&quot;:1}]]" href="//jezebel.com">Jezebel</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;kotaku.com&quot;,{&quot;metric20&quot;:1}]]" href="//kotaku.com">Kotaku</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;lifehacker.com&quot;,{&quot;metric20&quot;:1}]]" href="//lifehacker.com">Lifehacker</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theroot.com&quot;,{&quot;metric20&quot;:1}]]" href="//theroot.com">The Root</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;thetakeout.com&quot;,{&quot;metric20&quot;:1}]]" href="//thetakeout.com">The Takeout</a></li><li class="vuc0jk-3 fPqcTm"></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theonion.com&quot;,{&quot;metric20&quot;:1}]]" href="//theonion.com">The Onion</a></li><li class="vuc0jk-3 fPqcTm"></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theinventory.com&quot;,{&quot;metric20&quot;:1}]]" href="//theinventory.com">The Inventory</a></li></ul></div></div><span class="overhang-wrapper sc-101yw2y-5 heHUwA"><div class="js_header"><div class="js_header-container sc-1f6xobn-9 cLvRyM"><div class="js_global-nav sc-1f6xobn-8 gZEnvi"><div class="sc-1f6xobn-7 eQCLWh"><div class="sc-1f6xobn-0 fBOpXK"><div class="sc-1f6xobn-13 hoiFaE"><a href="//jezebel.com" title="Jezebel" class="sc-8vrmk6-0 fPlCjx"><div class="sc-2d8w30-0 jRvBRt"><div class="jezebel sc-2d8w30-1 iHLoZR"><svg xmlns="http://www.w3.org/2000/svg" width="206" height="48" aria-label="Jezebel logo" viewBox="0 0 206 48"><path fill="#EC1238" fill-rule="evenodd" d="M1.66 0H13v30.8c0 3.93-3.33 10.38-7.46 13.3A17.73 17.73 0 0 1 0 47l.01-2.4c1.13-1.12 1.65-4.36 1.65-6.92V0zm18.35 0h23.47v9.07H31.3v3.45h11.88v6.65H31.3v3.71H44V32H20V0zm31.77 0h27.6c.03 1.4.07 6.84.07 6.84L67.1 23H80v9H51l.08-6.75L63.55 9.17H51.78V0zM181 0h11.08l.05 22.76 13.87-.04V32h-25V0zm-64 0h11.02c2.27 0 3.88-.01 5.75.22 2.37.3 5.24 2 6.55 3.34.9.92 2.59 3.48 2.32 5.72-.19 1.67-.83 3.75-3.26 6.01 4.56 2.65 4.62 6.89 4.62 6.82 0 7.59-7.12 9.83-10.86 9.83-3.9 0-16.12.06-16.12.06L117 0zm13.56 8a2.35 2.35 0 0 1 2.44 2.35c-.06 1.2-.3 2.13-1.25 2.43-.48.32-2 .2-2.75.18V8l1.56-.01zm-.17 10.03c2.01 0 3.61.94 3.61 2 0 2.9-1.6 2.97-5 2.97v-5c.51 0 .97.03 1.4.03zM86 0h23.48v9.07H97.3v3.45h11.88v6.65H97.3v3.71H110V32H86V0zm64 0h23.48v9.07H161.3v3.45h11.88v6.65H161.3v3.71H174V32h-24V0z"></path></svg></div></div></a><div class="sc-1f6xobn-14 miWDp">A Supposedly Feminist Website</div></div><div class="sc-1f6xobn-15 Lwydz"><a href="/search" class="sc-1f6xobn-1 sc-1f6xobn-4 duWwRU"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><a href="/newsletter" target="_blank" data-ga="[[&quot;Sub navigation&quot;, &quot;Subscribe button click&quot;]]" class="sc-1f6xobn-1 js_header-newsletter sc-1f6xobn-3 gQuYPD"><span class="iyvn34-1 jQuuvi"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg></span></span>Subscribe</a><div class="js_user-button"><div class="sc-1il3uru-2 iUbnXK"><a class="js_header-userbutton"><span class="sc-1il3uru-3 cZBgrX"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg></span></span></a></div></div><a class="sc-1f6xobn-1 js_mobile-header-link sc-1f6xobn-2 djRjMr"><span class="icon-close iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></span><span class="icon-hamburger iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div><nav class="dfwuc8-1 falNPB"><a data-key="latest" href="//jezebel.com/" class="dfwuc8-0 gnNrEV"><span>Latest</span></a><a data-tagcanonical="features" data-index="1" href="/c/features" class="dfwuc8-0 gnNrEV"><span>Features</span></a><a data-blogid="1633941729" data-index="2" href="https://themuse.jezebel.com" class="dfwuc8-0 gnNrEV"><span>The Muse</span></a><a data-blogid="1634876795" data-index="3" href="https://theslot.jezebel.com" class="dfwuc8-0 fxdEhM"><span>The Slot</span></a><a data-blogid="1634006394" data-index="4" href="https://pictorial.jezebel.com" class="dfwuc8-0 gnNrEV"><span>Pictorial</span></a><a data-tagcanonical="barf-bag" data-index="5" href="/c/barf-bag" class="dfwuc8-0 gnNrEV"><span>Barf Bag</span></a><a data-tagcanonical="dirt-bag" data-index="6" href="/c/dirt-bag" class="dfwuc8-0 gnNrEV"><span>Dirt Bag</span></a><a data-tagcanonical="video" data-index="7" href="/c/video" class="dfwuc8-0 gnNrEV"><span>Video</span></a><a data-index="8" href="https://store.jezebel.com/" class="dfwuc8-0 gnNrEV"><span>Shop</span></a></nav><div class="wz9htl-0 bHuckL">A Supposedly Feminist Website</div></div><div class="header-bar"></div></div><div class="js_header-disable-overlay sc-1f6xobn-16 lmomFr"></div><div class="js_hamburger-menu-container"></div><div class="js_scrollback-nav sc-1f6xobn-17 kqthke"><div class="sc-1f6xobn-8 gexgAh"><div class="sc-1f6xobn-0 ggPaHg"><div class="sc-1f6xobn-13 ldbUeF"><a href="//jezebel.com" title="Jezebel" class="sc-8vrmk6-0 fPlCjx"><div class="sc-2d8w30-0 jRvBRt"><div class="jezebel sc-2d8w30-1 iHLoZR"><svg xmlns="http://www.w3.org/2000/svg" width="206" height="48" aria-label="Jezebel logo" viewBox="0 0 206 48"><path fill="#EC1238" fill-rule="evenodd" d="M1.66 0H13v30.8c0 3.93-3.33 10.38-7.46 13.3A17.73 17.73 0 0 1 0 47l.01-2.4c1.13-1.12 1.65-4.36 1.65-6.92V0zm18.35 0h23.47v9.07H31.3v3.45h11.88v6.65H31.3v3.71H44V32H20V0zm31.77 0h27.6c.03 1.4.07 6.84.07 6.84L67.1 23H80v9H51l.08-6.75L63.55 9.17H51.78V0zM181 0h11.08l.05 22.76 13.87-.04V32h-25V0zm-64 0h11.02c2.27 0 3.88-.01 5.75.22 2.37.3 5.24 2 6.55 3.34.9.92 2.59 3.48 2.32 5.72-.19 1.67-.83 3.75-3.26 6.01 4.56 2.65 4.62 6.89 4.62 6.82 0 7.59-7.12 9.83-10.86 9.83-3.9 0-16.12.06-16.12.06L117 0zm13.56 8a2.35 2.35 0 0 1 2.44 2.35c-.06 1.2-.3 2.13-1.25 2.43-.48.32-2 .2-2.75.18V8l1.56-.01zm-.17 10.03c2.01 0 3.61.94 3.61 2 0 2.9-1.6 2.97-5 2.97v-5c.51 0 .97.03 1.4.03zM86 0h23.48v9.07H97.3v3.45h11.88v6.65H97.3v3.71H110V32H86V0zm64 0h23.48v9.07H161.3v3.45h11.88v6.65H161.3v3.71H174V32h-24V0z"></path></svg></div></div></a></div><nav class="dfwuc8-1 cFfYvh"><div class="dfwuc8-2 jgDATB"></div><a data-key="latest" href="//jezebel.com/" class="dfwuc8-0 iAehoa"><span>Latest</span></a><a data-tagcanonical="features" data-index="1" href="/c/features" class="dfwuc8-0 iAehoa"><span>Features</span></a><a data-blogid="1633941729" data-index="2" href="https://themuse.jezebel.com" class="dfwuc8-0 iAehoa"><span>The Muse</span></a><a data-blogid="1634876795" data-index="3" href="https://theslot.jezebel.com" class="dfwuc8-0 gAsLWh"><span>The Slot</span></a><a data-blogid="1634006394" data-index="4" href="https://pictorial.jezebel.com" class="dfwuc8-0 iAehoa"><span>Pictorial</span></a><a data-tagcanonical="barf-bag" data-index="5" href="/c/barf-bag" class="dfwuc8-0 iAehoa"><span>Barf Bag</span></a><a data-tagcanonical="dirt-bag" data-index="6" href="/c/dirt-bag" class="dfwuc8-0 iAehoa"><span>Dirt Bag</span></a><a data-tagcanonical="video" data-index="7" href="/c/video" class="dfwuc8-0 iAehoa"><span>Video</span></a><a data-index="8" href="https://store.jezebel.com/" class="dfwuc8-0 iAehoa"><span>Shop</span></a></nav><div class="sc-1f6xobn-15 bNzDDF"><a href="/search" class="sc-1f6xobn-1 sc-1f6xobn-4 duWwRU"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><div class="js_user-button"><div class="sc-1il3uru-2 iUbnXK"><a class="js_header-userbutton"><span class="sc-1il3uru-3 cZBgrX"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg></span></span></a></div></div><a class="sc-1f6xobn-1 js_mobile-header-link sc-1f6xobn-2 djRjMr"><span class="icon-close iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></span><span class="icon-hamburger iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div></div></div></div></div><div class="initWrappers sc-101yw2y-0 eSuPFB"><span class="js_custom-header-toolbar-container sc-101yw2y-2 bYlXTp"></span><span class="js_curation-toolbar-container sc-101yw2y-1 jgysUY"></span></div><span class="js_curation-editor-container sc-101yw2y-1 jgysUY"></span></span><div class="js_sticky-top-ad sc-101yw2y-6 jOQyEj"><div class="sc-1jotqfp-0 sc-1jotqfp-2 jZQBpt"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-TOP_BANNER ad-top-banner" data-ad-unit="TOP_BANNER" data-targeting="{&quot;pos&quot;:&quot;top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a5c7d-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-top-banner"></span></div></div></div><div class="sc-157agsr-1 ciLbRL"><div class="js_privacy_policy"></div><div class="sc-1lmpmkf-1 irMuRt"><div class="qsfpej-0 eLxiAa"><a class="ylqi26-0 iyxEIQ js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Story type click&quot;,&quot;https://theslot.jezebel.com/c/big-time-small--time-dicks&quot;]]" href="https://theslot.jezebel.com/c/big-time-small--time-dicks"><span class="vxl3c2-0 kxtpaz">Big Time Small-Time Dicks</span></a></div><header class="sc-1efpnfq-1 dLONoQ"><h1 class="sc-1efpnfq-0 kwUvxw"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - post header&quot;,&quot;standard&quot;]]" href="https://theslot.jezebel.com/georgia-governor-brian-kemp-is-learning-new-things-abou-1842641515">Georgia Governor Brian Kemp Is Learning New Things About Coronavirus Every Day</a></h1></header></div></div><div class="sc-157agsr-0 cjbzCR"><aside class="ynugv2-2 fLwIBi"><div class="sc-101yw2y-4 icfmop"><div class="sc-101yw2y-7 enFBrX"><div class="ynugv2-1 hebJFs"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_TOP ad-left-top" data-ad-unit="LEFT_TOP" data-targeting="{&quot;pos&quot;:&quot;left_top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a73ac-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-top"></span></div></div></div><div id="sidebar_wrapper" class="ynugv2-3 jNiKtz"><div class="js_sidebar_sticky_container sc-1ez0oyg-0 ktESSG"><div class="sc-1ez0oyg-1 etpvfO"><div><div class="js_sidebar-edit-video ynugv2-0 eFcvZm"><div class="instream-native-video instream-permalink instream-native-video--desktop bxm4mm-0 gtgww"></div></div><div id="trending_wrapper" class="ynugv2-0 gVWJry"><div id="trending-module" class="i2qujp-3 fVlnpj"><header><h2><strong>You</strong> may also like</h2></header><div class="trending-reel i2qujp-2 cclgoe"><div class="sc-1m3f1n9-0 jIBiCM"><a class="thumbnail active sc-1m3f1n9-1 dXPirX js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position 1&quot;,&quot;https://gizmodo.com/georgias-idiot-governor-says-he-didnt-know-people-could-1842636191&quot;,{&quot;metric16&quot;:1}]]" data-index="0" href="https://gizmodo.com/georgias-idiot-governor-says-he-didnt-know-people-could-1842636191"><div class="js_lazy-image ejta2c-0 kHCVke"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Georgia&#x27;s Idiot Governor Says He Didn&#x27;t Know People Could Spread Covid-19 Without Symptoms" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/cuz4a7adhpdrske2ddup.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/cuz4a7adhpdrske2ddup.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/cuz4a7adhpdrske2ddup.jpg 80w" aria-label="Georgia&#x27;s Idiot Governor Says He Didn&#x27;t Know People Could Spread Covid-19 Without Symptoms" draggable="auto" data-chomp-id="cuz4a7adhpdrske2ddup" data-format="jpg" data-alt="Georgia&#x27;s Idiot Governor Says He Didn&#x27;t Know People Could Spread Covid-19 Without Symptoms" data-anim-src=""/></div></div></a><a class="thumbnail sc-1m3f1n9-1 XVppW js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position 2&quot;,&quot;https://jalopnik.com/the-average-new-car-loan-is-now-over-70-months-because-1842624210&quot;,{&quot;metric16&quot;:1}]]" data-index="1" href="https://jalopnik.com/the-average-new-car-loan-is-now-over-70-months-because-1842624210"><div class="js_lazy-image ejta2c-0 kHCVke"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Average New Car Loan Is Now Over 70 Months Because You People Have Gone Mad" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/dwoz1zkxznmzctcyt88u.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/dwoz1zkxznmzctcyt88u.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/dwoz1zkxznmzctcyt88u.jpg 80w" aria-label="The Average New Car Loan Is Now Over 70 Months Because You People Have Gone Mad" draggable="auto" data-chomp-id="dwoz1zkxznmzctcyt88u" data-format="jpg" data-alt="The Average New Car Loan Is Now Over 70 Months Because You People Have Gone Mad" data-anim-src=""/></div></div></a><a class="thumbnail sc-1m3f1n9-1 bEUjwS js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position 3&quot;,&quot;https://gizmodo.com/two-weeks-after-amd-announced-super-fast-laptop-process-1842618448&quot;,{&quot;metric16&quot;:1}]]" data-index="2" href="https://gizmodo.com/two-weeks-after-amd-announced-super-fast-laptop-process-1842618448"><div class="js_lazy-image ejta2c-0 kHCVke"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Two Weeks After AMD Announced Super Fast Laptop Processors Intel Announces Its Rivals" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/vkiaxzjrez0gtaickdyr.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/vkiaxzjrez0gtaickdyr.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/vkiaxzjrez0gtaickdyr.jpg 80w" aria-label="Two Weeks After AMD Announced Super Fast Laptop Processors Intel Announces Its Rivals" draggable="auto" data-chomp-id="vkiaxzjrez0gtaickdyr" data-format="jpg" data-alt="Two Weeks After AMD Announced Super Fast Laptop Processors Intel Announces Its Rivals" data-anim-src=""/></div></div></a></div><div class="progress sc-17xh7h5-0 ldeICr"><div class="sc-17xh7h5-1 eNdIIE"><div class="segment ticking sc-17xh7h5-2 kOFjhT"></div></div><div class="sc-17xh7h5-1 eNdIIE"><div class="segment sc-17xh7h5-2 kOFjhT"></div></div><div class="sc-17xh7h5-1 eNdIIE"><div class="segment sc-17xh7h5-2 kOFjhT"></div></div></div><div class="i2qujp-0 esIpx"><div class="i2qujp-1 bspgcg"><a class="sc-15qf33u-5 kFeogc js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position main&quot;,&quot;https://gizmodo.com/georgias-idiot-governor-says-he-didnt-know-people-could-1842636191&quot;,{&quot;metric16&quot;:1}]]" href="https://gizmodo.com/georgias-idiot-governor-says-he-didnt-know-people-could-1842636191"><div class="reel active sc-15qf33u-0 bUDpTX" data-index="0"><div class="js_lazy-image ejta2c-0 kHCVke"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Georgia&#x27;s Idiot Governor Says He Didn&#x27;t Know People Could Spread Covid-19 Without Symptoms" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/cuz4a7adhpdrske2ddup.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/cuz4a7adhpdrske2ddup.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/cuz4a7adhpdrske2ddup.jpg 80w" aria-label="Georgia&#x27;s Idiot Governor Says He Didn&#x27;t Know People Could Spread Covid-19 Without Symptoms" draggable="auto" data-chomp-id="cuz4a7adhpdrske2ddup" data-format="jpg" data-alt="Georgia&#x27;s Idiot Governor Says He Didn&#x27;t Know People Could Spread Covid-19 Without Symptoms" data-anim-src=""/></div></div><div class="sc-15qf33u-2 sc-15qf33u-4 izUYtn"><strong>Gizmodo</strong></div><h4 class="sc-15qf33u-1 dsTWpc">Georgia's Idiot Governor Says He Didn't Know People Could Spread Covid-19 Without Symptoms</h4><div><div class="sc-15qf33u-2 sc-15qf33u-3 cLsyOJ"><strong>Matt Novak</strong></div><time class="sc-15qf33u-6 ixUPOi">Today 7:20AM</time></div></div></a><a class="sc-15qf33u-5 kFeogc js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position main&quot;,&quot;https://jalopnik.com/the-average-new-car-loan-is-now-over-70-months-because-1842624210&quot;,{&quot;metric16&quot;:1}]]" href="https://jalopnik.com/the-average-new-car-loan-is-now-over-70-months-because-1842624210"><div class="reel sc-15qf33u-0 fwSvTs" data-index="1"><div class="js_lazy-image ejta2c-0 kHCVke"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Average New Car Loan Is Now Over 70 Months Because You People Have Gone Mad" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/dwoz1zkxznmzctcyt88u.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/dwoz1zkxznmzctcyt88u.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/dwoz1zkxznmzctcyt88u.jpg 80w" aria-label="The Average New Car Loan Is Now Over 70 Months Because You People Have Gone Mad" draggable="auto" data-chomp-id="dwoz1zkxznmzctcyt88u" data-format="jpg" data-alt="The Average New Car Loan Is Now Over 70 Months Because You People Have Gone Mad" data-anim-src=""/></div></div><div class="sc-15qf33u-2 sc-15qf33u-4 izUYtn"><strong>Jalopnik</strong></div><h4 class="sc-15qf33u-1 dsTWpc">The Average New Car Loan Is Now Over 70 Months Because You People Have Gone Mad</h4><div><div class="sc-15qf33u-2 sc-15qf33u-3 cLsyOJ"><strong>Erik Shilling</strong></div><time class="sc-15qf33u-6 ixUPOi">Yesterday 8:00PM</time></div></div></a><a class="sc-15qf33u-5 kFeogc js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position main&quot;,&quot;https://gizmodo.com/two-weeks-after-amd-announced-super-fast-laptop-process-1842618448&quot;,{&quot;metric16&quot;:1}]]" href="https://gizmodo.com/two-weeks-after-amd-announced-super-fast-laptop-process-1842618448"><div class="reel sc-15qf33u-0 gIjPOj" data-index="2"><div class="js_lazy-image ejta2c-0 kHCVke"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Two Weeks After AMD Announced Super Fast Laptop Processors Intel Announces Its Rivals" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/vkiaxzjrez0gtaickdyr.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/vkiaxzjrez0gtaickdyr.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/vkiaxzjrez0gtaickdyr.jpg 80w" aria-label="Two Weeks After AMD Announced Super Fast Laptop Processors Intel Announces Its Rivals" draggable="auto" data-chomp-id="vkiaxzjrez0gtaickdyr" data-format="jpg" data-alt="Two Weeks After AMD Announced Super Fast Laptop Processors Intel Announces Its Rivals" data-anim-src=""/></div></div><div class="sc-15qf33u-2 sc-15qf33u-4 izUYtn"><strong>Gizmodo</strong></div><h4 class="sc-15qf33u-1 dsTWpc">Two Weeks After AMD Announced Super Fast Laptop Processors Intel Announces Its Rivals</h4><div><div class="sc-15qf33u-2 sc-15qf33u-3 cLsyOJ"><strong>Joanna Nelius</strong></div><time class="sc-15qf33u-6 ixUPOi">Today 9:10AM</time></div></div></a></div></div></div></div></div><div class="ynugv2-0 eFcvZm"><div class="sc-1ez0oyg-0 ehkuKX"><div class="sc-1ez0oyg-1 etpvfO"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_RAIL ad-left-rail" data-ad-unit="LEFT_RAIL" data-targeting="{&quot;pos&quot;:&quot;left&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a6193-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-rail"></span></div></div></div></div></div></div></div><div class="ynugv2-0 eFcvZm"><div class="sc-5f1ako-3 iaPcjQ"><h3 class="sc-5f1ako-0 kBeEqh">Popular Deals on The Inventory</h3><aside class="sc-1auy74q-0 hgqaKZ"><div class="sc-1auy74q-3 brydAF"><a href="https://www.amazon.com/dp/B07QDTNB38?ascsubtag=98e20218fa8a12b6c26fffa275d046c760d47e65&amp;linkCode=ogi&amp;psc=1&amp;smid=ATVPDKIKX0DER&amp;tag=kinja-20&amp;th=1" data-linktype="[t|mod-title" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - price click&quot;,&quot;,B07QDTNB38&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - price click&quot;,&quot;,B07QDTNB38&quot;],[&quot;Popular commerce click&quot;,&quot;position 0&quot;,&quot;https://kinjadeals.theinventory.com/protect-your-eyes-with-30-off-a-pair-of-oakley-goggles-1842638152&quot;]]" target="_blank" rel="noopener noreferrer" class="sc-1auy74q-22 fVaIqa"><span>$<!-- -->35</span></a><div class="sc-1auy74q-7 iyJvbB"><a href="https://www.amazon.com/dp/B07QDTNB38?ascsubtag=98e20218fa8a12b6c26fffa275d046c760d47e65&amp;linkCode=ogi&amp;psc=1&amp;smid=ATVPDKIKX0DER&amp;tag=kinja-20&amp;th=1" data-linktype="[t|mod-image" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - image click&quot;,&quot;,B07QDTNB38&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - image click&quot;,&quot;,B07QDTNB38&quot;],[&quot;Popular commerce click&quot;,&quot;position 0&quot;,&quot;https://kinjadeals.theinventory.com/protect-your-eyes-with-30-off-a-pair-of-oakley-goggles-1842638152&quot;]]" target="_blank" rel="noopener noreferrer"><div class="js_lazy-image sc-1auy74q-14 hVwDer"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/o4ov32m8zpwmulbfnkvp.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,fl_progressive,q_80,w_320/o4ov32m8zpwmulbfnkvp.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,fl_progressive,q_80,w_470/o4ov32m8zpwmulbfnkvp.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_800/o4ov32m8zpwmulbfnkvp.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_1600/o4ov32m8zpwmulbfnkvp.jpg 1600w" sizes="180px" draggable="auto" data-chomp-id="o4ov32m8zpwmulbfnkvp" data-format="jpg" data-anim-src=""/></div></div></a></div><div class="sc-1auy74q-6 yLgPx"><div class="sc-1auy74q-7 eVhsmG"><header class="sc-1auy74q-8 krajXX"><h2><a href="https://www.amazon.com/dp/B07QDTNB38?ascsubtag=98e20218fa8a12b6c26fffa275d046c760d47e65&amp;linkCode=ogi&amp;psc=1&amp;smid=ATVPDKIKX0DER&amp;tag=kinja-20&amp;th=1" data-linktype="[t|mod-title" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - product title click&#x27;&quot;,&quot;,B07QDTNB38&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - product title click&#x27;&quot;,&quot;,B07QDTNB38&quot;],[&quot;Popular commerce click&quot;,&quot;position 0&quot;,&quot;https://kinjadeals.theinventory.com/protect-your-eyes-with-30-off-a-pair-of-oakley-goggles-1842638152&quot;]]" target="_blank" rel="noopener noreferrer">OakleyOO7114 O Frame 2.0 PRO XS Matte Black w/Persimmon &amp; Dark...</a></h2></header><div class="sc-1auy74q-10 bLXZFj"><span class="sc-1auy74q-1 gkWXma">From  <span>amazon</span></span></div><div class="sc-1auy74q-11 hByOxy"><span class="sc-1auy74q-13 fivNdM">G/O Media may get a commission</span></div></div></div><div class="sc-1auy74q-7 ekphdR"><a href="https://www.amazon.com/dp/B07QDTNB38?ascsubtag=98e20218fa8a12b6c26fffa275d046c760d47e65&amp;linkCode=ogi&amp;psc=1&amp;smid=ATVPDKIKX0DER&amp;tag=kinja-20&amp;th=1" data-linktype="[t|mod-button" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - Add to Cart click&quot;,&quot;,B07QDTNB38&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - Add to Cart click&quot;,&quot;,B07QDTNB38&quot;],[&quot;Popular commerce click&quot;,&quot;position 0&quot;,&quot;https://kinjadeals.theinventory.com/protect-your-eyes-with-30-off-a-pair-of-oakley-goggles-1842638152&quot;]]" target="_blank" rel="noopener noreferrer"><button class="sc-1rvv6e6-3 erWUwi"><label class="sc-1rvv6e6-0 gcDoBX">Buy on Amazon</label></button></a></div></div></aside><aside class="sc-1auy74q-0 hgqaKZ"><div class="sc-1auy74q-3 brydAF"><a href="https://www.amazon.com/dp/B01N6DC2ZE?ascsubtag=7d9734239660c800ebdc787fbf16e9b52bb574ce&amp;linkCode=ogi&amp;psc=1&amp;smid=A294P4X9EWVXLJ&amp;tag=kinja-20&amp;th=1" data-linktype="[t|mod-title" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - price click&quot;,&quot;,B01N6DC2ZE&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - price click&quot;,&quot;,B01N6DC2ZE&quot;],[&quot;Popular commerce click&quot;,&quot;position 1&quot;,&quot;https://kinjadeals.theinventory.com/save-40-on-select-shoes-and-apparel-at-puma-1842637854&quot;]]" target="_blank" rel="noopener noreferrer" class="sc-1auy74q-22 fVaIqa"><span>$<!-- -->20</span></a><div class="sc-1auy74q-7 iyJvbB"><a href="https://www.amazon.com/dp/B01N6DC2ZE?ascsubtag=7d9734239660c800ebdc787fbf16e9b52bb574ce&amp;linkCode=ogi&amp;psc=1&amp;smid=A294P4X9EWVXLJ&amp;tag=kinja-20&amp;th=1" data-linktype="[t|mod-image" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - image click&quot;,&quot;,B01N6DC2ZE&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - image click&quot;,&quot;,B01N6DC2ZE&quot;],[&quot;Popular commerce click&quot;,&quot;position 1&quot;,&quot;https://kinjadeals.theinventory.com/save-40-on-select-shoes-and-apparel-at-puma-1842637854&quot;]]" target="_blank" rel="noopener noreferrer"><div class="js_lazy-image sc-1auy74q-14 hVwDer"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/e9n0tfebdmwghtxhaoh8.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,fl_progressive,q_80,w_320/e9n0tfebdmwghtxhaoh8.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,fl_progressive,q_80,w_470/e9n0tfebdmwghtxhaoh8.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_800/e9n0tfebdmwghtxhaoh8.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_1600/e9n0tfebdmwghtxhaoh8.jpg 1600w" sizes="180px" draggable="auto" data-chomp-id="e9n0tfebdmwghtxhaoh8" data-format="jpg" data-anim-src=""/></div></div></a></div><div class="sc-1auy74q-6 yLgPx"><div class="sc-1auy74q-7 eVhsmG"><header class="sc-1auy74q-8 krajXX"><h2><a href="https://www.amazon.com/dp/B01N6DC2ZE?ascsubtag=7d9734239660c800ebdc787fbf16e9b52bb574ce&amp;linkCode=ogi&amp;psc=1&amp;smid=A294P4X9EWVXLJ&amp;tag=kinja-20&amp;th=1" data-linktype="[t|mod-title" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - product title click&#x27;&quot;,&quot;,B01N6DC2ZE&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - product title click&#x27;&quot;,&quot;,B01N6DC2ZE&quot;],[&quot;Popular commerce click&quot;,&quot;position 1&quot;,&quot;https://kinjadeals.theinventory.com/save-40-on-select-shoes-and-apparel-at-puma-1842637854&quot;]]" target="_blank" rel="noopener noreferrer">Bluetooth Headphones, Anker SoundBuds Slim Wireless Headphones, IPX7...</a></h2></header><div class="sc-1auy74q-10 bLXZFj"><span class="sc-1auy74q-1 gkWXma">From  <span>amazon</span></span></div><div class="sc-1auy74q-11 hByOxy"><span class="sc-1auy74q-12 bSrIEu">32128 purchased by readers</span><span class="sc-1auy74q-13 fivNdM">G/O Media may get a commission</span></div></div></div><div class="sc-1auy74q-7 ekphdR"><a href="https://www.amazon.com/dp/B01N6DC2ZE?ascsubtag=7d9734239660c800ebdc787fbf16e9b52bb574ce&amp;linkCode=ogi&amp;psc=1&amp;smid=A294P4X9EWVXLJ&amp;tag=kinja-20&amp;th=1" data-linktype="[t|mod-button" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - Add to Cart click&quot;,&quot;,B01N6DC2ZE&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - Add to Cart click&quot;,&quot;,B01N6DC2ZE&quot;],[&quot;Popular commerce click&quot;,&quot;position 1&quot;,&quot;https://kinjadeals.theinventory.com/save-40-on-select-shoes-and-apparel-at-puma-1842637854&quot;]]" target="_blank" rel="noopener noreferrer"><button class="sc-1rvv6e6-3 erWUwi"><label class="sc-1rvv6e6-0 gcDoBX">Buy on Amazon</label></button></a></div></div></aside></div></div><div class="ynugv2-0 eFcvZm"><div class="sc-1ez0oyg-0 ehkuKX"><div class="sc-1ez0oyg-1 etpvfO"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_RAIL ad-left-rail" data-ad-unit="LEFT_RAIL" data-targeting="{&quot;pos&quot;:&quot;left&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a6193-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-rail"></span></div></div></div></div><div class="ynugv2-0 eFcvZm"><div class="sc-6l6yqv-6 eagNII"><h4 class="sc-6l6yqv-0 defoG">More from G/O Media</h4><div class="sc-6l6yqv-3 fWhkEE"><div class="sc-6l6yqv-5 glBtZI"><span class="sc-6l6yqv-4 jyjbTH">Read on</span><div class="sc-2d8w30-0 rzxbx"><div class="lifehacker sc-2d8w30-1 iHLoZR"><svg xmlns="http://www.w3.org/2000/svg" width="180" height="45" aria-label="Lifehacker logo" viewBox="0 0 180 45"><path fill="#94B330" fill-rule="evenodd" d="M0 .45l6.9.44v43.6H0V.46zm14.75 3.07a3.98 3.98 0 0 1 0 7.94 3.98 3.98 0 0 1 0-7.94zM47 12.63c5.23 0 9.46 4.3 9.46 9.56v6.71a3.44 3.44 0 0 1-3.45 3.47h-8.63v3.02A2.62 2.62 0 0 0 47 38h6.62l.22 5.87-6.23.95c-6.01 1-10.13-4.2-10.13-9.44v-13.2A9.54 9.54 0 0 1 47 12.63zm-35.7.45l6.9.4V44.5h-6.9V13.08zM32.07 0c1.72 0 3.12.5 3.45.73l-.28 6.65h-3.17A2.6 2.6 0 0 0 29.5 10v9.39h5.17v6.93H29.5v18.14h-6.9V10c0-5.25 4.34-10 9.46-10zm68.3 22.75v13.3a8.72 8.72 0 0 1-8.63 8.78A8.81 8.81 0 0 1 83 36.06v-2.74c0-4.81 3.29-8.44 8.74-8.44 2.06 0 3.12.22 4.29.55v-3.52c0-2.51-1.17-4.53-4.34-4.19h.05c-1.78.06-4.06.28-5.95.4-.06-1.63-.12-2.24-.17-3.47 1.5-.56 3.67-1.12 5.51-1.18 5.57-.11 9.24 4.42 9.24 9.28zM66.82.73v13.3a17.2 17.2 0 0 1 4.5-.56c4.74 0 8.42 4.3 8.42 9.17V44.5h-4.35V22.64a4.3 4.3 0 0 0-4.34-4.3h-4.23V44.5h-4.45V.73h4.45zM47 19.57a2.6 2.6 0 0 1 2.55 2.46v3.4h-5.17V22.2A2.62 2.62 0 0 1 47 19.57zm65.85-6.1a8.77 8.77 0 0 1 8.74 8.78v.56c-1.73.05-3.12.05-4.4.1v-.66c0-2.35-1.95-4.3-4.34-4.3a4.29 4.29 0 0 0-4.24 4.3v13.97c0 2.46 1.9 4.3 4.24 4.3a4.28 4.28 0 0 0 4.34-4.13c2.17.17 4.23.28 4.4.28a8.8 8.8 0 0 1-8.74 8.33 8.73 8.73 0 0 1-8.69-8.78V22.25c0-4.87 3.9-8.78 8.69-8.78zM129.55.84V44.5h-4.45V.84h4.46zM96.04 28.5v7.55c0 2.4-1.9 4.36-4.29 4.36a4.3 4.3 0 0 1-4.28-4.15V32.8a4.26 4.26 0 0 1 4.07-4.3h4.5zm57.68-15.04a8.77 8.77 0 0 1 8.69 8.83v6.88c0 1.29-1 2.24-2.23 2.24h-10.74v4.75a4.3 4.3 0 0 0 4.28 4.36h5.63c.05 1.45.1 2.46.22 3.46l-5.35.84c-5.45.95-9.24-3.8-9.24-8.66V22.3c0-4.86 3.9-8.83 8.74-8.83zm-10.34.45l-8.41 14.31 9.07 16.27h-4.9l-8.46-14.82c-.83-1.45-.83-1.62.17-3.35l7.46-12.41h5.07zm32.29-.5c1.89.05 3.06.5 4.34 1.11-.06 1.35-.11 2.46-.17 3.47l-4.84-.11c-2.34 0-4.23 2.51-4.23 4.8v21.8h-4.46V22.7c0-4.86 3.79-9.39 9.36-9.27zm-21.95 4.52A4.35 4.35 0 0 1 158 22.3V27h-8.57v-4.7a4.3 4.3 0 0 1 4.28-4.36z"></path></svg></div></div></div><a class="sc-6l6yqv-2 kUfXGZ js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular stories click&quot;,&quot;Kinja Roundup - position 1&quot;,&quot;https://skillet.lifehacker.com/why-you-should-order-your-pizza-uncut-1842592481&quot;,{&quot;metric17&quot;:1}]]" href="https://skillet.lifehacker.com/why-you-should-order-your-pizza-uncut-1842592481"><h4 class="sc-6l6yqv-1 busDXq sc-759qgu-0 knZcug">Why You Should Order Your Pizza 'Uncut'</h4></a></div><div class="sc-6l6yqv-3 fWhkEE"><div class="sc-6l6yqv-5 glBtZI"><span class="sc-6l6yqv-4 jyjbTH">Read on</span><div class="sc-2d8w30-0 rzxbx"><div class="jalopnik sc-2d8w30-1 iHLoZR"><svg xmlns="http://www.w3.org/2000/svg" width="228" height="33" aria-label="Jalopnik logo" viewBox="0 0 228 33"><path fill="#FF4D00" fill-rule="evenodd" d="M140.98 21.96c-3.23 2.58-8.28 2.8-8.28 2.8a59 59 0 0 1-3.2.08l-.74 7.6h-12.98l3.03-30.75.12-1.4 1.32.01h12.3c.72 0 1.9.03 2.62.06 0 0 4.97.23 7.68 2.8 1.97 1.86 2.95 4.47 2.92 7.78 0 .52-.04 1.05-.09 1.6-.4 4.09-1.99 7.26-4.7 9.42zM78.46 32.43H62.8a16 16 0 0 1-2.58-.26s-2.13-.44-3.27-1.71a6.11 6.11 0 0 1-1.54-4.2v-.2l.17-1.73L57.94.3h12.98L69.1 18.82h10.7l-1.34 13.62zM38.88 16.38l-3.83 16.07H20.27L35.05.32h11.08l8.47 32.13H39.56l-.68-16.07zM9.57 32.36c-.53 0-1.9.07-2.61.07H0L1.36 18.8h7.03c.72 0 1.37-.6 1.44-1.31L11.53.3h12.95l-1.8 18.53c-.08.72-.3 1.88-.48 2.58 0 0-1.45 10.89-12.63 10.95zM228 .31l-13 16.02 9.87 16.11h-30.69L197.33.31H228zm-62.79 32.13l-5.56-9.03-.92 9.03h-12.95L148.93.3h11.4l5.54 9.05.4-3.97.49-5.08h12.95l-3.14 32.14H165.2zM115.9 16.4c-.3 9.11-8.37 16.54-18.02 16.6-9.65.06-17.22-7.29-16.92-16.4C81.26 7.5 89.33.06 98.98 0c9.65-.06 17.22 7.29 16.92 16.4zm63.23 16.02L182.32.28h12.47l-3.19 32.15h-12.47z"></path></svg></div></div></div><a class="sc-6l6yqv-2 kUfXGZ js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular stories click&quot;,&quot;Kinja Roundup - position 2&quot;,&quot;https://jalopnik.com/elon-musk-has-played-an-extremely-dangerous-game-1842416407&quot;,{&quot;metric17&quot;:1}]]" href="https://jalopnik.com/elon-musk-has-played-an-extremely-dangerous-game-1842416407"><h4 class="sc-6l6yqv-1 busDXq sc-759qgu-0 knZcug">Elon Musk Has Played An Extremely Dangerous Game</h4></a></div><div class="sc-6l6yqv-3 fWhkEE"><div class="sc-6l6yqv-5 glBtZI"><span class="sc-6l6yqv-4 jyjbTH">Read on</span><div class="sc-2d8w30-0 rzxbx"><div class="jalopnik sc-2d8w30-1 iHLoZR"><svg xmlns="http://www.w3.org/2000/svg" width="228" height="33" aria-label="Jalopnik logo" viewBox="0 0 228 33"><path fill="#FF4D00" fill-rule="evenodd" d="M140.98 21.96c-3.23 2.58-8.28 2.8-8.28 2.8a59 59 0 0 1-3.2.08l-.74 7.6h-12.98l3.03-30.75.12-1.4 1.32.01h12.3c.72 0 1.9.03 2.62.06 0 0 4.97.23 7.68 2.8 1.97 1.86 2.95 4.47 2.92 7.78 0 .52-.04 1.05-.09 1.6-.4 4.09-1.99 7.26-4.7 9.42zM78.46 32.43H62.8a16 16 0 0 1-2.58-.26s-2.13-.44-3.27-1.71a6.11 6.11 0 0 1-1.54-4.2v-.2l.17-1.73L57.94.3h12.98L69.1 18.82h10.7l-1.34 13.62zM38.88 16.38l-3.83 16.07H20.27L35.05.32h11.08l8.47 32.13H39.56l-.68-16.07zM9.57 32.36c-.53 0-1.9.07-2.61.07H0L1.36 18.8h7.03c.72 0 1.37-.6 1.44-1.31L11.53.3h12.95l-1.8 18.53c-.08.72-.3 1.88-.48 2.58 0 0-1.45 10.89-12.63 10.95zM228 .31l-13 16.02 9.87 16.11h-30.69L197.33.31H228zm-62.79 32.13l-5.56-9.03-.92 9.03h-12.95L148.93.3h11.4l5.54 9.05.4-3.97.49-5.08h12.95l-3.14 32.14H165.2zM115.9 16.4c-.3 9.11-8.37 16.54-18.02 16.6-9.65.06-17.22-7.29-16.92-16.4C81.26 7.5 89.33.06 98.98 0c9.65-.06 17.22 7.29 16.92 16.4zm63.23 16.02L182.32.28h12.47l-3.19 32.15h-12.47z"></path></svg></div></div></div><a class="sc-6l6yqv-2 kUfXGZ js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular stories click&quot;,&quot;Kinja Roundup - position 3&quot;,&quot;https://jalopnik.com/that-time-our-101-315-jeep-grand-cherokee-trackhawk-go-1842585771&quot;,{&quot;metric17&quot;:1}]]" href="https://jalopnik.com/that-time-our-101-315-jeep-grand-cherokee-trackhawk-go-1842585771"><h4 class="sc-6l6yqv-1 busDXq sc-759qgu-0 knZcug">That Time Our $101,315 Jeep Grand Cherokee Trackhawk Got Stolen</h4></a></div><div class="sc-6l6yqv-3 fWhkEE"><div class="sc-6l6yqv-5 glBtZI"><span class="sc-6l6yqv-4 jyjbTH">Read on</span><div class="sc-2d8w30-0 rzxbx"><div class="thetakeout sc-2d8w30-1 iHLoZR"><svg xmlns="http://www.w3.org/2000/svg" width="140" height="44" aria-label="TheTakeout logo" viewBox="0 0 140 44"><g fill="none" fill-rule="evenodd"><path fill="#E5371A" d="M29.85 35.57l.22 1.17h-5.54l-1.08 6.04c-.07.33-.24.53-.53.57l-.12.01h-4.28c-.4 0-.61-.21-.55-.6l.02-.1.1-.47h2.9c.32 0 .52-.16.61-.46l.03-.12 1.08-6.04h7.14zM78 37.85h1.18c.45 0 .62.18.65.56v4.28c0 .39-.13.63-.53.67H64.17c-.34 0-.57-.2-.6-.56l-.01-.1v-.52h13.79c.44 0 .62-.21.64-.57v-3.76h1.2zm18.45-27.07l.2.08c1.95.8 3 2.54 3.07 5.16V37.4c0 3.79-1.94 5.85-5.62 5.94h-4.84c-1.95 0-3.44-.54-4.43-1.58.65.23 1.4.37 2.23.4H92c3.76 0 5.8-1.95 5.89-5.66V15.13c0-1.8-.44-3.2-1.29-4.18l-.15-.17zm-66.33-.45h1.02c.33 0 .56.13.66.45l.03.12v.01l6.77 31.31c.08.42-.06.65-.46.69H33.7c-.33 0-.53-.16-.62-.45l-.04-.12-.1-.6h3.24c.46 0 .63-.2.59-.58l-.02-.1-6.64-30.73h1.02zm27.32 0h1.36c.58 0 .83.35.62.87l-.04.1-7 14.21-.01.01 7.45 16.45c.27.5.07.88-.5.93h-4.48c-.44 0-.72-.16-.9-.5l-.04-.11-.24-.55h3.7c.6 0 .86-.35.66-.84l-.05-.1-7.45-16.44 6.92-14.03h1.36zm61.76 0c.41 0 .75.31.8.72l.01.1v25.9c0 3.73-1.94 5.76-5.6 5.85h-4.8c-1.95 0-3.43-.53-4.41-1.55.64.23 1.38.36 2.22.4h4.91c3.73 0 5.76-1.95 5.85-5.6V10.32h1.02zm-102.69 0h1.17c.4 0 .61.2.65.54v4.18c0 .37-.17.6-.53.65H13v26.55c0 .4-.17.61-.53.65H8.16c-.37 0-.6-.17-.64-.53v-.62h3.02c.4 0 .6-.17.64-.55V14.55h4.69c.4 0 .6-.2.64-.55v-3.67h1.17zm30.6 18.82l1.08 2.56-.77 1.45v8.93c0 .48-.24.76-.7.8l-.11.01h-3.88c-.48 0-.77-.24-.8-.69l-.01-.12v-.33h2.87c.5 0 .77-.24.8-.7l.01-.11v-8.93l1.5-2.87zm91.72-18.82c.44 0 .64.24.64.65v4.07c0 .4-.2.65-.63.65h-4.65v26.55c0 .45-.2.65-.64.65h-4.17c-.4 0-.64-.2-.64-.65v-.5h3.01c.44 0 .64-.2.64-.65V14.55h4.66c.44 0 .64-.25.64-.65v-3.57zm-50.18 4.11h2.3c.8 0 1.32.35 1.5 1l.04.15h-2.05c-.97 0-1.52.51-1.58 1.46V36l.01.33.03.15h-.25c-.97 0-1.52-.48-1.58-1.46V16.07c0-1 .5-1.56 1.42-1.62h2.46zm-13.3 9.64h1.16c.36 0 .58.2.62.57v4.12c0 .4-.19.64-.52.68h-7.65v7.03h-1.78V28.3h7.54c.36 0 .58-.2.62-.57v-3.66h1.17zm33.06-13.77a.8.8 0 0 1 .78.82V36c0 .17 0 .33.03.48H109c-1.03 0-1.57-.54-1.57-1.64V10.3zm-82.04 6.43l1.02 5.58-1.58 8.65h-2.04l2.6-14.23zm19.1-6.43h1.02c.48 0 .75.24.79.7v7.91h.01l-1.81 3.78V10.31h1zm33.71 0c.45-.01.62.19.65.54v4.17c0 .37-.13.64-.53.69H69v6.98h-1.83v-8.13h10.18c.45 0 .62-.24.65-.6v-3.65h1.18v-.01zm-73.5 4.6v1.37H2.73c-.38 0-.62-.25-.66-.66v-.72h3.61zm117.57-.01h3.62v1.38h-2.95c-.42 0-.67-.3-.67-.78v-.6zm-26.8-4.12h-.01v-.01l.01.01z"></path><path fill="#F9DB5D" fill-rule="nonzero" d="M15.62 10.3H.65c-.4 0-.65.24-.65.64v4c0 .4.24.64.65.64h4.72v26.09c0 .44.24.64.65.64h4.23c.45 0 .65-.2.65-.64V15.58h4.72c.44 0 .65-.24.65-.64v-4c0-.4-.2-.64-.65-.64zm10.35 7l1 5.48 1.57 8.49H23.4l2.57-13.97zm10.16 24.33l-6.54-30.2-.13-.57c-.08-.4-.32-.56-.68-.56H23.2c-.36 0-.6.16-.68.56l-6.67 30.77c-.12.43.08.67.52.67h4.3c.36 0 .56-.2.64-.56l1.09-5.84h7.15l.21 1.14.91 4.7c.08.37.28.57.64.57h4.25c.48 0 .65-.25.57-.68zm21.6-.24l-7.34-16.17 6.8-13.79.09-.17c.28-.56.04-.96-.57-.96h-4.25c-.44 0-.73.2-.93.6l-4.42 8.92-1.82 3.68V11.1c0-.52-.29-.8-.81-.8h-3.9c-.53 0-.81.28-.81.8v30.4c0 .53.28.8.81.8h3.89c.53 0 .81-.27.81-.8v-8.84l1.5-2.83 1.09 2.52 4.01 9.36c.16.4.45.6.93.6h4.3c.65 0 .89-.4.6-.92h.02zM77.06 10.3H62.07c-.37 0-.61.24-.61.64v30.73c0 .4.24.64.61.64h15c.5 0 .65-.24.65-.64v-4c0-.44-.16-.64-.65-.64H66.9v-8.08h7.78c.41 0 .65-.25.65-.69V24.3c0-.44-.24-.68-.65-.68H66.9v-8h10.18c.5 0 .65-.27.65-.67v-4c0-.4-.16-.65-.65-.65zm11.32 26.85c-1.06 0-1.63-.52-1.63-1.6V17.06c0-1.04.58-1.6 1.64-1.6h2.36c.88 0 1.43.4 1.58 1.13.03.15.05.3.05.47v18.49c0 1.08-.57 1.6-1.63 1.6h-2.37zm7.79-25.32c-.98-1-2.47-1.53-4.4-1.53H87.2c-3.82 0-5.86 2-5.86 5.77v20.48c0 2.8 1.13 4.62 3.28 5.37.75.26 1.6.4 2.58.4h4.56c3.83 0 5.86-2 5.86-5.76v-20.5c0-1.84-.49-3.26-1.44-4.23h-.02zm20.52-1.53h-3.74a.8.8 0 0 0-.8.8v24.33c0 1.08-.58 1.6-1.63 1.6h-2.1c-1.07 0-1.63-.52-1.63-1.6V11.1a.8.8 0 0 0-.81-.8h-3.9a.81.81 0 0 0-.82.8v25.44c0 2.8 1.12 4.63 3.27 5.38.74.26 1.6.4 2.58.4h4.56c3.82 0 5.86-2 5.86-5.76V11.12a.8.8 0 0 0-.82-.8l-.02-.02zm20.07.02h-14.97c-.4 0-.65.24-.65.64v4c0 .4.24.64.65.64h4.72v26.07c0 .44.24.64.65.64h4.23c.45 0 .65-.2.65-.64V15.58h4.72c.45 0 .65-.24.65-.64v-4c0-.4-.2-.64-.65-.64v.02z"></path><path fill="#FFF" fill-rule="nonzero" d="M41.03 40.84c-.12 0-.22-.09-.22-.2v-29.1c0-.1.1-.19.22-.19.13 0 .23.09.23.2v29.1c0 .1-.1.19-.23.19m21.68 0a.2.2 0 0 1-.2-.2V13.27s-.06-.67.45-1.21c.43-.46 1.13-.7 2.07-.7.1 0 .2.1.2.2s-.09.19-.2.19c-.82 0-1.42.19-1.77.56-.39.43-.34.94-.33.94v27.41c0 .1-.1.2-.2.2m65.15 0c-.12 0-.22-.1-.22-.2V17c0-.1.1-.19.22-.19.13 0 .23.09.23.2v23.65c0 .1-.1.19-.23.19m-110.37 0h-.04a.19.19 0 0 1-.15-.23c.06-.26 5.58-26.11 5.81-27.3.01-.02.4-1.94 2.59-1.95.1.01.2.09.2.2 0 .1-.1.18-.2.18h-.03a2.09 2.09 0 0 0-2.18 1.64c-.23 1.2-5.75 27.05-5.8 27.31a.2.2 0 0 1-.2.15M6.7 41.3c-.13 0-.23-.08-.23-.19V17c0-.11.1-.2.23-.2.12 0 .22.09.22.2v24.1c0 .1-.1.2-.22.2M1.26 14.07c-.12 0-.23-.09-.23-.2v-2.33c0-.11.1-.2.23-.2s.22.09.22.2v2.32c0 .1-.1.19-.22.19m121.65 0c-.12 0-.22-.09-.22-.2v-2.33c0-.11.1-.2.22-.2.13 0 .23.09.23.2v2.34c0 .1-.1.19-.23.19M86.81 40.8c-1.14 0-2.39-.1-3.28-1-.73-.76-1.1-1.92-1.1-3.56V15.9c.02-4.52 2.86-4.54 4.73-4.55h.51c.1 0 .2.07.2.18a.2.2 0 0 1-.18.2h-.52c-1.83.01-4.35.03-4.36 4.17v20.35c0 1.53.33 2.61.99 3.3.83.85 2.08.9 3.2.9.09 0 .17.08.17.18 0 .1-.08.2-.18.2h-.17m20.58 0c-1.2 0-2.52-.12-3.45-1.03-.77-.75-1.15-1.91-1.16-3.55v-24.7a.2.2 0 0 1 .39 0v24.71c0 1.54.34 2.61 1.04 3.29.88.85 2.2.9 3.36.9.1 0 .2.09.2.19s-.1.18-.2.18h-.18"></path><path fill="#174066" d="M61.07 1.05h-1.18c-.09 0-.15-.07-.15-.16V.17c0-.1.06-.17.15-.17h3.37c.1 0 .15.08.15.17v.72c0 .09-.06.16-.14.16H62.1V6c0 .09-.07.17-.15.17h-.72c-.07 0-.15-.07-.15-.16V1.05h-.01zm4.62-.88c0-.1.07-.17.15-.17h.72c.09 0 .15.08.15.17V2.5h2.54V.17c0-.1.07-.17.15-.17h.72c.08 0 .15.08.15.17v5.82c0 .08-.07.16-.15.16h-.71c-.08 0-.15-.07-.15-.16V3.56h-2.54V6c0 .09-.06.16-.14.16h-.72c-.08 0-.15-.07-.15-.16V.17h-.02zm6.87 0c0-.1.06-.17.15-.17h3.35c.1 0 .16.08.16.17v.72c0 .09-.07.16-.16.16h-2.43V2.5h2.03c.08 0 .16.08.16.17v.74c0 .1-.08.17-.16.17h-2.03v1.54h2.43c.1 0 .16.08.16.17V6c0 .09-.06.17-.15.17h-3.35a.16.16 0 0 1-.16-.16V.17z"></path><path fill="#E5371A" d="M54.59 3.63H13.58c-.1 0-.19-.12-.19-.27 0-.15.08-.27.19-.27h41.01c.1 0 .2.12.2.27 0 .15-.08.27-.19.27m68.83 0H82.4c-.1 0-.18-.12-.18-.27 0-.15.09-.27.2-.27h41c.1 0 .18.12.18.27 0 .15-.08.27-.18.27"></path></g></svg></div></div></div><a class="sc-6l6yqv-2 kUfXGZ js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular stories click&quot;,&quot;Kinja Roundup - position 4&quot;,&quot;https://thetakeout.com/how-to-make-hoosh-the-stew-shackleton-and-amundsen-ate-1842319016&quot;,{&quot;metric17&quot;:1}]]" href="https://thetakeout.com/how-to-make-hoosh-the-stew-shackleton-and-amundsen-ate-1842319016"><h4 class="sc-6l6yqv-1 busDXq sc-759qgu-0 knZcug">Let’s make some hoosh, the survival stew of famed Antarctic explorers</h4></a></div></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-PROMOTION_NATIVE_SIDEBAR ad-promotion-sidebar" data-ad-unit="PROMOTION_NATIVE_SIDEBAR" data-targeting="{&quot;pos&quot;:&quot;promotion_native_sidebar&quot;,&quot;native_style_template&quot;:&quot;sidebar_item_v4&quot;}"></div></div><div class="ynugv2-0 eFcvZm"><div id="newsletterPromoModule"><div class="sc-10uan3u-0 HAzdE"><div class="sc-10uan3u-1 cqtDtB">Subscribe To Our Newsletter</div><div class="sc-10uan3u-2 ktBPdN"><span class="ynl58c-0 gdELAJ"><svg xmlns="http://www.w3.org/2000/svg" width="64" height="64" aria-label="Jezebel avatar" viewBox="0 0 64 64"><g fill="none" fill-rule="evenodd"><path fill="#EC1238" d="M0 0h64v64H0z"></path><path fill="#FFF" d="M38 8v31.46c0 4-3.33 10.59-7.45 13.58A17.77 17.77 0 0 1 25 56l.01-2.45C26.14 52.4 27 49.09 27 46.48V8h11z"></path></g></svg></span>Let us help you procrastinate. Sign up for our daily newsletter.</div><a href="//theslot.jezebel.com/newsletter" class="sc-10uan3u-3 lfhhVO"><button class="peggds-1 IlJtO"><label class="peggds-0 bbQHny">Subscribe</label></button></a></div><div class="modal"></div></div></div><div class="js_newsletter-container"></div><div id="leftrail_dynamic_ad_wrapper"></div></div></div></aside><main class="sc-11qwj9y-0 ldgdGx"><div class="sc-11qwj9y-1 liJCYV"><div class="js_kinja_notification"></div><script type="application/ld+json">{"@type":"Article","@context":"http://schema.org","url":"https://theslot.jezebel.com/georgia-governor-brian-kemp-is-learning-new-things-abou-1842641515","author":[{"@type":"Person","name":"Emily Alford"}],"headline":"Georgia Governor Brian Kemp Is Learning New Things About Coronavirus Every Day","description":"Here in California, it’s been nigh on three weeks since most of us have seen the dim but glorious lights of bars and restaurants. But over in Georgia, Governor Brian Kemp has just this week issued a statewide stay-at-home order, as he has only recently learned that people seem to be catching the virus that causes covid-19 from other people. ","datePublished":"2020-04-02T11:00:00-04:00","dateModified":"2020-04-02T11:00:03-04:00","mainEntityOfPage":{"@type":"WebPage","url":"https://theslot.jezebel.com/georgia-governor-brian-kemp-is-learning-new-things-abou-1842641515"},"image":{"@type":"ImageObject","height":675,"width":1200,"url":"https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/prr9wakxyx4dmjbxbe9m.jpg","thumbnail":{"@type":"ImageObject","height":180,"width":320,"url":"https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,pg_1,q_80,w_320/prr9wakxyx4dmjbxbe9m.jpg"}},"articleBody":"Here in California, it’s been nigh on three weeks since most of us have seen the dim but glorious lights of bars and restaurants. But over in Georgia, Governor Brian Kemp has just this week issued a statewide stay-at-home order, as he has only recently learned that people seem to be catching the virus that causes covid-19 from other people. \n\n“Finding out that this virus is now transmitting before people see signs, so what we’ve been telling people from directives from the CDC for weeks now that if you start feeling bad, stay home ... those individuals could’ve been infecting people before they ever felt bad,” Kemp said in a press conference announcing the order on April. “But we didn’t know that until the last 24 hours. And as Dr. Toomey told me, this is a game-changer for us.”\n\nDespite Kemp’s protest that the CDC didn’t tell him the virus can be transmitted through asymptomatic people, both the CDC website and federal officials, including US Secretary of Health and Human Services Alex Azar, have been issuing that very warning for over a month. Senator Rand Paul, who was the first Senator to test positive for covid-19, says he displayed no symptoms, similar to as many as a quarter of other carriers. Perhaps Kemp meant that the CDC did not call him, personally, to explain the information it was attempting to circulate, which was, obviously, an oversight on their part.\n\n\n","articleSection":"Big Time Small-Time Dicks","keywords":["georgia","brian kemp","btstd","stay at home","covid 19","coronavirus"],"publisher":{"@type":"Organization","@context":"http://schema.org","name":"The Slot","url":"https://theslot.jezebel.com","logo":{"@type":"ImageObject","width":500,"url":"https://x.kinja-static.com/assets/images/logos/newsletter/jezebel-500px.png"},"sameAs":["https://www.facebook.com/jezebel","https://www.youtube.com/jezebel","https://twitter.com/jezebel","https://instagram.com/jezebel"]},"video":[]}</script><div class="js_starterpost"><div class="sc-1fofo4n-0 hbcmGw"><div class="sc-83o472-1 yjpVX"><div class="sc-83o472-0 iimSGa"><div class="sc-1jc3ukb-0 ezwLgJ"><div class="sc-1jc3ukb-1 jLgjau"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/emilyalford&quot;]]" href="https://kinja.com/emilyalford"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/svcbc2ytllfhxmcylcfd.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/svcbc2ytllfhxmcylcfd.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_450,q_80,w_800/svcbc2ytllfhxmcylcfd.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,q_80,w_1200/svcbc2ytllfhxmcylcfd.jpg 1200w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,fl_progressive,g_center,h_900,q_80,w_1600/svcbc2ytllfhxmcylcfd.jpg 1600w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/svcbc2ytllfhxmcylcfd.jpg 80w" sizes="40px" draggable="auto" data-chomp-id="svcbc2ytllfhxmcylcfd" data-format="jpg" data-anim-src=""/></div></a></div><div class="sc-1jc3ukb-2 jpbKEQ"><div class="sc-1jc3ukb-3 fmiFaO"><div class="sc-1mep9y1-0 sc-1ixdk2y-0 dubGnk"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/emilyalford&quot;]]" href="https://kinja.com/emilyalford">Emily Alford</a></div></div><div class="sc-1jc3ukb-6 kyKjbV"><time class="uhd9ir-0 lkqtha" dateTime="2020-04-02T11:00:00-04:00"><a class="js_meta-time js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - post header&quot;,&quot;standard&quot;]]" href="https://theslot.jezebel.com/georgia-governor-brian-kemp-is-learning-new-things-abou-1842641515">23 minutes ago</a></time><div class="sc-1jc3ukb-4 grWrOW">•</div><div class="sc-1jc3ukb-5 bNRtrM"><div class="js_tag-dropdown"><div class="sc-1dvfjie-2 eJinCt"><a class="js_trigger js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;First tag click&quot;]]" href="/tag/georgia"><div class="wvv3zm-1 kzkhwW"><span>Filed to:</span><span class="wvv3zm-2 dNAgCv">Georgia</span><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronDown icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M3.87 6.16a.5.5 0 0 0-.74.68l5.5 6c.2.21.54.21.74 0l5.5-6a.5.5 0 1 0-.74-.68L9 11.76l-5.13-5.6z"></path></svg></span></div></a><div class="js_dropdown sc-1dvfjie-0 fhmHGL"><div class="sc-1dvfjie-1 hCitnH"><a class="wvv3zm-0 MWIGZ sc-10a86sv-0 fVjjcw js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="Georgia" href="/tag/georgia">Georgia</a><a class="sc-10a86sv-0 fVjjcw js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="Brian Kemp" href="/tag/brian-kemp">Brian Kemp</a><a class="sc-10a86sv-0 fVjjcw js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="BTSTD" href="/tag/btstd">BTSTD</a><a class="sc-10a86sv-0 fVjjcw js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="stay at home" href="/tag/stay-at-home">stay at home</a><a class="sc-10a86sv-0 fVjjcw js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="covid-19" href="/tag/covid-19">covid-19</a><a class="sc-10a86sv-0 fVjjcw js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="coronavirus" href="/tag/coronavirus">coronavirus</a></div></div></div></div></div></div></div></div></div><div class="sc-83o472-0 iimSGa"><div class="sc-15g8630-1 dLRHcI"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Comment count click&quot;]]" href="https://theslot.jezebel.com/georgia-governor-brian-kemp-is-learning-new-things-abou-1842641515#replies" rel="nofollow"><div class="sc-15g8630-0 hICZjh"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path></svg></span><span>3</span></div></a><div class="sc-15g8630-0 hICZjh"><div class="js_save-badge" data-state="{&quot;postId&quot;:&quot;1842641515&quot;,&quot;postPermalink&quot;:&quot;https://theslot.jezebel.com/georgia-governor-brian-kemp-is-learning-new-things-abou-1842641515&quot;,&quot;isBigger&quot;:true}" data-post-id="1842641515" data-post-permalink="https://theslot.jezebel.com/georgia-governor-brian-kemp-is-learning-new-things-abou-1842641515"><div class="sc-1mn1yww-1 fplIMg"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bookmark icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M4 15.21l4.63-5.05a.5.5 0 0 1 .74 0L14 15.21V2H4v13.21zm5-3.97l-5.13 5.6A.5.5 0 0 1 3 16.5v-15c0-.28.22-.5.5-.5h11c.28 0 .5.22.5.5v15a.5.5 0 0 1-.87.33L9 11.24z"></path></svg></span><div class="sc-1mn1yww-0 OMwVz">Save</div></div></div></div></div><div class="sc-83o472-2 foLDPX"><div class="js_share-tools" data-position="top"><div class="sc-17x7c2u-2 gpwIdA"><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Ftheslot.jezebel.com%2Fgeorgia-governor-brian-kemp-is-learning-new-things-abou-1842641515%3Futm_medium%3Dsharefromsite%26utm_source%3Dtheslot_facebook" title="Share to Facebook" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Facebook&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></span></a><a href="https://twitter.com/share?text=Georgia%20Governor%20Brian%20Kemp%20Is%20Learning%20New%20Things%20About%20Coronavirus%20Every%20Day&amp;amp;via=@jezebel&amp;amp;url=https%3A%2F%2Ftheslot.jezebel.com%2Fgeorgia-governor-brian-kemp-is-learning-new-things-abou-1842641515%3Futm_medium%3Dsharefromsite%26utm_source%3Dtheslot_twitter" title="Share to Twitter" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Twitter&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></span></a><a href="mailto:?subject=Georgia%20Governor%20Brian%20Kemp%20Is%20Learning%20New%20Things%20About%20Coronavirus%20Every%20Day&amp;body=https%3A%2F%2Ftheslot.jezebel.com%2Fgeorgia-governor-brian-kemp-is-learning-new-things-abou-1842641515%253Futm_medium%3Dsharefromsite%2526utm_source%3Dtheslot_email%26utm_campaign=top" title="Share via Email" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Email&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span></a><a href="https://theslot.jezebel.com/georgia-governor-brian-kemp-is-learning-new-things-abou-1842641515" title="Share via Link" data-ga="[[&quot;Share Tools&quot;, &quot;Copy url&quot;,&quot;top&quot;]]" class="js_share-via-link sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Link icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.06 7.75a.5.5 0 1 1-.7.7l-.85-.83a1.86 1.86 0 0 0-2.63 0l-4 4a1.86 1.86 0 0 0 0 2.64l1.33 1.33c.72.73 1.91.72 2.64 0l1.8-1.8a.5.5 0 1 1 .7.7l-1.8 1.8a2.87 2.87 0 0 1-4.05 0l-1.33-1.32a2.86 2.86 0 0 1 0-4.05l4-4.01a2.86 2.86 0 0 1 4.05 0l.84.84zm5.17-4.41a2.86 2.86 0 0 1 0 4.05l-4 4.01a2.86 2.86 0 0 1-4.05 0l-.84-.84a.5.5 0 1 1 .7-.71l.85.84c.73.73 1.9.73 2.63 0l4-4c.73-.73.73-1.91 0-2.64l-1.33-1.33a1.87 1.87 0 0 0-2.64 0l-1.8 1.8a.5.5 0 1 1-.7-.7l1.8-1.8a2.87 2.87 0 0 1 4.05 0l1.33 1.32z"></path></svg></span></span></a></div></div><div class="post-tools-wrapper" data-state="{&quot;type&quot;:&quot;permalink&quot;,&quot;postId&quot;:&quot;1842641515&quot;,&quot;authorIds&quot;:[&quot;5876237249237879903&quot;],&quot;sharedToBlogId&quot;:null,&quot;status&quot;:&quot;PUBLISHED&quot;,&quot;postPermalink&quot;:&quot;https://theslot.jezebel.com/georgia-governor-brian-kemp-is-learning-new-things-abou-1842641515&quot;,&quot;wordCount&quot;:247,&quot;isFeatured&quot;:false,&quot;isVideo&quot;:false,&quot;isEmbiggened&quot;:true,&quot;parentId&quot;:null,&quot;parentAuthorId&quot;:null,&quot;defaultBlogId&quot;:&quot;1634876795&quot;,&quot;index&quot;:0,&quot;pageType&quot;:&quot;permalink&quot;,&quot;isDismissed&quot;:false,&quot;isBlocked&quot;:false}" data-post-id="1842641515" data-post-permalink="https://theslot.jezebel.com/georgia-governor-brian-kemp-is-learning-new-things-abou-1842641515"><div class="sc-1vjnuu8-0 frTClM"><div class="sc-12i6d45-0 jzcQTJ"><div class="sc-12i6d45-1 cWiYXU"></div></div></div></div></div></div></div></div><div class="js_post-content r43lxo-0 blgiqp"><figure class="align--bleed js_lazy-image js_marquee-assetfigure sc-1eow4w5-1 kivedT" data-id="prr9wakxyx4dmjbxbe9m" data-recommend-id="image://prr9wakxyx4dmjbxbe9m" data-format="jpg" data-width="2996" data-height="1680" data-lightbox="true" data-recommended="true" contenteditable="false" draggable="false"><div class="img-wrapper sc-1eow4w5-2 gfolHV" contenteditable="false" style="max-width:2996px" data-syndicationrights="false"><span class="js_lightbox-wrapper sc-1eow4w5-0 dUoECc"><div class="magnifier js_lightbox lightbox hide sc-1m41dwj-0 hUFSvg"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ZoomIn icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10.5 1a6.5 6.5 0 1 1-4.23 11.44l-4.42 4.41a.5.5 0 0 1-.7-.7l4.41-4.42A6.5 6.5 0 0 1 10.5 1zm0 1a5.5 5.5 0 1 0 0 11 5.5 5.5 0 0 0 0-11zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 0 1 .5.41v.09a.5.5 0 0 1-.5.5H11v2.5a.5.5 0 0 1-.41.5h-.09a.5.5 0 0 1-.5-.5V8H7.5a.5.5 0 0 1-.5-.41V7.5c0-.28.22-.5.5-.5H10V4.5a.5.5 0 0 1 .41-.5z"></path></svg></span></div><div style="padding-bottom:56.1%" class="image-hydration-wrapper sc-1eow4w5-3 iJyiXs"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Illustration for article titled Georgia Governor Brian Kemp Is Learning New Things About Coronavirus Every Day" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/prr9wakxyx4dmjbxbe9m.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,fl_progressive,q_80,w_320/prr9wakxyx4dmjbxbe9m.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,fl_progressive,q_80,w_470/prr9wakxyx4dmjbxbe9m.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_800/prr9wakxyx4dmjbxbe9m.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_1600/prr9wakxyx4dmjbxbe9m.jpg 1600w" draggable="auto" data-chomp-id="prr9wakxyx4dmjbxbe9m" data-format="jpg" data-alt="Illustration for article titled Georgia Governor Brian Kemp Is Learning New Things About Coronavirus Every Day" data-anim-src=""/></div></div></span><figcaption class="no-caption sc-7s1ndr-0 fbAnrV">Image<!-- -->: <!-- -->Getty</figcaption></div><span data-id="prr9wakxyx4dmjbxbe9m" data-recommend-id="image://prr9wakxyx4dmjbxbe9m" data-format="jpg" data-width="2996" data-height="1680" data-lightbox="true" data-recommended="true" class="js_recommend"></span></figure><div class="sc-1eu5fsj-0 content-summary__SummaryBox iSuIEa"><span class="sc-1eu5fsj-2 textbox-shadow kHgUHi" title="Big Time Small-Time Dicks"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Boilerplate - Story Type&quot;,&quot;view all click&quot;,&quot;https://jezebel.com/c/big-time-small--time-dicks&quot;]]" href="https://jezebel.com/c/big-time-small--time-dicks"><span class="sc-1eu5fsj-4 fvyzrY">Big Time Small-Time Dicks</span></a></span><span class="sc-1eu5fsj-3 iwSLe"><span class="sc-1eu5fsj-7 kFYxfS">Welcome to Big Time Small-Time Dicks, a regular column on The Slot that explores local politicians, small-town scandals, and everything else making life miserable on a local level.</span><div class="sc-1eu5fsj-8 content-summary__Pagination bUqfSV"><div class="sc-1eu5fsj-9 hofbMa"><span class="sc-1eu5fsj-10 sc-1eu5fsj-11 kyFAEP"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronLeft icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.84 3.87a.5.5 0 1 0-.68-.74l-6 5.5a.5.5 0 0 0 0 .74l6 5.5a.5.5 0 1 0 .68-.74L6.24 9l5.6-5.13z"></path></svg></span><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Boilerplate - Story Type&quot;,&quot;previous click&quot;,&quot;https://jezebel.com/disgraced-politician-comes-out-as-gay-hypocrite-1842126256&quot;]]" href="https://jezebel.com/disgraced-politician-comes-out-as-gay-hypocrite-1842126256">Prev</a></span><span class="sc-1eu5fsj-13 bcvZjS"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Minus icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.5 9.5h13a.5.5 0 1 0 0-1h-13a.5.5 0 0 0 0 1z"></path></svg></span></span><span class="sc-1eu5fsj-10 sc-1eu5fsj-12 dJFDIb"><span>Next</span><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronRight icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M6.16 14.13a.5.5 0 1 0 .68.74l6-5.5a.5.5 0 0 0 0-.74l-6-5.5a.5.5 0 1 0-.68.74L11.76 9l-5.6 5.13z"></path></svg></span></span><span class="sc-1eu5fsj-13 bcvZjS"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Minus icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.5 9.5h13a.5.5 0 1 0 0-1h-13a.5.5 0 0 0 0 1z"></path></svg></span></span><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Boilerplate - Story Type&quot;,&quot;view all click&quot;,&quot;https://jezebel.com/c/big-time-small--time-dicks&quot;]]" href="https://jezebel.com/c/big-time-small--time-dicks">View All </a></div><div class="sc-1eu5fsj-9 hofbMa"></div></div></span></div><p class="sc-77igqf-0 hJpRRP">Here in California, it’s been nigh on three weeks since most of us have seen the dim but glorious lights of bars and restaurants. But<!-- --> over in Georgia, Governor Brian Kemp has just this week issued a statewide stay-at-home order, as he has only recently learned that people seem to be catching the virus that causes covid-19 from other people. </p><p class="sc-77igqf-0 hJpRRP">“Finding out that this virus is now transmitting before people see signs, so what we’ve been telling people from directives from the CDC for weeks now that if you start feeling bad, stay home ... those individuals could’ve been infecting people before they ever felt bad,” Kemp <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.washingtonpost.com/politics/2020/04/02/georgia-gov-brian-kemp-who-resisted-strict-coronavirus-measures-says-he-just-learned-it-transmitted-asymptomatically/&quot;,{&quot;metric25&quot;:1}]]" href="https://www.washingtonpost.com/politics/2020/04/02/georgia-gov-brian-kemp-who-resisted-strict-coronavirus-measures-says-he-just-learned-it-transmitted-asymptomatically/" target="_blank" rel="noopener noreferrer">said</a></span> in a press conference announcing the order on April. “But we didn’t know that until the last 24 hours. And as Dr. Toomey told me, this is a game-changer for us.”</p><div id="swappable-mobile-ad-container" class="js_ad-mobile-dynamic swappable-mobile-ad-container js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile js_swappable-mobile-ad" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><div class="instream-native-video instream-permalink instream-native-video--mobile bxm4mm-0 gtgww"></div><div class="embed-frame ooo3c9-0 eaUBVt"><span class="twitter-embed"><iframe src="/ajax/inset/iframe?id=twitter-1245513642319151110&amp;autosize=1" autoresize="true" id="twitter-1245513642319151110" data-recommended="false" width="500" height="159" class="core-inset" frameBorder="0" scrolling="no" allowfullscreen="" webkitallowfullscreen="webkitAllowFullScreen" mozallowfullscreen="mozallowfullscreen"></iframe></span></div><p class="sc-77igqf-0 hJpRRP">Despite Kemp’s protest that the CDC didn’t tell him the virus can be transmitted through asymptomatic people, both the CDC website and federal officials, including US Secretary of Health and Human Services Alex Azar, have been <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.cnn.com/2020/03/14/health/coronavirus-asymptomatic-spread/index.html&quot;,{&quot;metric25&quot;:1}]]" href="https://www.cnn.com/2020/03/14/health/coronavirus-asymptomatic-spread/index.html" target="_blank" rel="noopener noreferrer">issuing</a></span> that very warning for over a month. Senator Rand Paul, who was the first Senator to test positive for covid-19, says he displayed no symptoms, similar to as many as a <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.npr.org/sections/health-shots/2020/03/31/824155179/cdc-director-on-models-for-the-months-to-come-this-virus-is-going-to-be-with-us&quot;,{&quot;metric25&quot;:1}]]" href="https://www.npr.org/sections/health-shots/2020/03/31/824155179/cdc-director-on-models-for-the-months-to-come-this-virus-is-going-to-be-with-us" target="_blank" rel="noopener noreferrer">quarter</a></span> of other carriers. Perhaps Kemp meant that the CDC did not call him, personally, to explain the information it was attempting to circulate, which was, obviously, an oversight on their part.<br/></p></div><div class="sc-18b1b2r-5 ccAJCg"><div><h4 class="z1qon0-0 sHsHa">Share This Story</h4><div class="js_share-tools sc-18b1b2r-0 jZyWXs" data-position="bottom"><div class="sc-17x7c2u-2 gpwIdA"><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Ftheslot.jezebel.com%2Fgeorgia-governor-brian-kemp-is-learning-new-things-abou-1842641515%3Futm_medium%3Dsharefromsite%26utm_source%3D_facebook" title="Share to Facebook" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Facebook&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></span></a><a href="https://twitter.com/share?text=Georgia%20Governor%20Brian%20Kemp%20Is%20Learning%20New%20Things%20About%20Coronavirus%20Every%20Day&amp;amp;url=https%3A%2F%2Ftheslot.jezebel.com%2Fgeorgia-governor-brian-kemp-is-learning-new-things-abou-1842641515%3Futm_medium%3Dsharefromsite%26utm_source%3D_twitter" title="Share to Twitter" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Twitter&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></span></a><a href="mailto:?subject=Georgia%20Governor%20Brian%20Kemp%20Is%20Learning%20New%20Things%20About%20Coronavirus%20Every%20Day&amp;body=https%3A%2F%2Ftheslot.jezebel.com%2Fgeorgia-governor-brian-kemp-is-learning-new-things-abou-1842641515%253Futm_medium%3Dsharefromsite%2526utm_source%3D_email%26utm_campaign=bottom" title="Share via Email" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Email&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span></a><a href="https://theslot.jezebel.com/georgia-governor-brian-kemp-is-learning-new-things-abou-1842641515" title="Share via Link" data-ga="[[&quot;Share Tools&quot;, &quot;Copy url&quot;,&quot;bottom&quot;]]" class="js_share-via-link sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Link icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.06 7.75a.5.5 0 1 1-.7.7l-.85-.83a1.86 1.86 0 0 0-2.63 0l-4 4a1.86 1.86 0 0 0 0 2.64l1.33 1.33c.72.73 1.91.72 2.64 0l1.8-1.8a.5.5 0 1 1 .7.7l-1.8 1.8a2.87 2.87 0 0 1-4.05 0l-1.33-1.32a2.86 2.86 0 0 1 0-4.05l4-4.01a2.86 2.86 0 0 1 4.05 0l.84.84zm5.17-4.41a2.86 2.86 0 0 1 0 4.05l-4 4.01a2.86 2.86 0 0 1-4.05 0l-.84-.84a.5.5 0 1 1 .7-.71l.85.84c.73.73 1.9.73 2.63 0l4-4c.73-.73.73-1.91 0-2.64l-1.33-1.33a1.87 1.87 0 0 0-2.64 0l-1.8 1.8a.5.5 0 1 1-.7-.7l1.8-1.8a2.87 2.87 0 0 1 4.05 0l1.33 1.32z"></path></svg></span></span></a></div></div></div><div class="sc-18b1b2r-4 fwDNjy"><h4 class="z1qon0-0 sHsHa">Get our newsletter</h4><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink page click&quot;,&quot;Subscribe button click&quot;]]" href="/newsletter" target="_blank"><button class="sc-18b1b2r-3 egRxyu j48i5d-2 hehbLM"><div class="j48i5d-1 fbNnTF"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg></span><span class="j48i5d-0 hPQZPo">Subscribe</span></div></button></a></div></div><div class="js_liveblog-controls"></div><div class="js_qanda-controls"></div><div class="sc-1or3yyu-4 kSfANG"><h4 class="sc-1or3yyu-0 nBxoz">More from Jezebel</h4><div class="sc-1or3yyu-3 hjalAF"><a class="sc-1or3yyu-2 bzrPWe js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 1 of 4&quot;,&quot;https://themuse.jezebel.com/fiona-apple-is-releasing-her-album-this-month-against-1842640661&quot;,{&quot;metric18&quot;:1}]]" href="https://themuse.jezebel.com/fiona-apple-is-releasing-her-album-this-month-against-1842640661"><h4 class="sc-1or3yyu-1 jcgXjw sc-759qgu-0 knZcug">Fiona Apple Is Releasing Her Album This Month, Against Her Label's Wishes</h4></a></div><div class="sc-1or3yyu-3 hjalAF"><a class="sc-1or3yyu-2 bzrPWe js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 2 of 4&quot;,&quot;https://jezebel.com/samuel-l-jackson-has-a-message-for-everyone-not-stayin-1842628290&quot;,{&quot;metric18&quot;:1}]]" href="https://jezebel.com/samuel-l-jackson-has-a-message-for-everyone-not-stayin-1842628290"><h4 class="sc-1or3yyu-1 jcgXjw sc-759qgu-0 knZcug">Samuel L. Jackson Has a Message for Everyone Not Staying the Fuck at Home</h4></a></div><div class="sc-1or3yyu-3 hjalAF"><a class="sc-1or3yyu-2 bzrPWe js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 3 of 4&quot;,&quot;https://jezebel.com/we-mapped-where-new-yorkers-are-snitching-about-their-n-1842586998&quot;,{&quot;metric18&quot;:1}]]" href="https://jezebel.com/we-mapped-where-new-yorkers-are-snitching-about-their-n-1842586998"><h4 class="sc-1or3yyu-1 jcgXjw sc-759qgu-0 knZcug">We Mapped Where New Yorkers Are Snitching About Their Neighbors' Social Distancing</h4></a></div><div class="sc-1or3yyu-3 hjalAF"><a class="sc-1or3yyu-2 bzrPWe js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 4 of 4&quot;,&quot;https://jezebel.com/kristen-bell-and-dax-shepard-outed-as-landlords-1842469985&quot;,{&quot;metric18&quot;:1}]]" href="https://jezebel.com/kristen-bell-and-dax-shepard-outed-as-landlords-1842469985"><h4 class="sc-1or3yyu-1 jcgXjw sc-759qgu-0 knZcug">Kristen Bell and Dax Shepard Outed As Landlords</h4></a></div></div><a name="replies"></a><div class="js_postbottom-waypoint-hook"></div><div class="js_comments-iframe sc-73739c-0 iaHIzx" data-src="//theslot.jezebel.com/embed/comments/magma/1842641515?" data-replycount="3"><div></div></div><div class="js_ad-below-comments sc-73739c-4 cirOTP"></div><div class="sc-73739c-3 eOmEvw"><div id="taboola-below-article-thumbnails" class="sc-73739c-2 kXLoyx"></div></div><div class="sc-1bdg1q0-0 dHZwOk"><div class="sc-1bdg1q0-2 fItspw"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Share Tools&quot;,&quot;Share to Facebook click&quot;,&quot;Share bar&quot;]]" href="https://facebook.com/sharer.php?u=https%3A%2F%2Ftheslot.jezebel.com%2Fgeorgia-governor-brian-kemp-is-learning-new-things-abou-1842641515%3Futm_medium%3Dsharefromsite%26utm_source%3D_facebook" target="_blank"><button class="sc-1bdg1q0-1 huOEht j48i5d-2 ghtMMt"><div class="j48i5d-1 fbNnTF"><span class="j48i5d-0 hPQZPo">Share</span><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></div></button></a><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Share Tools&quot;,&quot;Share to Twitter click&quot;,&quot;Share bar&quot;]]" href="https://twitter.com/share?text=Georgia%20Governor%20Brian%20Kemp%20Is%20Learning%20New%20Things%20About%20Coronavirus%20Every%20Day&amp;amp;url=https%3A%2F%2Ftheslot.jezebel.com%2Fgeorgia-governor-brian-kemp-is-learning-new-things-abou-1842641515%3Futm_medium%3Dsharefromsite%26utm_source%3D_twitter" target="_blank"><button class="sc-1bdg1q0-1 huOEht j48i5d-2 hNujir"><div class="j48i5d-1 fbNnTF"><span class="j48i5d-0 hPQZPo">Tweet</span><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></div></button></a></div></div></div></div></main></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-INFINITE_PROMOTION ad-infinite-promotion" data-ad-unit="INFINITE_PROMOTION" data-pp-position="scroll" data-targeting="{&quot;pos&quot;:&quot;scroll&quot;,&quot;pp_position&quot;:&quot;scroll&quot;}"></div><div class="js_reading-list"></div><div class="js_subscribe sc-1cfejv7-0 iHpzjB"></div><div class="js_footer-container"></div><div class="js_lightbox-container"></div></div><script>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</script><script>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</script><script async="" src="/x-kinja-static/assets/new-client/runtime~trackers.a80485038c85d225c097.js"></script><script async="" src="/x-kinja-static/assets/new-client/0.dbae5dc63b4cbda565ad.js"></script><script async="" src="/x-kinja-static/assets/new-client/vendors~adEditor~categoryPage~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPage~~eb3f2f08.a6883eb2583a17a295a7.js"></script><script async="" src="/x-kinja-static/assets/new-client/adEditor~errorPage~experiments~featuredPermalinkPage~newsletterPage~permalinkPage~permalinkPageIdle~~4bf9f816.dde85756dcd288e9fed0.js"></script><script async="" src="/x-kinja-static/assets/new-client/permalinkPageIdle~trackers.c278813d2f54ff256aa3.js"></script><script async="" src="/x-kinja-static/assets/new-client/trackers.bc26ba52c4032bd5f13f.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/runtime~permalinkPage.1dbcdb75b32bc51f5cda.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~curatedHomepage~featuredPermalinkPage~frontPage~hamburger-menu~header~image~imp~c3252dce.436e24a3a4ef007064ee.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPage~~42d198c1.00468c8e4744beb4949e.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPage~~8379534a.bb03871c80f38458f237.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~browser-logs~categoryPage~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontP~b17b93e7.93f57e8d555d7b8a365e.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPage~~19904265.e182978c4e04fa08d1a1.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPage~permalink~52f86dd3.a3bf982db8ac12c972f4.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~curatedHomepage~featuredPermalinkPage~frontPage~header~lunchbox-read-only-compo~84b37b4e.23edd58b2f6c0dbe0081.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~curatedHomepage~featuredPermalinkPage~frontPage~lunchbox-read-only-component~pe~045ae5d8.96a119d6d9e4856c1362.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~curatedHomepage~featuredPermalinkPage~frontPage~permalinkPage~searchPage~slides~a3dad056.b6c50ff3a5cb5bc3a8e6.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/curation-utils~embiggen~featuredPermalinkPage~homepage-edit~in-article-selector~inArticleAdTools~out~ba172f85.50f65f0148ee908e7566.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditor~errorPage~experiments~featuredPermalinkPage~newsletterPage~permalinkPage~permalinkPageIdle~~7cddaefd.8d0c1b704d05907e48ab.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditor~errorPage~experiments~featuredPermalinkPage~permalinkPage~permalinkPageIdle~profilePage~sea~3a495c6d.ce13a3694535ece4a002.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/errorPage~featuredPermalinkPage~permalinkPage~permalinkPageIdle~profilePage~searchPage~slideshowPerm~06881b51.e2cd65541f70bceb1853.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/outstreamNativeView~permalinkPage~permalinkPageIdle~slideshowPermalinkPage~videojsIframe.f16340c882602d783e4c.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/permalinkPage.4bc63cfc80336b3c0baf.js"></script><div class="js_modal"></div><div id="kinja-bucket-setter"></div></body></html>