<!DOCTYPE html><html lang="en-us" data-reactroot=""><head><meta name="google-site-verification" content="P13oAn8o8LB6FVCJWKsHWXvxfbR-SJrmvox6EgULpUs"/><meta name="ir-site-verification-token" value="-1270174611"/><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0,maximum-scale=10.0"/><meta charSet="utf-8"/><meta name="ROBOTS" content="INDEX, FOLLOW"/><title>Michael Bloomberg's Presidential Campaign Explained in 60 Seconds</title><link rel="shortcut icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/ehbmzuinyzavecldswjt.png"/><link rel="apple-touch-icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/ehbmzuinyzavecldswjt.png"/><meta name="msapplication-square70x70logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/ehbmzuinyzavecldswjt.png"/><meta name="msapplication-square150x150logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/ehbmzuinyzavecldswjt.png"/><link rel="preload" href="https://cdn.digitru.st/prod/1/digitrust.min.js" as="script"/><link rel="dns-prefetch" href="//kinja.com"/><link rel="dns-prefetch" href="//i.kinja-img.com"/><link rel="dns-prefetch" href="//x.kinja-static.com"/><link rel="dns-prefetch" href="//f.kinja-static.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/><link rel="dns-prefetch" href="//beacon.krxd.net"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="//adservice.google.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="https://ir-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="https://fls-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="//imasdk.googleapis.com"/><link rel="dns-prefetch" href="//tps10232.doubleverify.com"/><link rel="dns-prefetch" href="//pixel.mtrcs.samba.tv"/><link rel="dns-prefetch" href="//js-agent.newrelic.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="preconnect" href="https://i.kinja-img.com"/><link rel="preconnect" href="//x.kinja-static.com"/><link rel="preconnect" href="//f.kinja-static.com" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/elizabeth-serif/elizabethserif-light-webfont.woff2?09162015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/elizabeth-serif/elizabethserif-lightitalic-webfont.woff2?09162015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/elizabeth-serif/elizabethserif-bold-webfont.woff2?09162015" as="font" type="font/woff2" crossorigin=""/><link rel="alternate" type="application/rss+xml" title="The Slot - All stories" href="https://theslot.jezebel.com/rss"/><meta name="keywords" content="Michael Bloomberg, 2020 democratic primary, 2020 election, election 2020, in 60 seconds, The Slot"/><meta name="news_keywords" content="Michael Bloomberg, 2020 democratic primary, 2020 election, election 2020, in 60 seconds, The Slot"/><meta name="twitter:url" content="https://theslot.jezebel.com/explaining-michael-bloomberg-who-should-have-paid-jeze-1841953904"/><link rel="canonical" href="https://theslot.jezebel.com/explaining-michael-bloomberg-who-should-have-paid-jeze-1841953904"/><link rel="amphtml" href="https://theslot.jezebel.com/explaining-michael-bloomberg-who-should-have-paid-jeze-1841953904/amp"/><meta name="description" content="In 2019, Jezebel explained the candidacies of contenders Elizabeth Warren, Bernie Sanders,  Joe Biden, Pete Buttigieg, Amy Klobuchar, and many others in 60 seconds. Unfortunately, we feel obligated to dedicate another 60 seconds to a mega-wealthy latecomer who is already beating several of the aforementioned candidates in national and statewide polls."/><meta property="og:title" content="Explaining Michael Bloomberg, Who Should Have Paid Jezebel to Be Nicer to Him"/><meta property="og:type" content="article"/><meta name="author" content=""/><meta property="og:url" content="https://theslot.jezebel.com/explaining-michael-bloomberg-who-should-have-paid-jeze-1841953904"/><meta property="og:description" content="In 2019, Jezebel explained the candidacies of contenders Elizabeth Warren, Bernie Sanders,  Joe Biden, Pete Buttigieg, Amy Klobuchar, and many others in 60 seconds. Unfortunately, we feel obligated to dedicate another 60 seconds to a mega-wealthy latecomer who is already beating several of the aforementioned candidates in national and statewide polls."/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="The Slot"/><meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/b5xd8ozco57xik2bhg2w.jpg"/><meta property="fb:app_id" content="40338819712"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@jezebel"/><meta name="twitter:title" content="Explaining Michael Bloomberg, Who Should Have Paid Jezebel to Be Nicer to Him"/><meta name="twitter:description" content="In 2019, Jezebel explained the candidacies of contenders Elizabeth Warren, Bernie Sanders,  Joe Biden, Pete Buttigieg, Amy Klobuchar, and many others in 60 seconds. Unfortunately, we feel obligated to dedicate another 60 seconds to a mega-wealthy latecomer who is already beating several of the aforementioned candidates in national and statewide polls."/><meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/b5xd8ozco57xik2bhg2w.jpg"/><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="">
						window.googletag = window.googletag || {};
						window.googletag.cmd = window.googletag.cmd || [];
					</script><script type="text/javascript">
					// GDPR
					(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__cmpLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__cmpLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __cmp.a = __cmp.a || []; if (!a.length) { return __cmp.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __cmp.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__cmp(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __cmp !== "function") { c.__cmp = p; __cmp.msgHandler = l; c.addEventListener("message", l, false) } })();
				</script><script type="text/javascript">
					// CCPA
					(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
				</script><script>
					window._sp_ = {
						config: {
							mmsDomain: "https://message1195.sp-prod.net",
							cmpOrigin: "https://sourcepoint.mgr.consensu.org",
							accountId: "1195",
							events: {
								onMessageReceiveData: function (data) {
									if(data && data.msg_id>0){
										if(data.message_url.indexOf("https://ccpa-notice.sp-prod.net")>-1){
											window.__consent__ = 'CCPA'
										}
										if(data.message_url.indexOf("https://notice.sp-prod.net")>-1) {
											window.__consent__ = 'GDPR'
										}
									}
								}
							}
						}
					}
					window._sp_ccpa = {
						config: {
							mmsDomain: "https://message1195.sp-prod.net",
							ccpaOrigin: "https://ccpa-service.sp-prod.net",
							accountId: "1195",
							getDnsMsgMms: true,
							alwaysDisplayDns: false,
							events: {
								onMessageReceiveData: function (data) {
									if(data && data.msg_id>0){
										if(data.message_url.indexOf("https://ccpa-notice.sp-prod.net")>-1){
											window.__consent__ = 'CCPA'
										}
										if(data.message_url.indexOf("https://notice.sp-prod.net")>-1) {
											window.__consent__ = 'GDPR'
										}
									}
								}
							}
						}
					}
				</script><script async="" src="https://dialogue.sp-prod.net/messagingWithoutDetection.js"></script><script async="" src="https://ccpa.sp-prod.net/ccpa.js"></script><script>
				window._fasttokenPerformanceMark = 'frontend.layout.header.user_token_fast';
				window._user = new Promise((resolve, reject) => {
					window._fasttoken = function (response) {
						if (window.performance) {
							window.performance.mark(window._fasttokenPerformanceMark);
						}
						if (response && response.meta &&response.meta.status === 200) {
							resolve(response.data);
						} else {
							reject(response ? response.meta : '');
						}
					};
				});
			</script><script src="https://kinja.com/api/profile/accountwithtoken?jsonp=_fasttoken&amp;newFollows=true" defer=""></script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script><style>.tp-iframe-wrapper{position:relative!important;}</style><script>
					_comscore = window._comscore || [];
					_comscore.push({
						c1: '2',
						c2: '6770184'
					});
					window._comscore = _comscore;
					(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';e.src='http'+('https:'===location.protocol?'s://sb':'://b')+'.scorecardresearch.com/beacon.js';t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
				</script><script src="https://cdn.digitru.st/prod/1/digitrust.min.js"></script><style data-styled="cuISaj hVJsES hyLaMq cxfwkg fwjlmD fPqcTm cruvbL  eIjsbX eQCLWh fBOpXK iJRPDC fPlCjx jRvBRt gGNmND dRcIKr lgoJkk duWwRU iSaTEN fsVDVh cZBgrX juDmih falNPB hNLyKR kAZYwT bcqAZD ePtQw NXPtW couKMb kqBBKi kieQv MtlLR jRcHln hzlaoF irMuRt eLxiAa iyxEIQ kxtpaz csRFFA dLONoQ jMOdjE yjpVX iimSGa ezwLgJ jLgjau iaqrWM jpbKEQ fmiFaO dubGnk kyKjbV lkqtha grWrOW bNRtrM eJinCt kzkhwW dNAgCv fhmHGL hCitnH MWIGZ fVjjcw dLRHcI hICZjh fplIMg OMwVz foLDPX gpwIdA gqhndK jBsDWZ frTClM jzcQTJ cWiYXU cVXhkd cPxcde citQaE gPaOCA hJpRRP hFUXcT ilmobx isgGDj cBwHgw qrjhd kwEdzC eajABQ hsHOvq dEYXIJ kQsrwX ccAJCg sHsHa jZyWXs fwDNjy egRxyu hehbLM erJayc dltTzv hWRfMu ghtMMt hNujir fbNnTF hPQZPo cKeKzj kSfANG nBxoz hjalAF bzrPWe jcgXjw knZcug iaHIzx ejolEc esmmcf jyesai lpoabl iiZceu jmlRta ljWgwe hmfpkb iLDtro byvyKV kaoYQy iYVimK iQDXxi dHZwOk fItspw huOEht SpOkj gwCoav ezKcto iHpzjB" data-styled-version="4.3.2">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</style><style>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</style></head><body class="theslot blog-group-jezebel blog-recirc-group-fmgNonSatire permalink en-US f_adx_permalink_text_on f_akamai_streaming_on f_amazon_aps_tag_on f_amazon_georedirect_on f_amazon_wait_for_bids_on f_amp_skimlinks_on f_analyticstracking_on f_avclub_legacy_login_on f_bucketcookies_on f_chartbeat_powered_sidebar_on f_chartbeat_video_on f_commerce_permalink_module_on f_curation_on_storytype_on f_curation_toggle_on f_custom_header_on f_custom_kinja_standalone_on f_devcon_script_on f_dfp_lineitem_opts_on f_disable_fbia_rss_on f_disable_skimlinks_on f_editor_save_screen_update_on f_experimental_scores_on f_featured_video_toolbar_on f_full_width_headline_on f_fun_errorpages_on f_header_anchor_tags_on f_hide_ellipsis_on f_images_intersect_on f_infinite_promotion_on f_infinite_scroll_on f_kinja3_cards_phase2_on f_kinja3_cards_phase2_avatars_on f_kinja3_cards_phase3_on f_kinja_video_page_on f_large_commerce_rail_on f_legacy_embiggen_on f_load_dfp_statically_on f_magma_amp_inarticle_videos_on f_magma_experimental_permalinks_on f_magma_permalink_featured_on f_magma_permalink_roundup_on f_magma_permalink_standard_on f_magma_permalink_video_on f_magma_permalink_video_truncation_on f_magma_render_permalinks_on f_magma_render_profiles_on f_magma_second_scroll_on f_magma_splashy_ad_logic_change_on f_meta_first_on f_mobilead_two_nodes_on f_more_from_chartbeat_on f_native_recirc_magma_rendered_on f_native_sidebar_magma_rendered_on f_native_stream_magma_rendered_phase_2_on f_native_stream_magma_rendered_phase_3_with_excerpts_on f_new_permalink_a_on f_new_permalink_b_on f_new_static_stream_header_on f_new_story_page_boilerplates_on f_newmodalstyles_on f_permalink_paragraph_ads_on f_permalink_subscription_on f_piano_prod_on f_post_versioning_on f_prebid_on f_pure_save_button_on f_recirc_sidebar_on f_restore_images_on f_reviewbox_alignment_full_bleed_on f_samba_for_simplereach_on f_scroll_vendor_on f_share_tools_on f_share_tools_footer_on f_sidebar_right_on f_simplereach_ad_tag_on f_simplereach_expanded_on f_slideshow_on f_smartcrop_on f_sourcepoint_ccpa_on f_story_type_stream_below_6_on f_storytype_boilerplate_on f_subscription_module_amp_on f_subscription_module_applenews_on f_taboola_lazy_load_on f_theonion_podcast_player_on f_tradedesk_pixel_on f_trending_no_hydration_on f_truncated_video_ad_insertion_on f_video_upload_captions_on f_videojs_recentvideo_on f_videojs_video_permalink_on blog-group-jezebel"><div id="trackers"></div><div><div class="js_topbar sc-17y8tyw-0 cuISaj"><div class="vuc0jk-0 hVJsES"><ul class="vuc0jk-1 hyLaMq"><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;avclub.com&quot;,{&quot;metric20&quot;:1}]]" href="//avclub.com">The A.V. Club</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;deadspin.com&quot;,{&quot;metric20&quot;:1}]]" href="//deadspin.com">Deadspin</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;gizmodo.com&quot;,{&quot;metric20&quot;:1}]]" href="//gizmodo.com">Gizmodo</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jalopnik.com&quot;,{&quot;metric20&quot;:1}]]" href="//jalopnik.com">Jalopnik</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jezebel.com&quot;,{&quot;metric20&quot;:1}]]" href="//jezebel.com">Jezebel</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;kotaku.com&quot;,{&quot;metric20&quot;:1}]]" href="//kotaku.com">Kotaku</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;lifehacker.com&quot;,{&quot;metric20&quot;:1}]]" href="//lifehacker.com">Lifehacker</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theroot.com&quot;,{&quot;metric20&quot;:1}]]" href="//theroot.com">The Root</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;thetakeout.com&quot;,{&quot;metric20&quot;:1}]]" href="//thetakeout.com">The Takeout</a></li><li class="vuc0jk-3 fPqcTm"></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theonion.com&quot;,{&quot;metric20&quot;:1}]]" href="//theonion.com">The Onion</a></li><li class="vuc0jk-3 fPqcTm"></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theinventory.com&quot;,{&quot;metric20&quot;:1}]]" href="//theinventory.com">The Inventory</a></li></ul></div></div><div class="js_header"><div class="js_header"><div class="sc-1f6xobn-10 cruvbL"><div class="sc-1f6xobn-8 eIjsbX"><div class="sc-1f6xobn-7 eQCLWh"><div class="sc-1f6xobn-0 fBOpXK"><div class="sc-1f6xobn-16 iJRPDC"><a href="//jezebel.com" title="Jezebel" class="sc-8vrmk6-0 fPlCjx"><div class="sc-2d8w30-0 jRvBRt"><div class="jezebel sc-2d8w30-1 gGNmND"><svg xmlns="http://www.w3.org/2000/svg" width="206" height="48" aria-label="Jezebel logo" viewBox="0 0 206 48"><path fill="#EC1238" fill-rule="evenodd" d="M1.66 0H13v30.8c0 3.93-3.33 10.38-7.46 13.3A17.73 17.73 0 0 1 0 47l.01-2.4c1.13-1.12 1.65-4.36 1.65-6.92V0zm18.35 0h23.47v9.07H31.3v3.45h11.88v6.65H31.3v3.71H44V32H20V0zm31.77 0h27.6c.03 1.4.07 6.84.07 6.84L67.1 23H80v9H51l.08-6.75L63.55 9.17H51.78V0zM181 0h11.08l.05 22.76 13.87-.04V32h-25V0zm-64 0h11.02c2.27 0 3.88-.01 5.75.22 2.37.3 5.24 2 6.55 3.34.9.92 2.59 3.48 2.32 5.72-.19 1.67-.83 3.75-3.26 6.01 4.56 2.65 4.62 6.89 4.62 6.82 0 7.59-7.12 9.83-10.86 9.83-3.9 0-16.12.06-16.12.06L117 0zm13.56 8a2.35 2.35 0 0 1 2.44 2.35c-.06 1.2-.3 2.13-1.25 2.43-.48.32-2 .2-2.75.18V8l1.56-.01zm-.17 10.03c2.01 0 3.61.94 3.61 2 0 2.9-1.6 2.97-5 2.97v-5c.51 0 .97.03 1.4.03zM86 0h23.48v9.07H97.3v3.45h11.88v6.65H97.3v3.71H110V32H86V0zm64 0h23.48v9.07H161.3v3.45h11.88v6.65H161.3v3.71H174V32h-24V0z"></path></svg></div></div></a><div class="sc-1f6xobn-17 dRcIKr">A Supposedly Feminist Website</div></div><div class="sc-1f6xobn-18 lgoJkk"><a href="/search" class="sc-1f6xobn-1 sc-1f6xobn-4 duWwRU"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><div class="sc-1il3uru-2 sc-1f6xobn-20 fsVDVh"><span class="sc-1il3uru-3 cZBgrX"></span></div><a class="sc-1f6xobn-1 js_mobile-header-link sc-1f6xobn-2 juDmih"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div><nav class="dfwuc8-1 falNPB"><a data-key="latest" href="//jezebel.com/" class="dfwuc8-0 hNLyKR"><span>Latest</span></a><a data-tagcanonical="features" data-index="1" href="/c/features" class="dfwuc8-0 hNLyKR"><span>Features</span></a><a data-blogid="1633941729" data-index="2" href="https://themuse.jezebel.com" class="dfwuc8-0 hNLyKR"><span>The Muse</span></a><a data-blogid="1634876795" data-index="3" href="https://theslot.jezebel.com" class="dfwuc8-0 kAZYwT"><span>The Slot</span></a><a data-blogid="1634006394" data-index="4" href="https://pictorial.jezebel.com" class="dfwuc8-0 hNLyKR"><span>Pictorial</span></a><a data-tagcanonical="barf-bag" data-index="5" href="/c/barf-bag" class="dfwuc8-0 hNLyKR"><span>Barf Bag</span></a><a data-tagcanonical="dirt-bag" data-index="6" href="/c/dirt-bag" class="dfwuc8-0 hNLyKR"><span>Dirt Bag</span></a><a data-tagcanonical="video" data-index="7" href="/c/video" class="dfwuc8-0 hNLyKR"><span>Video</span></a></nav></div></div></div></div></div><div class="sc-157agsr-0 bcqAZD"><script type="application/ld+json">{"@type":"Article","@context":"http://schema.org","url":"https://theslot.jezebel.com/explaining-michael-bloomberg-who-should-have-paid-jeze-1841953904","author":[{"@type":"Person","name":"Ashley Reese"}],"headline":"Explaining Michael Bloomberg, Who Should Have Paid Jezebel to Be Nicer to Him","description":"In 2019, Jezebel explained the candidacies of contenders Elizabeth Warren, Bernie Sanders,  Joe Biden, Pete Buttigieg, Amy Klobuchar, and many others in 60 seconds. Unfortunately, we feel obligated to dedicate another 60 seconds to a mega-wealthy latecomer who is already beating several of the aforementioned candidates in national and statewide polls.","datePublished":"2020-02-27T11:39:00-05:00","dateModified":"2020-02-27T11:39:52-05:00","mainEntityOfPage":{"@type":"WebPage","url":"https://theslot.jezebel.com/explaining-michael-bloomberg-who-should-have-paid-jeze-1841953904"},"image":{"@type":"ImageObject","height":675,"width":1200,"url":"https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/b5xd8ozco57xik2bhg2w.jpg","thumbnail":{"@type":"ImageObject","height":180,"width":320,"url":"https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,pg_1,q_80,w_320/b5xd8ozco57xik2bhg2w.jpg"}},"articleBody":"In 2019, Jezebel explained the candidacies of contenders Elizabeth Warren, Bernie Sanders,  Joe Biden, Pete Buttigieg, Amy Klobuchar, and many others in 60 seconds. Unfortunately, we feel obligated to dedicate another 60 seconds to a mega-wealthy latecomer who is already beating several of the aforementioned candidates in national and statewide polls.\n\nAre billions of Michael Bloomberg’s dollars enough to beat President Trump? Well, Bloomberg is hoping that voters will ignore his defense of New York’s racist stop-and-frisk policy, his history of making degrading comments toward women, and his overall reputation of being an out of touch elite and just follow his money trail to the voting booth. \n\n\nProducers: Lisa Fischer, Joyzel Acevedo\n\n","articleSection":"Video","keywords":["michael bloomberg","2020 democratic primary","2020 election","election 2020","in 60 seconds"],"publisher":{"@type":"Organization","@context":"http://schema.org","name":"The Slot","url":"https://theslot.jezebel.com","logo":{"@type":"ImageObject","width":500,"url":"https://x.kinja-static.com/assets/images/logos/newsletter/jezebel-500px.png"},"sameAs":["https://www.facebook.com/jezebel","https://www.youtube.com/jezebel","https://twitter.com/jezebel","https://instagram.com/jezebel"]},"video":[{"@type":"VideoObject","@context":"https://schema.org","name":"Mike Bloomberg in 60 Seconds","contentUrl":"https://kinja-vh.akamaihd.net/i/prod/185620/185620_,240p,480p,720p,1080p,.mp4.csmil/master.m3u8","description":"Mike Bloomberg in 60 Seconds","duration":"PT75S","thumbnailUrl":["https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,fl_progressive,q_80,w_636/b5xd8ozco57xik2bhg2w.jpg"],"uploadDate":"2020-02-27T11:08:47.528-05:00[America/New_York]"}]}</script><div class="video-with-playlist sc-4f1589-0 ePtQw"><div class="sc-4f1589-2 NXPtW"><div class="js_video-wrapper sc-4f1589-4 couKMb" id="185620" data-caption="[{&quot;id&quot;:&quot;15405&quot;,&quot;language&quot;:&quot;en&quot;,&quot;label&quot;:&quot;English&quot;,&quot;format&quot;:&quot;vtt&quot;,&quot;url&quot;:&quot;https://kinja.com/api/videoupload/caption/15405.vtt&quot;}]"><div><div class="srp5v4-0 kqBBKi"><div data-vjs-player="true" class="srp5v4-1 kieQv"><video class="video-js" muted="" playsinline="" poster="https://i.kinja-img.com/gawker-media/image/upload/c_scale,fl_progressive,q_80,w_1600/b5xd8ozco57xik2bhg2w.jpg" width="100%" height="100%"></video></div><div role="button" class="srp5v4-2 MtlLR">
	<div class="icon-wrapper">
		<svg class="icon" xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="PlayFilled icon" viewBox="0 0 18 18">
			<path fill="white" d="M5.3 16.7c-1.1.7-2.3 0-2.3-1.3V2.6c0-1.4 1.2-2 2.3-1.3l9.9 6.3c1 .7 1 2 0 2.7l-9.9 6.4z"/>
		</svg>
	</div>
</div></div></div></div></div><div class="js_show-browser sc-4f1589-1 jRcHln"></div></div><div class="sc-1bf8gmv-0 hzlaoF"><div class="sc-1lmpmkf-1 irMuRt"><div class="qsfpej-0 eLxiAa"><a class="ylqi26-0 iyxEIQ js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Story type click&quot;,&quot;https://theslot.jezebel.com/c/video&quot;]]" href="https://theslot.jezebel.com/c/video"><span class="vxl3c2-0 kxtpaz">Video</span></a><span class="ylqi26-1 csRFFA iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="DoubleChevronRight icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M3.13 3.16a.5.5 0 0 1 .7-.03l6 5.5.07.07a.5.5 0 0 1-.06.67l-6 5.5-.07.05a.5.5 0 0 1-.6-.79L8.75 9l-5.6-5.13-.06-.07a.5.5 0 0 1 .03-.64zm5 0a.5.5 0 0 1 .7-.03l6 5.5.07.07a.5.5 0 0 1-.06.67l-6 5.5-.07.05a.5.5 0 0 1-.6-.79L13.75 9l-5.6-5.13-.06-.07a.5.5 0 0 1 .03-.64z"></path></svg></span><a class="ylqi26-0 iyxEIQ js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Story type click&quot;,&quot;https://theslot.jezebel.com/c/video/in-60-seconds&quot;]]" href="https://theslot.jezebel.com/c/video/in-60-seconds"><span class="vxl3c2-0 kxtpaz">In 60 Seconds</span></a></div><header class="sc-1efpnfq-1 dLONoQ"><h1 class="sc-1efpnfq-0 jMOdjE"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - post header&quot;,&quot;standard&quot;]]" href="https://theslot.jezebel.com/explaining-michael-bloomberg-who-should-have-paid-jeze-1841953904">Explaining Michael Bloomberg, Who Should Have Paid Jezebel to Be Nicer to Him</a></h1></header></div><div class="sc-83o472-1 yjpVX"><div class="sc-83o472-0 iimSGa"><div class="sc-1jc3ukb-0 ezwLgJ"><div class="sc-1jc3ukb-1 jLgjau"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/ashleyreese&quot;]]" href="https://kinja.com/ashleyreese"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/kwtueajkkxrpcpjyw9nq.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/kwtueajkkxrpcpjyw9nq.png 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_450,q_80,w_800/kwtueajkkxrpcpjyw9nq.png 800w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,q_80,w_1200/kwtueajkkxrpcpjyw9nq.png 1200w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,fl_progressive,g_center,h_900,q_80,w_1600/kwtueajkkxrpcpjyw9nq.png 1600w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/kwtueajkkxrpcpjyw9nq.png 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" sizes="40px" draggable="auto" data-chomp-id="kwtueajkkxrpcpjyw9nq" data-format="png" data-height="40" data-default-transform="AvatarSmallAuto" data-sizes="40px" data-width="40" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></a></div><div class="sc-1jc3ukb-2 jpbKEQ"><div class="sc-1jc3ukb-3 fmiFaO"><div class="sc-1mep9y1-0 sc-1ixdk2y-0 dubGnk"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/ashleyreese&quot;]]" href="https://kinja.com/ashleyreese">Ashley Reese</a></div></div><div class="sc-1jc3ukb-6 kyKjbV"><time class="uhd9ir-0 lkqtha" dateTime="2020-02-27T11:39:00-05:00"><a class="js_meta-time js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - post header&quot;,&quot;standard&quot;]]" href="https://theslot.jezebel.com/explaining-michael-bloomberg-who-should-have-paid-jeze-1841953904">Today 11:39AM</a></time><div class="sc-1jc3ukb-4 grWrOW">•</div><div class="sc-1jc3ukb-5 bNRtrM"><div class="js_tag-dropdown"><div class="sc-1dvfjie-2 eJinCt"><a class="js_trigger js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;First tag click&quot;]]" href="/tag/michael-bloomberg"><div class="wvv3zm-1 kzkhwW"><span>Filed to:</span><span class="wvv3zm-2 dNAgCv">Michael Bloomberg</span><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronDown icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M3.87 6.16a.5.5 0 0 0-.74.68l5.5 6c.2.21.54.21.74 0l5.5-6a.5.5 0 1 0-.74-.68L9 11.76l-5.13-5.6z"></path></svg></span></div></a><div class="js_dropdown sc-1dvfjie-0 fhmHGL"><div class="sc-1dvfjie-1 hCitnH"><a class="wvv3zm-0 MWIGZ sc-10a86sv-0 fVjjcw js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="Michael Bloomberg" href="/tag/michael-bloomberg">Michael Bloomberg</a><a class="sc-10a86sv-0 fVjjcw js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="2020 democratic primary" href="/tag/2020-democratic-primary">2020 democratic primary</a><a class="sc-10a86sv-0 fVjjcw js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="2020 election" href="/tag/2020-election">2020 election</a><a class="sc-10a86sv-0 fVjjcw js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="election 2020" href="/tag/election-2020">election 2020</a><a class="sc-10a86sv-0 fVjjcw js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="in 60 seconds" href="/tag/in-60-seconds">in 60 seconds</a></div></div></div></div></div></div></div></div></div><div class="sc-83o472-0 iimSGa"><div class="sc-15g8630-1 dLRHcI"><div class="sc-15g8630-0 hICZjh"><div class="js_save-badge" data-state="{&quot;postId&quot;:&quot;1841953904&quot;,&quot;postPermalink&quot;:&quot;https://theslot.jezebel.com/explaining-michael-bloomberg-who-should-have-paid-jeze-1841953904&quot;,&quot;isBigger&quot;:true}" data-post-id="1841953904" data-post-permalink="https://theslot.jezebel.com/explaining-michael-bloomberg-who-should-have-paid-jeze-1841953904"><div class="sc-1mn1yww-1 fplIMg"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bookmark icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M4 15.21l4.63-5.05a.5.5 0 0 1 .74 0L14 15.21V2H4v13.21zm5-3.97l-5.13 5.6A.5.5 0 0 1 3 16.5v-15c0-.28.22-.5.5-.5h11c.28 0 .5.22.5.5v15a.5.5 0 0 1-.87.33L9 11.24z"></path></svg></span><div class="sc-1mn1yww-0 OMwVz">Save</div></div></div></div></div><div class="sc-83o472-2 foLDPX"><div class="js_share-tools" data-position="top"><div class="sc-17x7c2u-2 gpwIdA"><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Ftheslot.jezebel.com%2Fexplaining-michael-bloomberg-who-should-have-paid-jeze-1841953904%3Futm_medium%3Dsharefromsite%26utm_source%3Dtheslot_facebook" title="Share to Facebook" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Facebook&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></span></a><a href="https://twitter.com/share?text=Explaining%20Michael%20Bloomberg%2C%20Who%20Should%20Have%20Paid%20Jezebel%20to%20Be%20Nicer%20to%20Him&amp;amp;via=@jezebel&amp;amp;url=https%3A%2F%2Ftheslot.jezebel.com%2Fexplaining-michael-bloomberg-who-should-have-paid-jeze-1841953904%3Futm_medium%3Dsharefromsite%26utm_source%3Dtheslot_twitter" title="Share to Twitter" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Twitter&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></span></a><a href="mailto:?subject=Explaining%20Michael%20Bloomberg%2C%20Who%20Should%20Have%20Paid%20Jezebel%20to%20Be%20Nicer%20to%20Him&amp;body=https%3A%2F%2Ftheslot.jezebel.com%2Fexplaining-michael-bloomberg-who-should-have-paid-jeze-1841953904%253Futm_medium%3Dsharefromsite%2526utm_source%3Dtheslot_email%26utm_campaign=top" title="Share via Email" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Email&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span></a><a href="https://theslot.jezebel.com/explaining-michael-bloomberg-who-should-have-paid-jeze-1841953904" title="Share via Link" data-ga="[[&quot;Share Tools&quot;, &quot;Copy url&quot;,&quot;top&quot;]]" class="js_share-via-link sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Link icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.06 7.75a.5.5 0 1 1-.7.7l-.85-.83a1.86 1.86 0 0 0-2.63 0l-4 4a1.86 1.86 0 0 0 0 2.64l1.33 1.33c.72.73 1.91.72 2.64 0l1.8-1.8a.5.5 0 1 1 .7.7l-1.8 1.8a2.87 2.87 0 0 1-4.05 0l-1.33-1.32a2.86 2.86 0 0 1 0-4.05l4-4.01a2.86 2.86 0 0 1 4.05 0l.84.84zm5.17-4.41a2.86 2.86 0 0 1 0 4.05l-4 4.01a2.86 2.86 0 0 1-4.05 0l-.84-.84a.5.5 0 1 1 .7-.71l.85.84c.73.73 1.9.73 2.63 0l4-4c.73-.73.73-1.91 0-2.64l-1.33-1.33a1.87 1.87 0 0 0-2.64 0l-1.8 1.8a.5.5 0 1 1-.7-.7l1.8-1.8a2.87 2.87 0 0 1 4.05 0l1.33 1.32z"></path></svg></span></span></a></div></div><div class="post-tools-wrapper" data-state="{&quot;type&quot;:&quot;permalink&quot;,&quot;postId&quot;:&quot;1841953904&quot;,&quot;authorIds&quot;:[&quot;5876237249237971386&quot;],&quot;sharedToBlogId&quot;:null,&quot;status&quot;:&quot;PUBLISHED&quot;,&quot;postPermalink&quot;:&quot;https://theslot.jezebel.com/explaining-michael-bloomberg-who-should-have-paid-jeze-1841953904&quot;,&quot;wordCount&quot;:136,&quot;isFeatured&quot;:false,&quot;isVideo&quot;:true,&quot;parentId&quot;:null,&quot;parentAuthorId&quot;:null,&quot;defaultBlogId&quot;:&quot;1634876795&quot;,&quot;index&quot;:0,&quot;pageType&quot;:&quot;permalink&quot;,&quot;isDismissed&quot;:false,&quot;isBlocked&quot;:false}" data-post-id="1841953904" data-post-permalink="https://theslot.jezebel.com/explaining-michael-bloomberg-who-should-have-paid-jeze-1841953904"><div class="sc-1vjnuu8-0 frTClM"><div class="sc-12i6d45-0 jzcQTJ"><div class="sc-12i6d45-1 cWiYXU"></div></div></div></div></div></div></div></div><div class="kf1sa9-0 cVXhkd"><div class="js_expandable-container"><div class="sc-1xy34fw-1 cPxcde"><div class="sc-1xy34fw-0 citQaE"><div><div class="js_post-content r43lxo-0 gPaOCA"><span></span><p class="sc-77igqf-0 hJpRRP"><em>In 2019, Jezebel explained the candidacies of contenders </em><span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://theslot.jezebel.com/explaining-elizabeth-warren-who-will-crush-me-with-her-1835389936?_ga=2.171644704.1091563475.1582648449-1527900675.1519702918&quot;,{&quot;metric25&quot;:1}]]" href="https://theslot.jezebel.com/explaining-elizabeth-warren-who-will-crush-me-with-her-1835389936?_ga=2.171644704.1091563475.1582648449-1527900675.1519702918"><em>Elizabeth Warren</em></a></span><em>, </em><span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://theslot.jezebel.com/explaining-bernie-sanders-who-has-probably-made-you-ma-1835580679?_ga=2.171644704.1091563475.1582648449-1527900675.1519702918&quot;,{&quot;metric25&quot;:1}]]" href="https://theslot.jezebel.com/explaining-bernie-sanders-who-has-probably-made-you-ma-1835580679?_ga=2.171644704.1091563475.1582648449-1527900675.1519702918"><em>Bernie Sanders</em></a></span><em>,  </em><span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://theslot.jezebel.com/explaining-joe-biden-who-america-should-divorce-immedi-1835580700?_ga=2.171644704.1091563475.1582648449-1527900675.1519702918&quot;,{&quot;metric25&quot;:1}]]" href="https://theslot.jezebel.com/explaining-joe-biden-who-america-should-divorce-immedi-1835580700?_ga=2.171644704.1091563475.1582648449-1527900675.1519702918"><em>Joe Biden</em></a></span><em>, </em><span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://theslot.jezebel.com/pete-buttigieg-in-60-seconds-hes-somehow-still-polling-1835388899?_ga=2.84554777.1091563475.1582648449-1527900675.1519702918&quot;,{&quot;metric25&quot;:1}]]" href="https://theslot.jezebel.com/pete-buttigieg-in-60-seconds-hes-somehow-still-polling-1835388899?_ga=2.84554777.1091563475.1582648449-1527900675.1519702918"><em>Pete Buttigieg</em></a></span><em>, </em><span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://theslot.jezebel.com/explaining-amy-klobuchar-who-empowers-me-through-fear-1835389978&quot;,{&quot;metric25&quot;:1}]]" href="https://theslot.jezebel.com/explaining-amy-klobuchar-who-empowers-me-through-fear-1835389978"><em>Amy Klobuchar</em></a></span><em>, and </em><span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://theslot.jezebel.com/explaining-kamala-harris-who-people-often-fight-about-1835580723?_ga=2.84554777.1091563475.1582648449-1527900675.1519702918&quot;,{&quot;metric25&quot;:1}]]" href="https://theslot.jezebel.com/explaining-kamala-harris-who-people-often-fight-about-1835580723?_ga=2.84554777.1091563475.1582648449-1527900675.1519702918"><em>many</em></a></span><em> </em><span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://theslot.jezebel.com/explaining-marianne-williamson-the-good-witch-who-curs-1835389925?_ga=2.105110659.1091563475.1582648449-1527900675.1519702918&quot;,{&quot;metric25&quot;:1}]]" href="https://theslot.jezebel.com/explaining-marianne-williamson-the-good-witch-who-curs-1835389925?_ga=2.105110659.1091563475.1582648449-1527900675.1519702918"><em>others</em></a></span><em> in 60 seconds. Unfortunately, we feel obligated to dedicate another 60 seconds to a mega-wealthy </em><span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://theslot.jezebel.com/michael-bloombergs-growing-sphere-of-influencers-and-ce-1841795339?_ga=2.176895013.1091563475.1582648449-1527900675.1519702918&quot;,{&quot;metric25&quot;:1}]]" href="https://theslot.jezebel.com/michael-bloombergs-growing-sphere-of-influencers-and-ce-1841795339?_ga=2.176895013.1091563475.1582648449-1527900675.1519702918"><em>latecomer</em></a></span><em> who is already beating several of the aforementioned candidates in national and statewide polls.</em></p><p class="sc-77igqf-0 hJpRRP">Are billions of Michael Bloomberg’s dollars enough to beat President Trump? Well, Bloomberg is hoping that voters will ignore his <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://theslot.jezebel.com/michael-bloomberg-hopes-memes-will-distract-from-his-hi-1841666928?_ga=2.173144867.1091563475.1582648449-1527900675.1519702918&quot;,{&quot;metric25&quot;:1}]]" href="https://theslot.jezebel.com/michael-bloomberg-hopes-memes-will-distract-from-his-hi-1841666928?_ga=2.173144867.1091563475.1582648449-1527900675.1519702918">defense</a></span> of New York’s racist <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://theslot.jezebel.com/mike-bloomberg-offered-another-weak-ass-apology-for-rac-1841612261?_ga=2.173144867.1091563475.1582648449-1527900675.1519702918&quot;,{&quot;metric25&quot;:1}]]" href="https://theslot.jezebel.com/mike-bloomberg-offered-another-weak-ass-apology-for-rac-1841612261?_ga=2.173144867.1091563475.1582648449-1527900675.1519702918">stop-and-frisk</a></span> policy, his history of making<!-- --> <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://theslot.jezebel.com/bloomberg-showed-us-how-he-likes-to-deal-with-women-1841935474?_ga=2.236180225.1091563475.1582648449-1527900675.1519702918&quot;,{&quot;metric25&quot;:1}]]" href="https://theslot.jezebel.com/bloomberg-showed-us-how-he-likes-to-deal-with-women-1841935474?_ga=2.236180225.1091563475.1582648449-1527900675.1519702918">degrading comments</a></span> toward women, and his overall reputation of being an <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://theslot.jezebel.com/michael-bloomberg-eats-what-you-grow-1840917038?_ga=2.236180225.1091563475.1582648449-1527900675.1519702918&quot;,{&quot;metric25&quot;:1}]]" href="https://theslot.jezebel.com/michael-bloomberg-eats-what-you-grow-1840917038?_ga=2.236180225.1091563475.1582648449-1527900675.1519702918">out of touch elite</a></span> and just follow his money trail to the voting booth. <br/></p><p class="sc-77igqf-0 hJpRRP">Producers: Lisa Fischer, Joyzel Acevedo</p></div><div class="sc-1ib37xr-0 ilmobx"><div class="sc-1ib37xr-2 isgGDj"><div class="sc-1ib37xr-1 cBwHgw"><div class="sc-1ib37xr-3 qrjhd"><a data-ga="[[&quot;Author Bio click&quot;,&quot;Author name&quot;]]" href="https://kinja.com/ashleyreese" class="sc-1ib37xr-4 kwEdzC">Ashley Reese</a><div class="sc-1ib37xr-5 eajABQ"><a href="https://kinja.com/ashleyreese" data-ga="[[&quot;Author Bio click&quot;,&quot;Posts&quot;]]" class="peggds-1 hsHOvq"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Kinja icon" viewBox="0 0 18 18"><path d="M2.9 8.3c.7.2 1.4 1 1.7 1.5l3 4.9A2.4 2.4 0 0 0 9.7 16H14s-3-5.4-4-6.8C9.4 8.2 8.6 8 7.7 8H2s1-1 3-1h6.6c1.4 0 2-.7 2.4-1.2L16 2H7c-1.2 0-1.7.6-2.2 1.4L2 8v.1l.9.2z"></path></svg></span><label class="peggds-0 dEYXIJ">Posts</label></a><a href="mailto:ashley.reese@jezebel.com" data-ga="[[&quot;Author Bio click&quot;,&quot;Email&quot;]]" class="peggds-1 hsHOvq"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg></span><label class="peggds-0 dEYXIJ">Email</label></a><a href="https://twitter.com/offbeatorbit" data-ga="[[&quot;Author Bio click&quot;,&quot;Twitter&quot;]]" class="peggds-1 hsHOvq"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span><label class="peggds-0 dEYXIJ">Twitter</label></a></div></div><p class="sc-1ib37xr-6 kQsrwX">Staff writer, mint chocolate hater.</p></div></div></div><div class="sc-18b1b2r-5 ccAJCg"><div><h4 class="z1qon0-0 sHsHa">Share This Story</h4><div class="js_share-tools sc-18b1b2r-0 jZyWXs" data-position="bottom"><div class="sc-17x7c2u-2 gpwIdA"><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Ftheslot.jezebel.com%2Fexplaining-michael-bloomberg-who-should-have-paid-jeze-1841953904%3Futm_medium%3Dsharefromsite%26utm_source%3D_facebook" title="Share to Facebook" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Facebook&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></span></a><a href="https://twitter.com/share?text=Explaining%20Michael%20Bloomberg%2C%20Who%20Should%20Have%20Paid%20Jezebel%20to%20Be%20Nicer%20to%20Him&amp;amp;url=https%3A%2F%2Ftheslot.jezebel.com%2Fexplaining-michael-bloomberg-who-should-have-paid-jeze-1841953904%3Futm_medium%3Dsharefromsite%26utm_source%3D_twitter" title="Share to Twitter" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Twitter&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></span></a><a href="mailto:?subject=Explaining%20Michael%20Bloomberg%2C%20Who%20Should%20Have%20Paid%20Jezebel%20to%20Be%20Nicer%20to%20Him&amp;body=https%3A%2F%2Ftheslot.jezebel.com%2Fexplaining-michael-bloomberg-who-should-have-paid-jeze-1841953904%253Futm_medium%3Dsharefromsite%2526utm_source%3D_email%26utm_campaign=bottom" title="Share via Email" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Email&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span></a><a href="https://theslot.jezebel.com/explaining-michael-bloomberg-who-should-have-paid-jeze-1841953904" title="Share via Link" data-ga="[[&quot;Share Tools&quot;, &quot;Copy url&quot;,&quot;bottom&quot;]]" class="js_share-via-link sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Link icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.06 7.75a.5.5 0 1 1-.7.7l-.85-.83a1.86 1.86 0 0 0-2.63 0l-4 4a1.86 1.86 0 0 0 0 2.64l1.33 1.33c.72.73 1.91.72 2.64 0l1.8-1.8a.5.5 0 1 1 .7.7l-1.8 1.8a2.87 2.87 0 0 1-4.05 0l-1.33-1.32a2.86 2.86 0 0 1 0-4.05l4-4.01a2.86 2.86 0 0 1 4.05 0l.84.84zm5.17-4.41a2.86 2.86 0 0 1 0 4.05l-4 4.01a2.86 2.86 0 0 1-4.05 0l-.84-.84a.5.5 0 1 1 .7-.71l.85.84c.73.73 1.9.73 2.63 0l4-4c.73-.73.73-1.91 0-2.64l-1.33-1.33a1.87 1.87 0 0 0-2.64 0l-1.8 1.8a.5.5 0 1 1-.7-.7l1.8-1.8a2.87 2.87 0 0 1 4.05 0l1.33 1.32z"></path></svg></span></span></a></div></div></div><div class="sc-18b1b2r-4 fwDNjy"><h4 class="z1qon0-0 sHsHa">Get our newsletter</h4><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink page click&quot;,&quot;Subscribe button click&quot;]]" href="/newsletter" target="_blank"><button class="sc-18b1b2r-3 egRxyu j48i5d-2 hehbLM"><div class="j48i5d-1 fbNnTF"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg></span><span class="j48i5d-0 hPQZPo">Subscribe</span></div></button></a></div></div><div class="js_liveblog-controls"></div><div class="js_qanda-controls"></div><div class="js_show-browser-bottom sc-73739c-1 cKeKzj"></div><div class="sc-1or3yyu-4 kSfANG"><h4 class="sc-1or3yyu-0 nBxoz">More from Jezebel</h4><div class="sc-1or3yyu-3 hjalAF"><a class="sc-1or3yyu-2 bzrPWe js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 1 of 4&quot;,&quot;https://jezebel.com/florida-woman-arrested-for-killing-her-boyfriend-by-lea-1841944375&quot;,{&quot;metric18&quot;:1}]]" href="https://jezebel.com/florida-woman-arrested-for-killing-her-boyfriend-by-lea-1841944375"><h4 class="sc-1or3yyu-1 jcgXjw sc-759qgu-0 knZcug">Florida Woman Arrested for Killing Her Boyfriend By Leaving Him in a Suitcase</h4></a></div><div class="sc-1or3yyu-3 hjalAF"><a class="sc-1or3yyu-2 bzrPWe js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 2 of 4&quot;,&quot;https://jezebel.com/johnny-depps-threatening-texts-about-amber-heard-read-a-1841952620&quot;,{&quot;metric18&quot;:1}]]" href="https://jezebel.com/johnny-depps-threatening-texts-about-amber-heard-read-a-1841952620"><h4 class="sc-1or3yyu-1 jcgXjw sc-759qgu-0 knZcug">Johnny Depp's Threatening Texts About Amber Heard Read Aloud in Court</h4></a></div><div class="sc-1or3yyu-3 hjalAF"><a class="sc-1or3yyu-2 bzrPWe js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 3 of 4&quot;,&quot;https://jezebel.com/mike-pence-who-enabled-a-massive-hiv-outbreak-as-gover-1841945134&quot;,{&quot;metric18&quot;:1}]]" href="https://jezebel.com/mike-pence-who-enabled-a-massive-hiv-outbreak-as-gover-1841945134"><h4 class="sc-1or3yyu-1 jcgXjw sc-759qgu-0 knZcug">Mike Pence, Who Enabled a Massive HIV Outbreak As Governor, Is Handling U.S. Coronavirus Response</h4></a></div><div class="sc-1or3yyu-3 hjalAF"><a class="sc-1or3yyu-2 bzrPWe js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 4 of 4&quot;,&quot;https://theslot.jezebel.com/trump-administration-can-t-promise-you-ll-be-able-to-af-1841941697&quot;,{&quot;metric18&quot;:1}]]" href="https://theslot.jezebel.com/trump-administration-can-t-promise-you-ll-be-able-to-af-1841941697"><h4 class="sc-1or3yyu-1 jcgXjw sc-759qgu-0 knZcug">Trump Administration Can’t Promise You’ll Be Able To Afford Coronavirus Vaccine</h4></a></div></div><a name="replies"></a><div class="js_postbottom-waypoint-hook"></div><div class="js_comments-iframe sc-73739c-0 iaHIzx" data-src="//theslot.jezebel.com/embed/comments/magma/1841953904?"><div></div></div></div></div><div class="sc-1xy34fw-2 ejolEc"><button class="js_expandable-container-button j48i5d-2 erJayc"><div class="j48i5d-1 fbNnTF"><span class="j48i5d-0 hPQZPo">Continue reading</span></div></button></div></div></div><div class="sc-1wrwdzk-1 esmmcf"><div class="sc-1wrwdzk-0 jyesai"><h3>Latest on <!-- -->The Slot</h3><div class="js_carousel z6xlsc-1 lpoabl" data-source="recentVideoPosts"><div class="slider " style="box-sizing:border-box;display:block;height:inherit;-moz-box-sizing:border-box;position:relative;width:100%"><div aria-live="polite" aria-atomic="true" style="position:absolute;left:-10000px;top:auto;width:1px;height:1px;overflow:hidden" tabindex="-1"></div><div class="slider-frame" style="box-sizing:border-box;display:block;height:100%;margin:0px;-moz-box-sizing:border-box;-ms-transform:translate(0, 0);overflow:normal;padding:0;position:relative;touch-action:pinch-zoom pan-y;transform:translate3d(0, 0, 0);-webkit-transform:translate3d(0, 0, 0)"><ul class="slider-list" style="transform:translate3d(0px, 0px, 0);-webkit-transform:translate3d(0px, 0px, 0);-ms-transform:translate(0px, 0px);position:relative;display:block;margin:0px -16px;padding:0;height:0;width:4080px;cursor:pointer;box-sizing:border-box;-moz-box-sizing:border-box;touch-action:pinch-zoom pan-y"><li class="slider-slide slide-visible" style="box-sizing:border-box;display:inline-block;height:auto;left:0;list-style-type:none;margin-bottom:auto;margin-left:16px;margin-right:16px;margin-top:auto;-moz-box-sizing:border-box;position:absolute;top:0;transform:scale(1);transition:transform .4s linear;vertical-align:top;width:223px"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Video Player Interaction&quot;,&quot;Carousel click - position 0&quot;,&quot;https://theslot.jezebel.com/morgan-harper-thinks-she-can-finally-unify-the-black-vo-1841833228&quot;]]" href="https://theslot.jezebel.com/morgan-harper-thinks-she-can-finally-unify-the-black-vo-1841833228"><div class="z6xlsc-2 iiZceu"><div class="sc-1v01hk4-1 jmlRta"><div class="sc-1v01hk4-0 ljWgwe"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/vyftybdqgukw0cyxmael.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/vyftybdqgukw0cyxmael.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/vyftybdqgukw0cyxmael.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" draggable="auto" data-chomp-id="vyftybdqgukw0cyxmael" data-format="jpg" data-height="253.125" data-default-transform="KinjaCenteredLargeAutoFrozen" data-width="450" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div><div class="srp5v4-2 sc-1v01hk4-4 hmfpkb">
	<div class="icon-wrapper">
		<svg class="icon" xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="PlayFilled icon" viewBox="0 0 18 18">
			<path fill="white" d="M5.3 16.7c-1.1.7-2.3 0-2.3-1.3V2.6c0-1.4 1.2-2 2.3-1.3l9.9 6.3c1 .7 1 2 0 2.7l-9.9 6.4z"/>
		</svg>
	</div>
</div></div><h4 class="z6xlsc-0 iLDtro sc-759qgu-0 knZcug">Morgan Harper Thinks She Can Finally Unify 'the Black Vote'</h4></div></a></li><li class="slider-slide slide-visible" style="box-sizing:border-box;display:inline-block;height:auto;left:255px;list-style-type:none;margin-bottom:auto;margin-left:16px;margin-right:16px;margin-top:auto;-moz-box-sizing:border-box;position:absolute;top:0;transform:scale(1);transition:transform .4s linear;vertical-align:top;width:223px"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Video Player Interaction&quot;,&quot;Carousel click - position 1&quot;,&quot;https://jezebel.com/comedian-chloe-hilliard-explains-big-dick-energy-1841774992&quot;]]" href="https://jezebel.com/comedian-chloe-hilliard-explains-big-dick-energy-1841774992"><div class="z6xlsc-2 iiZceu"><div class="sc-1v01hk4-1 jmlRta"><div class="sc-1v01hk4-0 ljWgwe"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/jldvrsedw0zhyanbwpvc.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/jldvrsedw0zhyanbwpvc.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/jldvrsedw0zhyanbwpvc.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" draggable="auto" data-chomp-id="jldvrsedw0zhyanbwpvc" data-format="jpg" data-height="253.125" data-default-transform="KinjaCenteredLargeAutoFrozen" data-width="450" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div><div class="srp5v4-2 sc-1v01hk4-4 hmfpkb">
	<div class="icon-wrapper">
		<svg class="icon" xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="PlayFilled icon" viewBox="0 0 18 18">
			<path fill="white" d="M5.3 16.7c-1.1.7-2.3 0-2.3-1.3V2.6c0-1.4 1.2-2 2.3-1.3l9.9 6.3c1 .7 1 2 0 2.7l-9.9 6.4z"/>
		</svg>
	</div>
</div></div><h4 class="z6xlsc-0 iLDtro sc-759qgu-0 knZcug">Comedian Chloé Hilliard Explains 'Big Dick Energy'</h4></div></a></li><li class="slider-slide slide-visible" style="box-sizing:border-box;display:inline-block;height:auto;left:510px;list-style-type:none;margin-bottom:auto;margin-left:16px;margin-right:16px;margin-top:auto;-moz-box-sizing:border-box;position:absolute;top:0;transform:scale(1);transition:transform .4s linear;vertical-align:top;width:223px"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Video Player Interaction&quot;,&quot;Carousel click - position 2&quot;,&quot;https://themuse.jezebel.com/little-women-is-whatever-feminism-wants-it-to-be-1841491918&quot;]]" href="https://themuse.jezebel.com/little-women-is-whatever-feminism-wants-it-to-be-1841491918"><div class="z6xlsc-2 iiZceu"><div class="sc-1v01hk4-1 jmlRta"><div class="sc-1v01hk4-0 ljWgwe"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/zfzkdbzsflppjmexbcyl.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/zfzkdbzsflppjmexbcyl.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/zfzkdbzsflppjmexbcyl.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" draggable="auto" data-chomp-id="zfzkdbzsflppjmexbcyl" data-format="jpg" data-height="253.125" data-default-transform="KinjaCenteredLargeAutoFrozen" data-width="450" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div><div class="srp5v4-2 sc-1v01hk4-4 hmfpkb">
	<div class="icon-wrapper">
		<svg class="icon" xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="PlayFilled icon" viewBox="0 0 18 18">
			<path fill="white" d="M5.3 16.7c-1.1.7-2.3 0-2.3-1.3V2.6c0-1.4 1.2-2 2.3-1.3l9.9 6.3c1 .7 1 2 0 2.7l-9.9 6.4z"/>
		</svg>
	</div>
</div></div><h4 class="z6xlsc-0 iLDtro sc-759qgu-0 knZcug"><i>Little Women</i> Is Whatever Feminism Wants It to Be</h4></div></a></li><li class="slider-slide slide-visible" style="box-sizing:border-box;display:inline-block;height:auto;left:765px;list-style-type:none;margin-bottom:auto;margin-left:16px;margin-right:16px;margin-top:auto;-moz-box-sizing:border-box;position:absolute;top:0;transform:scale(1);transition:transform .4s linear;vertical-align:top;width:223px"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Video Player Interaction&quot;,&quot;Carousel click - position 3&quot;,&quot;https://themuse.jezebel.com/the-academy-should-find-a-bunker-to-hide-in-if-parasite-1841450553&quot;]]" href="https://themuse.jezebel.com/the-academy-should-find-a-bunker-to-hide-in-if-parasite-1841450553"><div class="z6xlsc-2 iiZceu"><div class="sc-1v01hk4-1 jmlRta"><div class="sc-1v01hk4-0 ljWgwe"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/rye6l9zfwetcq02brukx.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/rye6l9zfwetcq02brukx.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/rye6l9zfwetcq02brukx.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" draggable="auto" data-chomp-id="rye6l9zfwetcq02brukx" data-format="jpg" data-height="253.125" data-default-transform="KinjaCenteredLargeAutoFrozen" data-width="450" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div><div class="srp5v4-2 sc-1v01hk4-4 hmfpkb">
	<div class="icon-wrapper">
		<svg class="icon" xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="PlayFilled icon" viewBox="0 0 18 18">
			<path fill="white" d="M5.3 16.7c-1.1.7-2.3 0-2.3-1.3V2.6c0-1.4 1.2-2 2.3-1.3l9.9 6.3c1 .7 1 2 0 2.7l-9.9 6.4z"/>
		</svg>
	</div>
</div></div><h4 class="z6xlsc-0 iLDtro sc-759qgu-0 knZcug">The Academy Should Find a Bunker to Hide in If <i>Parasite</i> Doesn't Win Best Picture</h4></div></a></li><li class="slider-slide" style="box-sizing:border-box;display:inline-block;height:auto;left:1020px;list-style-type:none;margin-bottom:auto;margin-left:16px;margin-right:16px;margin-top:auto;-moz-box-sizing:border-box;position:absolute;top:0;transform:scale(1);transition:transform .4s linear;vertical-align:top;width:223px"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Video Player Interaction&quot;,&quot;Carousel click - position 4&quot;,&quot;https://themuse.jezebel.com/once-upon-a-time-proves-theres-nothing-hollywood-lov-1841431490&quot;]]" href="https://themuse.jezebel.com/once-upon-a-time-proves-theres-nothing-hollywood-lov-1841431490"><div class="z6xlsc-2 iiZceu"><div class="sc-1v01hk4-1 jmlRta"><div class="sc-1v01hk4-0 ljWgwe"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/djpdwwqowoxjxtrt8suz.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/djpdwwqowoxjxtrt8suz.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/djpdwwqowoxjxtrt8suz.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" draggable="auto" data-chomp-id="djpdwwqowoxjxtrt8suz" data-format="jpg" data-height="253.125" data-default-transform="KinjaCenteredLargeAutoFrozen" data-width="450" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div><div class="srp5v4-2 sc-1v01hk4-4 hmfpkb">
	<div class="icon-wrapper">
		<svg class="icon" xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="PlayFilled icon" viewBox="0 0 18 18">
			<path fill="white" d="M5.3 16.7c-1.1.7-2.3 0-2.3-1.3V2.6c0-1.4 1.2-2 2.3-1.3l9.9 6.3c1 .7 1 2 0 2.7l-9.9 6.4z"/>
		</svg>
	</div>
</div></div><h4 class="z6xlsc-0 iLDtro sc-759qgu-0 knZcug"><i>Once Upon a Time...</i> Proves There's Nothing Hollywood Loves More Than Itself!</h4></div></a></li><li class="slider-slide" style="box-sizing:border-box;display:inline-block;height:auto;left:1275px;list-style-type:none;margin-bottom:auto;margin-left:16px;margin-right:16px;margin-top:auto;-moz-box-sizing:border-box;position:absolute;top:0;transform:scale(1);transition:transform .4s linear;vertical-align:top;width:223px"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Video Player Interaction&quot;,&quot;Carousel click - position 5&quot;,&quot;https://themuse.jezebel.com/like-walking-simulators-youll-love-1917-1841328213&quot;]]" href="https://themuse.jezebel.com/like-walking-simulators-youll-love-1917-1841328213"><div class="z6xlsc-2 iiZceu"><div class="sc-1v01hk4-1 jmlRta"><div class="sc-1v01hk4-0 ljWgwe"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/vygbpixqxzck37v5lf7z.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/vygbpixqxzck37v5lf7z.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/vygbpixqxzck37v5lf7z.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" draggable="auto" data-chomp-id="vygbpixqxzck37v5lf7z" data-format="jpg" data-height="253.125" data-default-transform="KinjaCenteredLargeAutoFrozen" data-width="450" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div><div class="srp5v4-2 sc-1v01hk4-4 hmfpkb">
	<div class="icon-wrapper">
		<svg class="icon" xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="PlayFilled icon" viewBox="0 0 18 18">
			<path fill="white" d="M5.3 16.7c-1.1.7-2.3 0-2.3-1.3V2.6c0-1.4 1.2-2 2.3-1.3l9.9 6.3c1 .7 1 2 0 2.7l-9.9 6.4z"/>
		</svg>
	</div>
</div></div><h4 class="z6xlsc-0 iLDtro sc-759qgu-0 knZcug">Like Walking Simulators? You'll Love <i>1917</i>!</h4></div></a></li><li class="slider-slide" style="box-sizing:border-box;display:inline-block;height:auto;left:1530px;list-style-type:none;margin-bottom:auto;margin-left:16px;margin-right:16px;margin-top:auto;-moz-box-sizing:border-box;position:absolute;top:0;transform:scale(1);transition:transform .4s linear;vertical-align:top;width:223px"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Video Player Interaction&quot;,&quot;Carousel click - position 6&quot;,&quot;https://themuse.jezebel.com/sex-work-as-seen-through-the-lens-of-director-numa-perr-1841277668&quot;]]" href="https://themuse.jezebel.com/sex-work-as-seen-through-the-lens-of-director-numa-perr-1841277668"><div class="z6xlsc-2 iiZceu"><div class="sc-1v01hk4-1 jmlRta"><div class="sc-1v01hk4-0 ljWgwe"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/j0acae6ewta3yv7c1m1r.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/j0acae6ewta3yv7c1m1r.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/j0acae6ewta3yv7c1m1r.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" draggable="auto" data-chomp-id="j0acae6ewta3yv7c1m1r" data-format="jpg" data-height="253.125" data-default-transform="KinjaCenteredLargeAutoFrozen" data-width="450" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div><div class="srp5v4-2 sc-1v01hk4-4 hmfpkb">
	<div class="icon-wrapper">
		<svg class="icon" xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="PlayFilled icon" viewBox="0 0 18 18">
			<path fill="white" d="M5.3 16.7c-1.1.7-2.3 0-2.3-1.3V2.6c0-1.4 1.2-2 2.3-1.3l9.9 6.3c1 .7 1 2 0 2.7l-9.9 6.4z"/>
		</svg>
	</div>
</div></div><h4 class="z6xlsc-0 iLDtro sc-759qgu-0 knZcug">Sex Work as Seen Through the Lens of Director Numa Perrier's <i>Jezebel</i></h4></div></a></li><li class="slider-slide" style="box-sizing:border-box;display:inline-block;height:auto;left:1785px;list-style-type:none;margin-bottom:auto;margin-left:16px;margin-right:16px;margin-top:auto;-moz-box-sizing:border-box;position:absolute;top:0;transform:scale(1);transition:transform .4s linear;vertical-align:top;width:223px"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Video Player Interaction&quot;,&quot;Carousel click - position 7&quot;,&quot;https://theslot.jezebel.com/can-a-woman-win-the-presidency-theres-only-one-way-to-1841007901&quot;]]" href="https://theslot.jezebel.com/can-a-woman-win-the-presidency-theres-only-one-way-to-1841007901"><div class="z6xlsc-2 iiZceu"><div class="sc-1v01hk4-1 jmlRta"><div class="sc-1v01hk4-0 ljWgwe"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/rrlzd7rvrh4tqouztmo3.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/rrlzd7rvrh4tqouztmo3.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/rrlzd7rvrh4tqouztmo3.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" draggable="auto" data-chomp-id="rrlzd7rvrh4tqouztmo3" data-format="jpg" data-height="253.125" data-default-transform="KinjaCenteredLargeAutoFrozen" data-width="450" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div><div class="srp5v4-2 sc-1v01hk4-4 hmfpkb">
	<div class="icon-wrapper">
		<svg class="icon" xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="PlayFilled icon" viewBox="0 0 18 18">
			<path fill="white" d="M5.3 16.7c-1.1.7-2.3 0-2.3-1.3V2.6c0-1.4 1.2-2 2.3-1.3l9.9 6.3c1 .7 1 2 0 2.7l-9.9 6.4z"/>
		</svg>
	</div>
</div></div><h4 class="z6xlsc-0 iLDtro sc-759qgu-0 knZcug">Can a Woman Win? There's Only One Way to Fucking Find Out</h4></div></a></li><li class="slider-slide" style="box-sizing:border-box;display:inline-block;height:auto;left:2040px;list-style-type:none;margin-bottom:auto;margin-left:16px;margin-right:16px;margin-top:auto;-moz-box-sizing:border-box;position:absolute;top:0;transform:scale(1);transition:transform .4s linear;vertical-align:top;width:223px"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Video Player Interaction&quot;,&quot;Carousel click - position 8&quot;,&quot;https://jezebel.com/marlo-hampton-shares-which-housewives-need-new-wigs-1840539709&quot;]]" href="https://jezebel.com/marlo-hampton-shares-which-housewives-need-new-wigs-1840539709"><div class="z6xlsc-2 iiZceu"><div class="sc-1v01hk4-1 jmlRta"><div class="sc-1v01hk4-0 ljWgwe"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/hmseppx6vmxdkfai6znd.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/hmseppx6vmxdkfai6znd.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/hmseppx6vmxdkfai6znd.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" draggable="auto" data-chomp-id="hmseppx6vmxdkfai6znd" data-format="jpg" data-height="253.125" data-default-transform="KinjaCenteredLargeAutoFrozen" data-width="450" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div><div class="srp5v4-2 sc-1v01hk4-4 hmfpkb">
	<div class="icon-wrapper">
		<svg class="icon" xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="PlayFilled icon" viewBox="0 0 18 18">
			<path fill="white" d="M5.3 16.7c-1.1.7-2.3 0-2.3-1.3V2.6c0-1.4 1.2-2 2.3-1.3l9.9 6.3c1 .7 1 2 0 2.7l-9.9 6.4z"/>
		</svg>
	</div>
</div></div><h4 class="z6xlsc-0 iLDtro sc-759qgu-0 knZcug">Marlo Hampton Shares Which Housewives Need New Wigs</h4></div></a></li><li class="slider-slide" style="box-sizing:border-box;display:inline-block;height:auto;left:2295px;list-style-type:none;margin-bottom:auto;margin-left:16px;margin-right:16px;margin-top:auto;-moz-box-sizing:border-box;position:absolute;top:0;transform:scale(1);transition:transform .4s linear;vertical-align:top;width:223px"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Video Player Interaction&quot;,&quot;Carousel click - position 9&quot;,&quot;https://theslot.jezebel.com/things-got-spicy-in-that-wine-cave-1840546478&quot;]]" href="https://theslot.jezebel.com/things-got-spicy-in-that-wine-cave-1840546478"><div class="z6xlsc-2 iiZceu"><div class="sc-1v01hk4-1 jmlRta"><div class="sc-1v01hk4-0 ljWgwe"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/fkzmdygehklsde1curyp.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/fkzmdygehklsde1curyp.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/fkzmdygehklsde1curyp.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" draggable="auto" data-chomp-id="fkzmdygehklsde1curyp" data-format="jpg" data-height="253.125" data-default-transform="KinjaCenteredLargeAutoFrozen" data-width="450" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div><div class="srp5v4-2 sc-1v01hk4-4 hmfpkb">
	<div class="icon-wrapper">
		<svg class="icon" xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="PlayFilled icon" viewBox="0 0 18 18">
			<path fill="white" d="M5.3 16.7c-1.1.7-2.3 0-2.3-1.3V2.6c0-1.4 1.2-2 2.3-1.3l9.9 6.3c1 .7 1 2 0 2.7l-9.9 6.4z"/>
		</svg>
	</div>
</div></div><h4 class="z6xlsc-0 iLDtro sc-759qgu-0 knZcug">Things Got Spicy In That Wine Cave</h4></div></a></li><li class="slider-slide" style="box-sizing:border-box;display:inline-block;height:auto;left:2550px;list-style-type:none;margin-bottom:auto;margin-left:16px;margin-right:16px;margin-top:auto;-moz-box-sizing:border-box;position:absolute;top:0;transform:scale(1);transition:transform .4s linear;vertical-align:top;width:223px"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Video Player Interaction&quot;,&quot;Carousel click - position 10&quot;,&quot;https://jezebel.com/this-influencer-cat-makes-more-money-than-you-1840492200&quot;]]" href="https://jezebel.com/this-influencer-cat-makes-more-money-than-you-1840492200"><div class="z6xlsc-2 iiZceu"><div class="sc-1v01hk4-1 jmlRta"><div class="sc-1v01hk4-0 ljWgwe"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/by73sryus71rxjxowzht.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/by73sryus71rxjxowzht.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/by73sryus71rxjxowzht.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" draggable="auto" data-chomp-id="by73sryus71rxjxowzht" data-format="jpg" data-height="253.125" data-default-transform="KinjaCenteredLargeAutoFrozen" data-width="450" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div><div class="srp5v4-2 sc-1v01hk4-4 hmfpkb">
	<div class="icon-wrapper">
		<svg class="icon" xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="PlayFilled icon" viewBox="0 0 18 18">
			<path fill="white" d="M5.3 16.7c-1.1.7-2.3 0-2.3-1.3V2.6c0-1.4 1.2-2 2.3-1.3l9.9 6.3c1 .7 1 2 0 2.7l-9.9 6.4z"/>
		</svg>
	</div>
</div></div><h4 class="z6xlsc-0 iLDtro sc-759qgu-0 knZcug">This Influencer Cat Makes More Money Than You</h4></div></a></li><li class="slider-slide" style="box-sizing:border-box;display:inline-block;height:auto;left:2805px;list-style-type:none;margin-bottom:auto;margin-left:16px;margin-right:16px;margin-top:auto;-moz-box-sizing:border-box;position:absolute;top:0;transform:scale(1);transition:transform .4s linear;vertical-align:top;width:223px"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Video Player Interaction&quot;,&quot;Carousel click - position 11&quot;,&quot;https://jezebel.com/a-decade-in-love-is-dead-1840518145&quot;]]" href="https://jezebel.com/a-decade-in-love-is-dead-1840518145"><div class="z6xlsc-2 iiZceu"><div class="sc-1v01hk4-1 jmlRta"><div class="sc-1v01hk4-0 ljWgwe"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/yyasosca004b4w4lksph.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/yyasosca004b4w4lksph.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/yyasosca004b4w4lksph.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" draggable="auto" data-chomp-id="yyasosca004b4w4lksph" data-format="jpg" data-height="253.125" data-default-transform="KinjaCenteredLargeAutoFrozen" data-width="450" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div><div class="srp5v4-2 sc-1v01hk4-4 hmfpkb">
	<div class="icon-wrapper">
		<svg class="icon" xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="PlayFilled icon" viewBox="0 0 18 18">
			<path fill="white" d="M5.3 16.7c-1.1.7-2.3 0-2.3-1.3V2.6c0-1.4 1.2-2 2.3-1.3l9.9 6.3c1 .7 1 2 0 2.7l-9.9 6.4z"/>
		</svg>
	</div>
</div></div><h4 class="z6xlsc-0 iLDtro sc-759qgu-0 knZcug">A Decade in Love Is Dead</h4></div></a></li><li class="slider-slide" style="box-sizing:border-box;display:inline-block;height:auto;left:3060px;list-style-type:none;margin-bottom:auto;margin-left:16px;margin-right:16px;margin-top:auto;-moz-box-sizing:border-box;position:absolute;top:0;transform:scale(1);transition:transform .4s linear;vertical-align:top;width:223px"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Video Player Interaction&quot;,&quot;Carousel click - position 12&quot;,&quot;https://theslot.jezebel.com/this-week-in-meghan-mccain-brings-the-war-on-christmas-1840416323&quot;]]" href="https://theslot.jezebel.com/this-week-in-meghan-mccain-brings-the-war-on-christmas-1840416323"><div class="z6xlsc-2 iiZceu"><div class="sc-1v01hk4-1 jmlRta"><div class="sc-1v01hk4-0 ljWgwe"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/xcesyy5dihmbaedovvxy.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/xcesyy5dihmbaedovvxy.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/xcesyy5dihmbaedovvxy.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" draggable="auto" data-chomp-id="xcesyy5dihmbaedovvxy" data-format="jpg" data-height="253.125" data-default-transform="KinjaCenteredLargeAutoFrozen" data-width="450" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div><div class="srp5v4-2 sc-1v01hk4-4 hmfpkb">
	<div class="icon-wrapper">
		<svg class="icon" xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="PlayFilled icon" viewBox="0 0 18 18">
			<path fill="white" d="M5.3 16.7c-1.1.7-2.3 0-2.3-1.3V2.6c0-1.4 1.2-2 2.3-1.3l9.9 6.3c1 .7 1 2 0 2.7l-9.9 6.4z"/>
		</svg>
	</div>
</div></div><h4 class="z6xlsc-0 iLDtro sc-759qgu-0 knZcug">This Week In Meghan McCain Brings the War on Christmas and Harsh Words for Greta Thunberg and Tom Steyer</h4></div></a></li><li class="slider-slide" style="box-sizing:border-box;display:inline-block;height:auto;left:3315px;list-style-type:none;margin-bottom:auto;margin-left:16px;margin-right:16px;margin-top:auto;-moz-box-sizing:border-box;position:absolute;top:0;transform:scale(1);transition:transform .4s linear;vertical-align:top;width:223px"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Video Player Interaction&quot;,&quot;Carousel click - position 13&quot;,&quot;https://jezebel.com/which-diva-is-the-queen-of-dessert-patti-s-pie-aretha-1840323282&quot;]]" href="https://jezebel.com/which-diva-is-the-queen-of-dessert-patti-s-pie-aretha-1840323282"><div class="z6xlsc-2 iiZceu"><div class="sc-1v01hk4-1 jmlRta"><div class="sc-1v01hk4-0 ljWgwe"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/wfv93iwkknrjhi1vasoa.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/wfv93iwkknrjhi1vasoa.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/wfv93iwkknrjhi1vasoa.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" draggable="auto" data-chomp-id="wfv93iwkknrjhi1vasoa" data-format="jpg" data-height="253.125" data-default-transform="KinjaCenteredLargeAutoFrozen" data-width="450" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div><div class="srp5v4-2 sc-1v01hk4-4 hmfpkb">
	<div class="icon-wrapper">
		<svg class="icon" xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="PlayFilled icon" viewBox="0 0 18 18">
			<path fill="white" d="M5.3 16.7c-1.1.7-2.3 0-2.3-1.3V2.6c0-1.4 1.2-2 2.3-1.3l9.9 6.3c1 .7 1 2 0 2.7l-9.9 6.4z"/>
		</svg>
	</div>
</div></div><h4 class="z6xlsc-0 iLDtro sc-759qgu-0 knZcug">Which Diva Is the Queen of Dessert? Patti’s Pie, Aretha’s Cobbler, and Dolly’s Pudding Face-Off</h4></div></a></li><li class="slider-slide" style="box-sizing:border-box;display:inline-block;height:auto;left:3570px;list-style-type:none;margin-bottom:auto;margin-left:16px;margin-right:16px;margin-top:auto;-moz-box-sizing:border-box;position:absolute;top:0;transform:scale(1);transition:transform .4s linear;vertical-align:top;width:223px"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Video Player Interaction&quot;,&quot;Carousel click - position 14&quot;,&quot;https://jezebel.com/jinkx-monsoon-and-bendelacremes-gift-guide-for-the-star-1840238812&quot;]]" href="https://jezebel.com/jinkx-monsoon-and-bendelacremes-gift-guide-for-the-star-1840238812"><div class="z6xlsc-2 iiZceu"><div class="sc-1v01hk4-1 jmlRta"><div class="sc-1v01hk4-0 ljWgwe"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/p2cy8myttagqdztsgocu.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/p2cy8myttagqdztsgocu.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/p2cy8myttagqdztsgocu.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" draggable="auto" data-chomp-id="p2cy8myttagqdztsgocu" data-format="jpg" data-height="253.125" data-default-transform="KinjaCenteredLargeAutoFrozen" data-width="450" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div><div class="srp5v4-2 sc-1v01hk4-4 hmfpkb">
	<div class="icon-wrapper">
		<svg class="icon" xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="PlayFilled icon" viewBox="0 0 18 18">
			<path fill="white" d="M5.3 16.7c-1.1.7-2.3 0-2.3-1.3V2.6c0-1.4 1.2-2 2.3-1.3l9.9 6.3c1 .7 1 2 0 2.7l-9.9 6.4z"/>
		</svg>
	</div>
</div></div><h4 class="z6xlsc-0 iLDtro sc-759qgu-0 knZcug">Jinkx Monsoon and BenDeLaCreme's Gift Guide for the Stars</h4></div></a></li><li class="slider-slide" style="box-sizing:border-box;display:inline-block;height:auto;left:3825px;list-style-type:none;margin-bottom:auto;margin-left:16px;margin-right:16px;margin-top:auto;-moz-box-sizing:border-box;position:absolute;top:0;transform:scale(1);transition:transform .4s linear;vertical-align:top;width:223px"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Video Player Interaction&quot;,&quot;Carousel click - position 15&quot;,&quot;https://themuse.jezebel.com/love-is-still-dead-remembering-jennifer-lopez-and-ben-1840203542&quot;]]" href="https://themuse.jezebel.com/love-is-still-dead-remembering-jennifer-lopez-and-ben-1840203542"><div class="z6xlsc-2 iiZceu"><div class="sc-1v01hk4-1 jmlRta"><div class="sc-1v01hk4-0 ljWgwe"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/soboxem3l02mtd9gdt4p.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/soboxem3l02mtd9gdt4p.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/soboxem3l02mtd9gdt4p.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" draggable="auto" data-chomp-id="soboxem3l02mtd9gdt4p" data-format="jpg" data-height="253.125" data-default-transform="KinjaCenteredLargeAutoFrozen" data-width="450" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div><div class="srp5v4-2 sc-1v01hk4-4 hmfpkb">
	<div class="icon-wrapper">
		<svg class="icon" xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="PlayFilled icon" viewBox="0 0 18 18">
			<path fill="white" d="M5.3 16.7c-1.1.7-2.3 0-2.3-1.3V2.6c0-1.4 1.2-2 2.3-1.3l9.9 6.3c1 .7 1 2 0 2.7l-9.9 6.4z"/>
		</svg>
	</div>
</div></div><h4 class="z6xlsc-0 iLDtro sc-759qgu-0 knZcug">Love Is Still Dead: Remembering Jennifer Lopez and Ben Affleck's Whirlwind Tabloid Romance</h4></div></a></li></ul></div><div class="slider-control-centerleft" style="position:absolute;top:50%;left:0;transform:translateY(-50%);-webkit-transform:translateY(-50%);-ms-transform:translateY(-50%)"><button disabled="" kind="circle" class="z6xlsc-3 byvyKV j48i5d-2 dltTzv"><div class="j48i5d-1 fbNnTF"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Arrow-left icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M9.85 3.15c.2.2.2.5 0 .7L4.71 9H15.5a.5.5 0 1 1 0 1H4.7l5.15 5.15a.5.5 0 0 1-.7.7l-6-6h-.02a.5.5 0 0 1-.03-.05l.05.05A.5.5 0 0 1 3 9.5v-.01a.5.5 0 0 1 0-.06v.07a.5.5 0 0 1 .15-.35l6-6c.2-.2.5-.2.7 0z"></path></svg></span></div></button></div><div class="slider-control-centerright" style="position:absolute;top:50%;right:0;transform:translateY(-50%);-webkit-transform:translateY(-50%);-ms-transform:translateY(-50%)"><button kind="circle" class="z6xlsc-4 kaoYQy j48i5d-2 hWRfMu"><div class="j48i5d-1 fbNnTF"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Arrow-right icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M8.15 3.15a.5.5 0 0 0 0 .7L13.29 9H2.5a.5.5 0 1 0 0 1h10.8l-5.15 5.15a.5.5 0 0 0 .7.7l6-6h.02a.5.5 0 0 0 .03-.05l-.05.05A.5.5 0 0 0 15 9.5v-.01a.5.5 0 0 0 0-.06v.07a.5.5 0 0 0-.15-.35l-6-6a.5.5 0 0 0-.7 0z"></path></svg></span></div></button></div><style type="text/css">.slider-slide > img { width: 100%; display: block; }
          .slider-slide > img:focus { margin: auto; }</style></div></div></div><div class="sc-1wrwdzk-0 jyesai"><h3>Most Popular</h3><div class="js_carousel z6xlsc-1 lpoabl" data-source="popularVideoPosts"><div class="slider " style="box-sizing:border-box;display:block;height:inherit;-moz-box-sizing:border-box;position:relative;width:100%"><div aria-live="polite" aria-atomic="true" style="position:absolute;left:-10000px;top:auto;width:1px;height:1px;overflow:hidden" tabindex="-1"></div><div class="slider-frame" style="box-sizing:border-box;display:block;height:100%;margin:0px;-moz-box-sizing:border-box;-ms-transform:translate(0, 0);overflow:normal;padding:0;position:relative;touch-action:pinch-zoom pan-y;transform:translate3d(0, 0, 0);-webkit-transform:translate3d(0, 0, 0)"><ul class="slider-list" style="transform:translate3d(0px, 0px, 0);-webkit-transform:translate3d(0px, 0px, 0);-ms-transform:translate(0px, 0px);position:relative;display:block;margin:0px -16px;padding:0;height:0;width:4080px;cursor:pointer;box-sizing:border-box;-moz-box-sizing:border-box;touch-action:pinch-zoom pan-y"><li class="slider-slide slide-visible" style="box-sizing:border-box;display:inline-block;height:auto;left:0;list-style-type:none;margin-bottom:auto;margin-left:16px;margin-right:16px;margin-top:auto;-moz-box-sizing:border-box;position:absolute;top:0;transform:scale(1);transition:transform .4s linear;vertical-align:top;width:223px"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Video Player Interaction&quot;,&quot;Carousel click - position 0&quot;,&quot;https://theslot.jezebel.com/this-week-in-meghan-mccain-brings-a-divorce-from-pete-b-1839167410&quot;]]" href="https://theslot.jezebel.com/this-week-in-meghan-mccain-brings-a-divorce-from-pete-b-1839167410"><div class="z6xlsc-2 iiZceu"><div class="sc-1v01hk4-1 jmlRta"><div class="sc-1v01hk4-0 ljWgwe"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/rorgdn4m4fnqp4msdfsq.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/rorgdn4m4fnqp4msdfsq.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/rorgdn4m4fnqp4msdfsq.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" draggable="auto" data-chomp-id="rorgdn4m4fnqp4msdfsq" data-format="jpg" data-height="253.125" data-default-transform="KinjaCenteredLargeAutoFrozen" data-width="450" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div><div class="srp5v4-2 sc-1v01hk4-4 hmfpkb">
	<div class="icon-wrapper">
		<svg class="icon" xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="PlayFilled icon" viewBox="0 0 18 18">
			<path fill="white" d="M5.3 16.7c-1.1.7-2.3 0-2.3-1.3V2.6c0-1.4 1.2-2 2.3-1.3l9.9 6.3c1 .7 1 2 0 2.7l-9.9 6.4z"/>
		</svg>
	</div>
</div></div><h4 class="z6xlsc-0 iLDtro sc-759qgu-0 knZcug">This Week In Meghan McCain Brings a Divorce From Pete Buttigieg and Love for Dave Matthews</h4></div></a></li><li class="slider-slide slide-visible" style="box-sizing:border-box;display:inline-block;height:auto;left:255px;list-style-type:none;margin-bottom:auto;margin-left:16px;margin-right:16px;margin-top:auto;-moz-box-sizing:border-box;position:absolute;top:0;transform:scale(1);transition:transform .4s linear;vertical-align:top;width:223px"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Video Player Interaction&quot;,&quot;Carousel click - position 1&quot;,&quot;https://jezebel.com/youll-sleep-with-the-lights-on-after-this-scary-true-1838880602&quot;]]" href="https://jezebel.com/youll-sleep-with-the-lights-on-after-this-scary-true-1838880602"><div class="z6xlsc-2 iiZceu"><div class="sc-1v01hk4-1 jmlRta"><div class="sc-1v01hk4-0 ljWgwe"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/s7mul41l6mbgpz4gfloc.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/s7mul41l6mbgpz4gfloc.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/s7mul41l6mbgpz4gfloc.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" draggable="auto" data-chomp-id="s7mul41l6mbgpz4gfloc" data-format="jpg" data-height="253.125" data-default-transform="KinjaCenteredLargeAutoFrozen" data-width="450" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div><div class="srp5v4-2 sc-1v01hk4-4 hmfpkb">
	<div class="icon-wrapper">
		<svg class="icon" xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="PlayFilled icon" viewBox="0 0 18 18">
			<path fill="white" d="M5.3 16.7c-1.1.7-2.3 0-2.3-1.3V2.6c0-1.4 1.2-2 2.3-1.3l9.9 6.3c1 .7 1 2 0 2.7l-9.9 6.4z"/>
		</svg>
	</div>
</div></div><h4 class="z6xlsc-0 iLDtro sc-759qgu-0 knZcug">You'll Sleep With the Lights On After This Scary (True) Story</h4></div></a></li><li class="slider-slide slide-visible" style="box-sizing:border-box;display:inline-block;height:auto;left:510px;list-style-type:none;margin-bottom:auto;margin-left:16px;margin-right:16px;margin-top:auto;-moz-box-sizing:border-box;position:absolute;top:0;transform:scale(1);transition:transform .4s linear;vertical-align:top;width:223px"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Video Player Interaction&quot;,&quot;Carousel click - position 2&quot;,&quot;https://jezebel.com/we-cooked-antoni-porowskis-food-and-somehow-it-wasnt-te-1837983304&quot;]]" href="https://jezebel.com/we-cooked-antoni-porowskis-food-and-somehow-it-wasnt-te-1837983304"><div class="z6xlsc-2 iiZceu"><div class="sc-1v01hk4-1 jmlRta"><div class="sc-1v01hk4-0 ljWgwe"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/iil8fh1nv2odjwvrxn7p.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/iil8fh1nv2odjwvrxn7p.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/iil8fh1nv2odjwvrxn7p.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" draggable="auto" data-chomp-id="iil8fh1nv2odjwvrxn7p" data-format="jpg" data-height="253.125" data-default-transform="KinjaCenteredLargeAutoFrozen" data-width="450" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div><div class="srp5v4-2 sc-1v01hk4-4 hmfpkb">
	<div class="icon-wrapper">
		<svg class="icon" xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="PlayFilled icon" viewBox="0 0 18 18">
			<path fill="white" d="M5.3 16.7c-1.1.7-2.3 0-2.3-1.3V2.6c0-1.4 1.2-2 2.3-1.3l9.9 6.3c1 .7 1 2 0 2.7l-9.9 6.4z"/>
		</svg>
	</div>
</div></div><h4 class="z6xlsc-0 iLDtro sc-759qgu-0 knZcug">We Cooked Antoni Porowski's Food and Somehow It Wasn't Terrible</h4></div></a></li><li class="slider-slide slide-visible" style="box-sizing:border-box;display:inline-block;height:auto;left:765px;list-style-type:none;margin-bottom:auto;margin-left:16px;margin-right:16px;margin-top:auto;-moz-box-sizing:border-box;position:absolute;top:0;transform:scale(1);transition:transform .4s linear;vertical-align:top;width:223px"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Video Player Interaction&quot;,&quot;Carousel click - position 3&quot;,&quot;https://jezebel.com/what-happens-when-the-queen-dies-1838914071&quot;]]" href="https://jezebel.com/what-happens-when-the-queen-dies-1838914071"><div class="z6xlsc-2 iiZceu"><div class="sc-1v01hk4-1 jmlRta"><div class="sc-1v01hk4-0 ljWgwe"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/mmmezwn74bqo9qyjfdin.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/mmmezwn74bqo9qyjfdin.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/mmmezwn74bqo9qyjfdin.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" draggable="auto" data-chomp-id="mmmezwn74bqo9qyjfdin" data-format="jpg" data-height="253.125" data-default-transform="KinjaCenteredLargeAutoFrozen" data-width="450" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div><div class="srp5v4-2 sc-1v01hk4-4 hmfpkb">
	<div class="icon-wrapper">
		<svg class="icon" xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="PlayFilled icon" viewBox="0 0 18 18">
			<path fill="white" d="M5.3 16.7c-1.1.7-2.3 0-2.3-1.3V2.6c0-1.4 1.2-2 2.3-1.3l9.9 6.3c1 .7 1 2 0 2.7l-9.9 6.4z"/>
		</svg>
	</div>
</div></div><h4 class="z6xlsc-0 iLDtro sc-759qgu-0 knZcug">What Happens When the Queen Dies?</h4></div></a></li><li class="slider-slide" style="box-sizing:border-box;display:inline-block;height:auto;left:1020px;list-style-type:none;margin-bottom:auto;margin-left:16px;margin-right:16px;margin-top:auto;-moz-box-sizing:border-box;position:absolute;top:0;transform:scale(1);transition:transform .4s linear;vertical-align:top;width:223px"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Video Player Interaction&quot;,&quot;Carousel click - position 4&quot;,&quot;https://theslot.jezebel.com/this-week-in-meghan-mccain-brings-us-meghan-mccain-meg-1835945496&quot;]]" href="https://theslot.jezebel.com/this-week-in-meghan-mccain-brings-us-meghan-mccain-meg-1835945496"><div class="z6xlsc-2 iiZceu"><div class="sc-1v01hk4-1 jmlRta"><div class="sc-1v01hk4-0 ljWgwe"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/gbrwjsclqk7xjhezg53z.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/gbrwjsclqk7xjhezg53z.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/gbrwjsclqk7xjhezg53z.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" draggable="auto" data-chomp-id="gbrwjsclqk7xjhezg53z" data-format="jpg" data-height="253.125" data-default-transform="KinjaCenteredLargeAutoFrozen" data-width="450" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div><div class="srp5v4-2 sc-1v01hk4-4 hmfpkb">
	<div class="icon-wrapper">
		<svg class="icon" xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="PlayFilled icon" viewBox="0 0 18 18">
			<path fill="white" d="M5.3 16.7c-1.1.7-2.3 0-2.3-1.3V2.6c0-1.4 1.2-2 2.3-1.3l9.9 6.3c1 .7 1 2 0 2.7l-9.9 6.4z"/>
		</svg>
	</div>
</div></div><h4 class="z6xlsc-0 iLDtro sc-759qgu-0 knZcug">This Week in Meghan McCain Brings Us Meghan McCain, Meghan McCain, Meghan McCain!</h4></div></a></li><li class="slider-slide" style="box-sizing:border-box;display:inline-block;height:auto;left:1275px;list-style-type:none;margin-bottom:auto;margin-left:16px;margin-right:16px;margin-top:auto;-moz-box-sizing:border-box;position:absolute;top:0;transform:scale(1);transition:transform .4s linear;vertical-align:top;width:223px"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Video Player Interaction&quot;,&quot;Carousel click - position 5&quot;,&quot;https://theslot.jezebel.com/this-week-in-meghan-mccain-brings-a-strong-reaction-to-1838100212&quot;]]" href="https://theslot.jezebel.com/this-week-in-meghan-mccain-brings-a-strong-reaction-to-1838100212"><div class="z6xlsc-2 iiZceu"><div class="sc-1v01hk4-1 jmlRta"><div class="sc-1v01hk4-0 ljWgwe"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/uhy6xhuaxglkt4blojjj.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/uhy6xhuaxglkt4blojjj.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/uhy6xhuaxglkt4blojjj.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" draggable="auto" data-chomp-id="uhy6xhuaxglkt4blojjj" data-format="jpg" data-height="253.125" data-default-transform="KinjaCenteredLargeAutoFrozen" data-width="450" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div><div class="srp5v4-2 sc-1v01hk4-4 hmfpkb">
	<div class="icon-wrapper">
		<svg class="icon" xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="PlayFilled icon" viewBox="0 0 18 18">
			<path fill="white" d="M5.3 16.7c-1.1.7-2.3 0-2.3-1.3V2.6c0-1.4 1.2-2 2.3-1.3l9.9 6.3c1 .7 1 2 0 2.7l-9.9 6.4z"/>
		</svg>
	</div>
</div></div><h4 class="z6xlsc-0 iLDtro sc-759qgu-0 knZcug">This Week In Meghan McCain Brings A Strong Reaction to Baby Shark and Some Ivanka Trump Shade<i> </i></h4></div></a></li><li class="slider-slide" style="box-sizing:border-box;display:inline-block;height:auto;left:1530px;list-style-type:none;margin-bottom:auto;margin-left:16px;margin-right:16px;margin-top:auto;-moz-box-sizing:border-box;position:absolute;top:0;transform:scale(1);transition:transform .4s linear;vertical-align:top;width:223px"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Video Player Interaction&quot;,&quot;Carousel click - position 6&quot;,&quot;https://theslot.jezebel.com/rip-john-delaney-1836837791&quot;]]" href="https://theslot.jezebel.com/rip-john-delaney-1836837791"><div class="z6xlsc-2 iiZceu"><div class="sc-1v01hk4-1 jmlRta"><div class="sc-1v01hk4-0 ljWgwe"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/ebzsshu3hq9tv1ebcvsl.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/ebzsshu3hq9tv1ebcvsl.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/ebzsshu3hq9tv1ebcvsl.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" draggable="auto" data-chomp-id="ebzsshu3hq9tv1ebcvsl" data-format="jpg" data-height="253.125" data-default-transform="KinjaCenteredLargeAutoFrozen" data-width="450" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div><div class="srp5v4-2 sc-1v01hk4-4 hmfpkb">
	<div class="icon-wrapper">
		<svg class="icon" xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="PlayFilled icon" viewBox="0 0 18 18">
			<path fill="white" d="M5.3 16.7c-1.1.7-2.3 0-2.3-1.3V2.6c0-1.4 1.2-2 2.3-1.3l9.9 6.3c1 .7 1 2 0 2.7l-9.9 6.4z"/>
		</svg>
	</div>
</div></div><h4 class="z6xlsc-0 iLDtro sc-759qgu-0 knZcug">RIP John Delaney</h4></div></a></li><li class="slider-slide" style="box-sizing:border-box;display:inline-block;height:auto;left:1785px;list-style-type:none;margin-bottom:auto;margin-left:16px;margin-right:16px;margin-top:auto;-moz-box-sizing:border-box;position:absolute;top:0;transform:scale(1);transition:transform .4s linear;vertical-align:top;width:223px"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Video Player Interaction&quot;,&quot;Carousel click - position 7&quot;,&quot;https://theslot.jezebel.com/how-long-can-you-listen-to-devin-nunes-saying-nude-phot-1839982602&quot;]]" href="https://theslot.jezebel.com/how-long-can-you-listen-to-devin-nunes-saying-nude-phot-1839982602"><div class="z6xlsc-2 iiZceu"><div class="sc-1v01hk4-1 jmlRta"><div class="sc-1v01hk4-0 ljWgwe"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/frlygro4ektn5nadtj3b.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/frlygro4ektn5nadtj3b.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/frlygro4ektn5nadtj3b.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" draggable="auto" data-chomp-id="frlygro4ektn5nadtj3b" data-format="jpg" data-height="253.125" data-default-transform="KinjaCenteredLargeAutoFrozen" data-width="450" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div><div class="srp5v4-2 sc-1v01hk4-4 hmfpkb">
	<div class="icon-wrapper">
		<svg class="icon" xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="PlayFilled icon" viewBox="0 0 18 18">
			<path fill="white" d="M5.3 16.7c-1.1.7-2.3 0-2.3-1.3V2.6c0-1.4 1.2-2 2.3-1.3l9.9 6.3c1 .7 1 2 0 2.7l-9.9 6.4z"/>
		</svg>
	</div>
</div></div><h4 class="z6xlsc-0 iLDtro sc-759qgu-0 knZcug">How Long Can You Listen to Devin Nunes Saying 'Nude Photos of President Trump' Before You Die?</h4></div></a></li><li class="slider-slide" style="box-sizing:border-box;display:inline-block;height:auto;left:2040px;list-style-type:none;margin-bottom:auto;margin-left:16px;margin-right:16px;margin-top:auto;-moz-box-sizing:border-box;position:absolute;top:0;transform:scale(1);transition:transform .4s linear;vertical-align:top;width:223px"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Video Player Interaction&quot;,&quot;Carousel click - position 8&quot;,&quot;https://jezebel.com/youll-never-drive-alone-again-after-hearing-this-eerie-1839237038&quot;]]" href="https://jezebel.com/youll-never-drive-alone-again-after-hearing-this-eerie-1839237038"><div class="z6xlsc-2 iiZceu"><div class="sc-1v01hk4-1 jmlRta"><div class="sc-1v01hk4-0 ljWgwe"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/ns5zagnmfsdncrnx2uxg.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/ns5zagnmfsdncrnx2uxg.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/ns5zagnmfsdncrnx2uxg.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" draggable="auto" data-chomp-id="ns5zagnmfsdncrnx2uxg" data-format="jpg" data-height="253.125" data-default-transform="KinjaCenteredLargeAutoFrozen" data-width="450" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div><div class="srp5v4-2 sc-1v01hk4-4 hmfpkb">
	<div class="icon-wrapper">
		<svg class="icon" xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="PlayFilled icon" viewBox="0 0 18 18">
			<path fill="white" d="M5.3 16.7c-1.1.7-2.3 0-2.3-1.3V2.6c0-1.4 1.2-2 2.3-1.3l9.9 6.3c1 .7 1 2 0 2.7l-9.9 6.4z"/>
		</svg>
	</div>
</div></div><h4 class="z6xlsc-0 iLDtro sc-759qgu-0 knZcug">You'll Never Drive Alone Again After Hearing This Eerie (True) Story</h4></div></a></li><li class="slider-slide" style="box-sizing:border-box;display:inline-block;height:auto;left:2295px;list-style-type:none;margin-bottom:auto;margin-left:16px;margin-right:16px;margin-top:auto;-moz-box-sizing:border-box;position:absolute;top:0;transform:scale(1);transition:transform .4s linear;vertical-align:top;width:223px"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Video Player Interaction&quot;,&quot;Carousel click - position 9&quot;,&quot;https://theslot.jezebel.com/this-week-in-meghan-mccain-brings-her-father-her-fathe-1840068899&quot;]]" href="https://theslot.jezebel.com/this-week-in-meghan-mccain-brings-her-father-her-fathe-1840068899"><div class="z6xlsc-2 iiZceu"><div class="sc-1v01hk4-1 jmlRta"><div class="sc-1v01hk4-0 ljWgwe"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/m53tbs9aeboob8psw9rp.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/m53tbs9aeboob8psw9rp.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/m53tbs9aeboob8psw9rp.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" draggable="auto" data-chomp-id="m53tbs9aeboob8psw9rp" data-format="jpg" data-height="253.125" data-default-transform="KinjaCenteredLargeAutoFrozen" data-width="450" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div><div class="srp5v4-2 sc-1v01hk4-4 hmfpkb">
	<div class="icon-wrapper">
		<svg class="icon" xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="PlayFilled icon" viewBox="0 0 18 18">
			<path fill="white" d="M5.3 16.7c-1.1.7-2.3 0-2.3-1.3V2.6c0-1.4 1.2-2 2.3-1.3l9.9 6.3c1 .7 1 2 0 2.7l-9.9 6.4z"/>
		</svg>
	</div>
</div></div><h4 class="z6xlsc-0 iLDtro sc-759qgu-0 knZcug">This Week In Meghan McCain Brings Her Father, Her Father, and Her Father!</h4></div></a></li><li class="slider-slide" style="box-sizing:border-box;display:inline-block;height:auto;left:2550px;list-style-type:none;margin-bottom:auto;margin-left:16px;margin-right:16px;margin-top:auto;-moz-box-sizing:border-box;position:absolute;top:0;transform:scale(1);transition:transform .4s linear;vertical-align:top;width:223px"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Video Player Interaction&quot;,&quot;Carousel click - position 10&quot;,&quot;https://theslot.jezebel.com/meghan-mccain-is-mad-that-president-trumps-overt-racism-1836497917&quot;]]" href="https://theslot.jezebel.com/meghan-mccain-is-mad-that-president-trumps-overt-racism-1836497917"><div class="z6xlsc-2 iiZceu"><div class="sc-1v01hk4-1 jmlRta"><div class="sc-1v01hk4-0 ljWgwe"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/hxsaopki8yc1h1dnybms.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/hxsaopki8yc1h1dnybms.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/hxsaopki8yc1h1dnybms.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" draggable="auto" data-chomp-id="hxsaopki8yc1h1dnybms" data-format="jpg" data-height="253.125" data-default-transform="KinjaCenteredLargeAutoFrozen" data-width="450" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div><div class="srp5v4-2 sc-1v01hk4-4 hmfpkb">
	<div class="icon-wrapper">
		<svg class="icon" xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="PlayFilled icon" viewBox="0 0 18 18">
			<path fill="white" d="M5.3 16.7c-1.1.7-2.3 0-2.3-1.3V2.6c0-1.4 1.2-2 2.3-1.3l9.9 6.3c1 .7 1 2 0 2.7l-9.9 6.4z"/>
		</svg>
	</div>
</div></div><h4 class="z6xlsc-0 iLDtro sc-759qgu-0 knZcug">Meghan McCain Is Mad That President Trump's Overt Racism Is Getting in the Way of Her Coded Racism</h4></div></a></li><li class="slider-slide" style="box-sizing:border-box;display:inline-block;height:auto;left:2805px;list-style-type:none;margin-bottom:auto;margin-left:16px;margin-right:16px;margin-top:auto;-moz-box-sizing:border-box;position:absolute;top:0;transform:scale(1);transition:transform .4s linear;vertical-align:top;width:223px"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Video Player Interaction&quot;,&quot;Carousel click - position 11&quot;,&quot;https://theslot.jezebel.com/this-week-in-meghan-mccain-brings-whoopi-goldberg-reach-1839538311&quot;]]" href="https://theslot.jezebel.com/this-week-in-meghan-mccain-brings-whoopi-goldberg-reach-1839538311"><div class="z6xlsc-2 iiZceu"><div class="sc-1v01hk4-1 jmlRta"><div class="sc-1v01hk4-0 ljWgwe"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/qaso5dilhravztprtb76.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/qaso5dilhravztprtb76.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/qaso5dilhravztprtb76.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" draggable="auto" data-chomp-id="qaso5dilhravztprtb76" data-format="jpg" data-height="253.125" data-default-transform="KinjaCenteredLargeAutoFrozen" data-width="450" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div><div class="srp5v4-2 sc-1v01hk4-4 hmfpkb">
	<div class="icon-wrapper">
		<svg class="icon" xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="PlayFilled icon" viewBox="0 0 18 18">
			<path fill="white" d="M5.3 16.7c-1.1.7-2.3 0-2.3-1.3V2.6c0-1.4 1.2-2 2.3-1.3l9.9 6.3c1 .7 1 2 0 2.7l-9.9 6.4z"/>
		</svg>
	</div>
</div></div><h4 class="z6xlsc-0 iLDtro sc-759qgu-0 knZcug">This Week in Meghan McCain Brings Whoopi Goldberg Reaching the Upper Limit of Her Patience</h4></div></a></li><li class="slider-slide" style="box-sizing:border-box;display:inline-block;height:auto;left:3060px;list-style-type:none;margin-bottom:auto;margin-left:16px;margin-right:16px;margin-top:auto;-moz-box-sizing:border-box;position:absolute;top:0;transform:scale(1);transition:transform .4s linear;vertical-align:top;width:223px"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Video Player Interaction&quot;,&quot;Carousel click - position 12&quot;,&quot;https://theslot.jezebel.com/this-week-in-meghan-mccain-brings-us-a-return-to-love-f-1836914500&quot;]]" href="https://theslot.jezebel.com/this-week-in-meghan-mccain-brings-us-a-return-to-love-f-1836914500"><div class="z6xlsc-2 iiZceu"><div class="sc-1v01hk4-1 jmlRta"><div class="sc-1v01hk4-0 ljWgwe"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/xsabzhlxjjcg4uukgq2m.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/xsabzhlxjjcg4uukgq2m.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/xsabzhlxjjcg4uukgq2m.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" draggable="auto" data-chomp-id="xsabzhlxjjcg4uukgq2m" data-format="jpg" data-height="253.125" data-default-transform="KinjaCenteredLargeAutoFrozen" data-width="450" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div><div class="srp5v4-2 sc-1v01hk4-4 hmfpkb">
	<div class="icon-wrapper">
		<svg class="icon" xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="PlayFilled icon" viewBox="0 0 18 18">
			<path fill="white" d="M5.3 16.7c-1.1.7-2.3 0-2.3-1.3V2.6c0-1.4 1.2-2 2.3-1.3l9.9 6.3c1 .7 1 2 0 2.7l-9.9 6.4z"/>
		</svg>
	</div>
</div></div><h4 class="z6xlsc-0 iLDtro sc-759qgu-0 knZcug">This Week in Meghan McCain Brings Us a Return to Love for Marianne Williamson and David Spade</h4></div></a></li><li class="slider-slide" style="box-sizing:border-box;display:inline-block;height:auto;left:3315px;list-style-type:none;margin-bottom:auto;margin-left:16px;margin-right:16px;margin-top:auto;-moz-box-sizing:border-box;position:absolute;top:0;transform:scale(1);transition:transform .4s linear;vertical-align:top;width:223px"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Video Player Interaction&quot;,&quot;Carousel click - position 13&quot;,&quot;https://themuse.jezebel.com/why-heath-ledgers-joker-and-regina-george-are-among-the-1839165801&quot;]]" href="https://themuse.jezebel.com/why-heath-ledgers-joker-and-regina-george-are-among-the-1839165801"><div class="z6xlsc-2 iiZceu"><div class="sc-1v01hk4-1 jmlRta"><div class="sc-1v01hk4-0 ljWgwe"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/rxssgyvtxm5omilfiodm.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/rxssgyvtxm5omilfiodm.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/rxssgyvtxm5omilfiodm.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" draggable="auto" data-chomp-id="rxssgyvtxm5omilfiodm" data-format="jpg" data-height="253.125" data-default-transform="KinjaCenteredLargeAutoFrozen" data-width="450" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div><div class="srp5v4-2 sc-1v01hk4-4 hmfpkb">
	<div class="icon-wrapper">
		<svg class="icon" xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="PlayFilled icon" viewBox="0 0 18 18">
			<path fill="white" d="M5.3 16.7c-1.1.7-2.3 0-2.3-1.3V2.6c0-1.4 1.2-2 2.3-1.3l9.9 6.3c1 .7 1 2 0 2.7l-9.9 6.4z"/>
		</svg>
	</div>
</div></div><h4 class="z6xlsc-0 iLDtro sc-759qgu-0 knZcug">Why Heath Ledger's Joker and Regina George Are Among the Best Movie Villains of All Time</h4></div></a></li><li class="slider-slide" style="box-sizing:border-box;display:inline-block;height:auto;left:3570px;list-style-type:none;margin-bottom:auto;margin-left:16px;margin-right:16px;margin-top:auto;-moz-box-sizing:border-box;position:absolute;top:0;transform:scale(1);transition:transform .4s linear;vertical-align:top;width:223px"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Video Player Interaction&quot;,&quot;Carousel click - position 14&quot;,&quot;https://theslot.jezebel.com/lets-all-watch-mark-zuckerberg-get-repeatedly-humiliate-1839332134&quot;]]" href="https://theslot.jezebel.com/lets-all-watch-mark-zuckerberg-get-repeatedly-humiliate-1839332134"><div class="z6xlsc-2 iiZceu"><div class="sc-1v01hk4-1 jmlRta"><div class="sc-1v01hk4-0 ljWgwe"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/owybdvkdjdm5uptbykcv.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/owybdvkdjdm5uptbykcv.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/owybdvkdjdm5uptbykcv.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" draggable="auto" data-chomp-id="owybdvkdjdm5uptbykcv" data-format="jpg" data-height="253.125" data-default-transform="KinjaCenteredLargeAutoFrozen" data-width="450" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div><div class="srp5v4-2 sc-1v01hk4-4 hmfpkb">
	<div class="icon-wrapper">
		<svg class="icon" xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="PlayFilled icon" viewBox="0 0 18 18">
			<path fill="white" d="M5.3 16.7c-1.1.7-2.3 0-2.3-1.3V2.6c0-1.4 1.2-2 2.3-1.3l9.9 6.3c1 .7 1 2 0 2.7l-9.9 6.4z"/>
		</svg>
	</div>
</div></div><h4 class="z6xlsc-0 iLDtro sc-759qgu-0 knZcug">Let's All Watch Mark Zuckerberg Get Repeatedly Humiliated by the Progressive Women of Congress</h4></div></a></li><li class="slider-slide" style="box-sizing:border-box;display:inline-block;height:auto;left:3825px;list-style-type:none;margin-bottom:auto;margin-left:16px;margin-right:16px;margin-top:auto;-moz-box-sizing:border-box;position:absolute;top:0;transform:scale(1);transition:transform .4s linear;vertical-align:top;width:223px"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Video Player Interaction&quot;,&quot;Carousel click - position 15&quot;,&quot;https://themuse.jezebel.com/did-mya-snag-a-vacation-boo-on-lil-kims-girls-cruise-1836416567&quot;]]" href="https://themuse.jezebel.com/did-mya-snag-a-vacation-boo-on-lil-kims-girls-cruise-1836416567"><div class="z6xlsc-2 iiZceu"><div class="sc-1v01hk4-1 jmlRta"><div class="sc-1v01hk4-0 ljWgwe"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/mz60k9gbphcwtlaworfs.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/mz60k9gbphcwtlaworfs.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/mz60k9gbphcwtlaworfs.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" draggable="auto" data-chomp-id="mz60k9gbphcwtlaworfs" data-format="jpg" data-height="253.125" data-default-transform="KinjaCenteredLargeAutoFrozen" data-width="450" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div><div class="srp5v4-2 sc-1v01hk4-4 hmfpkb">
	<div class="icon-wrapper">
		<svg class="icon" xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="PlayFilled icon" viewBox="0 0 18 18">
			<path fill="white" d="M5.3 16.7c-1.1.7-2.3 0-2.3-1.3V2.6c0-1.4 1.2-2 2.3-1.3l9.9 6.3c1 .7 1 2 0 2.7l-9.9 6.4z"/>
		</svg>
	</div>
</div></div><h4 class="z6xlsc-0 iLDtro sc-759qgu-0 knZcug">Did Mya Snag a Vacation Boo on Lil' Kim's <i>Girls Cruise</i>?</h4></div></a></li></ul></div><div class="slider-control-centerleft" style="position:absolute;top:50%;left:0;transform:translateY(-50%);-webkit-transform:translateY(-50%);-ms-transform:translateY(-50%)"><button disabled="" kind="circle" class="z6xlsc-3 byvyKV j48i5d-2 dltTzv"><div class="j48i5d-1 fbNnTF"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Arrow-left icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M9.85 3.15c.2.2.2.5 0 .7L4.71 9H15.5a.5.5 0 1 1 0 1H4.7l5.15 5.15a.5.5 0 0 1-.7.7l-6-6h-.02a.5.5 0 0 1-.03-.05l.05.05A.5.5 0 0 1 3 9.5v-.01a.5.5 0 0 1 0-.06v.07a.5.5 0 0 1 .15-.35l6-6c.2-.2.5-.2.7 0z"></path></svg></span></div></button></div><div class="slider-control-centerright" style="position:absolute;top:50%;right:0;transform:translateY(-50%);-webkit-transform:translateY(-50%);-ms-transform:translateY(-50%)"><button kind="circle" class="z6xlsc-4 kaoYQy j48i5d-2 hWRfMu"><div class="j48i5d-1 fbNnTF"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Arrow-right icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M8.15 3.15a.5.5 0 0 0 0 .7L13.29 9H2.5a.5.5 0 1 0 0 1h10.8l-5.15 5.15a.5.5 0 0 0 .7.7l6-6h.02a.5.5 0 0 0 .03-.05l-.05.05A.5.5 0 0 0 15 9.5v-.01a.5.5 0 0 0 0-.06v.07a.5.5 0 0 0-.15-.35l-6-6a.5.5 0 0 0-.7 0z"></path></svg></span></div></button></div><style type="text/css">.slider-slide > img { width: 100%; display: block; }
          .slider-slide > img:focus { margin: auto; }</style></div></div></div></div><div class="sc-1wrwdzk-3 iYVimK"><div id="taboola-below-article-thumbnails" class="sc-1wrwdzk-2 iQDXxi"></div></div><div class="sc-1bdg1q0-0 dHZwOk"><div class="sc-1bdg1q0-2 fItspw"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Share Tools&quot;,&quot;Share to Facebook click&quot;,&quot;Share bar&quot;]]" href="https://facebook.com/sharer.php?u=https%3A%2F%2Ftheslot.jezebel.com%2Fexplaining-michael-bloomberg-who-should-have-paid-jeze-1841953904%3Futm_medium%3Dsharefromsite%26utm_source%3D_facebook" target="_blank"><button class="sc-1bdg1q0-1 huOEht j48i5d-2 ghtMMt"><div class="j48i5d-1 fbNnTF"><span class="j48i5d-0 hPQZPo">Share</span><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></div></button></a><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Share Tools&quot;,&quot;Share to Twitter click&quot;,&quot;Share bar&quot;]]" href="https://twitter.com/share?text=Explaining%20Michael%20Bloomberg%2C%20Who%20Should%20Have%20Paid%20Jezebel%20to%20Be%20Nicer%20to%20Him&amp;amp;url=https%3A%2F%2Ftheslot.jezebel.com%2Fexplaining-michael-bloomberg-who-should-have-paid-jeze-1841953904%3Futm_medium%3Dsharefromsite%26utm_source%3D_twitter" target="_blank"><button class="sc-1bdg1q0-1 huOEht j48i5d-2 hNujir"><div class="j48i5d-1 fbNnTF"><span class="j48i5d-0 hPQZPo">Tweet</span><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></div></button></a></div></div></div></div><div class="sc-1jotqfp-0 sc-1jotqfp-2 SpOkj"><p class="sc-1jotqfp-3 gwCoav"><small>Advertisement</small></p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-BILLBOARD ad-billboard" data-ad-unit="BILLBOARD" data-targeting="{}"></div><div class="bt-wrapper"><span data-uid="5d260915a6-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-billboard"></span></div></div><div class="sc-1jotqfp-0 sc-1jotqfp-1 ezKcto"><p class="sc-1jotqfp-3 gwCoav"><small>Advertisement</small></p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_FOOTER ad-mobile-footer" data-ad-unit="MOBILE_FOOTER" data-targeting="{&quot;pos&quot;:&quot;mobile_footer&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260910b6-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile-footer"></span></div></div><div class="js_subscribe sc-1cfejv7-0 iHpzjB"></div><div class="js_footer-container"></div><div class="js_lightbox-container"></div></div><script>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</script><script>window.kinja = {
				meta: {"blog":{"id":"1634876795","name":"theslot","displayName":"The Slot","canonicalHost":"theslot.jezebel.com","hosts":["theslot.kinja.com"],"status":"ENABLED","timezone":"America/New_York","timezoneOffset":-18000000,"createTimeMillis":1438635339612,"ownerId":"5876237249234973238","description":"Feral Politics","properties":{"facebookScreenName":"jezebel","groupBlog":true,"logoLink":"https://x.kinja-static.com/assets/images/logos/newsletter/jezebel-500px.png","aboutPostId":5732075,"navigationGroup":"fmg","recircGroup":"fmgNonSatire","twitterScreenName":"@jezebel","hideViewcounts":true,"facebookPixelId":"303148120176875","singleOptIn":true,"chartbeatPopularPosts":true,"autoRepostToParent":true,"cxenseSiteId":"1140750538956086803","robotsAllowed":true,"isGmgBlog":true,"youtubeUrl":"https://www.youtube.com/jezebel","instagramScreenName":"jezebel","blogGroup":"jezebel","sourcepointDomain":"mms.jezebel.com","googleAnalyticsID":"UA-142218-20","newsletter":true,"fbAppId":40338819712,"campaignMonitorNewsletterName":"Jezebel_Daily","adsTxtEnabled":false},"parentId":"39","avatar":{"id":"ehbmzuinyzavecldswjt","format":"png","isAnimated":false,"frozenFormat":"png"},"logo":{"id":"mlrenjpxmdc5ip5redwr","format":"png","isAnimated":false,"frozenFormat":"png"},"facebookScreenName":"jezebel","groupBlog":true,"logoLink":"https://x.kinja-static.com/assets/images/logos/newsletter/jezebel-500px.png","aboutPostId":5732075,"navigationGroup":"fmg","recircGroup":"fmgNonSatire","twitterScreenName":"@jezebel","hideViewcounts":true,"facebookPixelId":"303148120176875","singleOptIn":true,"chartbeatPopularPosts":true,"autoRepostToParent":true,"cxenseSiteId":"1140750538956086803","robotsAllowed":true,"isGmgBlog":true,"youtubeUrl":"https://www.youtube.com/jezebel","instagramScreenName":"jezebel","blogGroup":"jezebel","sourcepointDomain":"mms.jezebel.com","googleAnalyticsID":"UA-142218-20","newsletter":true,"fbAppId":40338819712,"campaignMonitorNewsletterName":"Jezebel_Daily","adsTxtEnabled":false},"syncFeatures":"","customFeatures":[],"post":{"author":{"displayName":"Ashley Reese"},"gaDimensions":{"gaVideoIds":"kinjavideo-185620,","wordCount":136,"wordCountBucket":"0 - 200"},"headline":"Explaining Michael Bloomberg, Who Should Have Paid Jezebel to Be Nicer to Him","id":"1841953904","isFeatured":false,"isVideo":true,"isSlideshow":false,"slideIndex":null,"permalink":"https://theslot.jezebel.com/explaining-michael-bloomberg-who-should-have-paid-jeze-1841953904","postPosition":0,"publishTimeMillis":1582821540904,"sponsored":false,"isStarter":true,"starterId":"1841953904","storyType":{"title":"Video","id":"343"},"tags":[{"canonical":"michaelbloomberg","urlName":"michael-bloomberg","displayName":"Michael Bloomberg"},{"canonical":"2020democraticprimary","urlName":"2020-democratic-primary","displayName":"2020 democratic primary"},{"canonical":"2020election","urlName":"2020-election","displayName":"2020 election"},{"canonical":"election2020","urlName":"election-2020","displayName":"election 2020"},{"canonical":"in60seconds","urlName":"in-60-seconds","displayName":"in 60 seconds"}],"truncation":false,"videos":[]},"blogSales":{"id":"1634876795","amazonInsetsEnabled":true,"amazonAffiliateTag":"jezebelamzn-20","adsEnabled":true,"adNetworkId":4246,"adSiteName":"gm.jezebel","indexExchangeWebSiteId":"21311668852735","indexExchangeAmpSiteId":"272209","bouncexId":"3593","blogNetworkId":null,"tagsExcludedFromPartnerRss":[],"tagsForceSynced":[],"adSlotsDisabled":[]},"pageType":"permalink","environmentDesc":"production:magma","isScrollActive":false},
				categoryMeta: {"categories":"video,in-60-seconds"},
				tagMeta: {"tags":"michael bloomberg,2020 democratic primary,2020 election,election 2020,in 60 seconds"}
			};</script><script async="" src="/x-kinja-static/assets/new-client/runtime~ads.54484ea6a0a90bf7d28d.js"></script><script async="" src="/x-kinja-static/assets/new-client/vendors~ads.bbd1c98eb9684ebd4e66.js"></script><script async="" src="/x-kinja-static/assets/new-client/ads.6212cf008ad45ccc18b9.js"></script><script async="" src="/x-kinja-static/assets/new-client/runtime~trackers.83877260061b4d6ce009.js"></script><script async="" src="/x-kinja-static/assets/new-client/0.dbae5dc63b4cbda565ad.js"></script><script async="" src="/x-kinja-static/assets/new-client/categoryPage~client-base~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPage~newsl~0cef918c.9cd635bd494d04264cfc.js"></script><script async="" src="/x-kinja-static/assets/new-client/permalink-base~slideshowPermalinkPage~trackers.f6f334022884a69987b9.js"></script><script async="" src="/x-kinja-static/assets/new-client/trackers.47fb188dc0bca85f794c.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/runtime~videoPermalinkPage.696b17e3171069486443.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~client-base~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPa~1239f410.d41b3fb89b2b4d95f7f4.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~client-base~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPa~3d0da104.c0a41acbac2213404773.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~client-base~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPa~3ec2d1fe.53c9e9d6134f5577c130.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~client-base~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPa~29498621.930e25175efc0bc0262e.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~curatedHomepage~featuredPermalinkPage~frontPage~header~image~impact-header-vide~f02652a5.753bc5e802d333382d00.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~client-base~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPa~240b137e.664272544d52b9c5faf5.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~curatedHomepage~featuredPermalinkPage~frontPage~lunchbox-read-only-component~pe~519c32b4.65437accb8c04a04df73.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~curatedHomepage~featuredPermalinkPage~frontPage~permalink-base~permalinkPage~se~eeef2eab.ecaf1a4f73d8b331975a.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/category-stream~commentsIframe~experiments~featuredPermalinkPage~follow-controls~footer~header~in-ar~a0e17b58.25beee41f4472c11d35d.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/categoryPage~client-base~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPage~newsl~694c1496.8bf6dd3a221d69bfc916.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/categoryPage~client-base~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPage~newsl~d49bcb8e.5d5dcff354cf37194cb9.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/client-base~curatedHomepage~errorPage~experiments~featuredPermalinkPage~newsletter-popup~newsletterP~4d7cac19.212e1dcd1331ac00b2a4.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/client-base~curatedHomepage~errorPage~experiments~featuredPermalinkPage~newsletter-popup~newsletterP~dbbe4662.6d4449b392a3eb1c450f.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/client-base~errorPage~experiments~featuredPermalinkPage~newsletter-popup~newsletterPage~permalink-ba~7044f93c.617aaf4330f45f3c917b.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/curation-utils~embiggen~featuredPermalinkPage~homepage-edit~in-article-selector~inArticleAdTools~out~1e90781f.631a8a5ca53d8417d1c2.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/errorPage~featuredPermalinkPage~newsletter-popup~newsletterPage~permalink-base~permalinkPage~profile~2eaa24ac.634d6d0adc9ba11bc3f5.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/featuredPermalinkPage~outstreamNativeView~permalink-base~permalinkPage~slideshowPermalinkPage~videoP~7d648033.724dc7e59e0e63102731.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/videoPermalinkPage.ffb48467442117eca114.js"></script><div class="js_modal"></div><div id="kinja-bucket-setter"></div></body></html>